Stack Exchange Network

Stack Exchange network consists of 174 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange

My Site is a personal site that gives you a central location to manage and store your documents, content, links, and contacts. My Site serves as a point of contact for other users in your organization to find information about you and your skills and interests. Content providers can use My Site as a ...

0
votes
1answer
13 views

User Profile Language Settings are not updated in MySite

I have an odd scenario. When I change the Language Preferences of a User using the Edit Profile Properties Page in the User Profile Service Application (SPS-MUILanguages ans SPS-ContentLanguages) the ...
0
votes
1answer
19 views

mysite is deleted and retention is for 30days. How to restore it from database?

I had a situation here where an active user deleted his mysite and it was also not available under recycle as it is set to 30days. We still have database backup and we got to know that the mysite is ...
0
votes
2answers
19 views

Microsoft.Office.Server.Microfeed.MicrofeedException. Internal error code: 28 SharePoint MySite

One of our users got this error when he tried to post something on his newsfeed Error Message : "Microsoft.Office.Server.Microfeed.MicrofeedException. Internal error code: 28. Contact your system ...
0
votes
1answer
28 views

SharePoint MySite Site Collection not creating for ADFS Users

I have the following Problem: MySite is working fine with User authenticating through NTLM, but now I've changed the configuration, so only ADFS authentication is enabled. The Problem is now, that ...
0
votes
1answer
28 views

Custom Tiles in App Launcher not Showing in MySites onPrem SP2016

I have SharePoint 2016 On-Prem and created a couple of new Tiles to appear in the App Launcher. I can get these to show on all Web Applications accept the MySites Web Application. Anyone experience ...
0
votes
1answer
23 views

Unmark My Site deletion from SharePoint 2013

We have an issue as follows: In SharePoint 2013 on-premise environment, due to sync problem active users my-sites were marked for deletion. We found it by active users managers got an notification ...
0
votes
0answers
39 views

Wrong URL generates accessing mysite/person.aspx

Since installing Sharepoint 2013 April 2018 CU cannot access to user profile page person.aspx When click "About me" or usernames on site pages person.aspx opens with parameters ?SID=...&...
2
votes
1answer
119 views

How to remove My Site Host location in SharePoint 2016

I have a SharePoint 2016 farm where i have mentioned a My site host location. The farm does not want to use the Mysite functionality and hence i would like to remove that from my user profile service ...
0
votes
0answers
26 views

Edit my profile no longer working after Cu Jan 2017

I have a SharePoint 2013 farm with SP1 that I want to use for a development environment. Everything works fine on this farm. Also the edit my profile page works fine on the mysite. My customer has the ...
0
votes
0answers
24 views

Is Personl sites created out of the box for users inside SharePoint online

I am not sure how creating personal sites are being managed inside SharePoint Online compared to SharePoint on-Premises 2013. now in SharePoint On-premises 2013; personal sites are not created unless ...
1
vote
0answers
46 views

“Sites I'm following” shows old urls after Migration from SP13 to SP16

we have migrated from SharePoint 2013 to SharePoint 2016. We migrated User profile service application as per the Microsoft guideline. After migration, we see old URLs in "Sites I'm following" section ...
0
votes
1answer
61 views

SharePoint 2016 MySite Error - We're having trouble loading some parts of this page

I provisioned My Site Host in a new SharePoint 2016 environment. The root site is not loading and throws the following error: We're having trouble loading some parts of this page, but your documents ...
0
votes
0answers
34 views

Cannot access mysite without a vpn

I am using SharePoint 2016. Am having a problem with Mysite. People have access to Mysite only if they using our office VPN. Even if they're connected trough our network they don't have access. They ...
3
votes
0answers
83 views

SiteMaster site collection getting removed automatically from mysite content database

SiteMaster site collection is getting removed from mysite content database in SharePoint 2016 environment automatically when a new user with adfs identity initiate mysite creation.I have even restored ...
4
votes
0answers
158 views

Creation of personal My Site Site error

When users visit the My Site root page, they are greeted with the "We're Almost Ready!" message. Their My Site page is never created. When I check a users Personal Site Instantiation State, it shows ...
0
votes
0answers
56 views

hide onedrive tile sharepoint 2016 mysites

i am having an issue with the OneDrive tile in my SharePoint 2016 mysites. I have so far managed to hide it using css but when it comes to the personal site collections I simply have to many to hide ...
0
votes
2answers
322 views

Error in SP2016 “My Site Settings” Could not load the current My Site settings

Iam struggling to find out why I'm getting this error Could not load the current My Site settings when I try to configure "my site settings". This is SP2016 On-Premise environment with single App ...
0
votes
0answers
36 views

Can I use the Org Chart feature in SP2013 with Pictures but NOT use My Sites

I am trying to get photo's working for my org chart web part. I have mapped the attribute and synced the Profile service. However we do not use or configure the My Sites on the server. A lot of ...
2
votes
3answers
178 views

Can we Share a Newsfeed inside the MySite with specific user/s only, inside sharepoint enterprise 2013 on-premises

I am working on a SharePoint 2013 on-premises. and i have enabled the MySites creation for our users. but seems a user can add a Newsfeed inside his MySite, and can ONLY share it with either the ...
0
votes
1answer
36 views

sharepoint 2013 my site picture

hi if we upload users pictures in active directory does it appear in user my site picture? is there any way to do that because I upload one of user profiles picture in active directory it appear in ...
0
votes
1answer
183 views

How to delete SharePoint 2013 MySite UserPosts

I've created a new web application (e.g. bloggler.myspfarm.com) on my SharePoint 2013 farm and set up my site and it worked fine. I sent 2 posts on mysite. After that I removed this web application ...
3
votes
1answer
273 views

Mentioning someone will not send any email notifications

I am working an a sharepoint on-premises 2013. and inside the personal site i defined the following, mainly to get notified when someone mention me , as follow:- so now some users have mentioned me ...
8
votes
0answers
383 views

Mentioning someone in a normal discussion board list will not show the activity on the user's my-site under “NewsFeed”>>“Mentions” section

I am working on a sharepoint farm 2013 on-premises, and i am facing this problem:- i added a new team site collection, and i enable the publishing features. then i add a new discussion board list. ...
1
vote
1answer
211 views

Settings User Profile Picture with PowerShell - wrong dimensions

we needed to restore the user profile pictures and succesfully did so. We copied all the images back to the "MySite/User Photos" library and ran the following script to map the images to the users: $...
1
vote
0answers
31 views

Use Note Boards, but MySite is disabled

I set up an Enterprise WIKI for our department. I want to add a Note Board to the pages in order to enable discussions on the articles. Unfortunately, the IT told me that MySite is disabled in general....
1
vote
1answer
247 views

Sharepoint 2016 MySite layout difference

I am encountering two different layouts of the mysite host (profile.aspx) in different environments, and cannot figure out why. The difference is that the profile picture switches from the left hand ...
3
votes
1answer
62 views

Default placeholder is not loading in my sites in SharePoint 2013?

I have created a new web application inside that I created MySite and configured User Profile Service. While accessing MySites, default placeholder is not loading. I checked the layouts and images ...
0
votes
1answer
38 views

Identify sharepoint mysites of users left the organisation

In our SP2013 farm, MySite Deletion job is not enabled. We are now in a situation where we have to identify the Mysites of users who had already left the organisation. How can this be identified? any ...
0
votes
1answer
38 views

Copying MySite Trending Tags Webpart

I am wanting to replicated the 'Trending tags' and the 'I'm following' webparts that you typically find on MySite pages. It's to accompany an already existing 'SiteFeed' webpart. I can't find either ...
4
votes
0answers
94 views

SharePoint 2010 User Profile Picture Synchronization - Missing Updates from ADS

right now i've got a problem where i can't get my head wrapped arround it: The User Profile Pictures within the Thumbnail Attribute of ADS were imported successfully. (Following this Guide) ...
0
votes
0answers
42 views

MySite as the Homepage

Is it possible to set the user's homepage as their customized mysite profile? I have a single site collection with the entry level site as our main intranet page. So when a user puts in http://...
1
vote
1answer
590 views

People Search Not working

People search is not working. By this I mean when I go to my MySite profile, I put a name in the search box and it lists no results. No documents, person, or even newsfeed posts I have with their name ...
0
votes
1answer
48 views

People search not working when accessing SharePoint web application out of intranet? User's my site is in different web application then I am working

People search not loading images for users..? User's my site is in different web application from Wher I am trying to do people search. Error Message when try to inspect it from browser is "Failed to ...
0
votes
0answers
570 views

How to disable just OneDrive for Business, but not the personal MySite?

AFAIK it is not possible to disable just the document library of the users' MySite. I guess it would be possible to remove the document library with a custom feature and feature stapling, but that ...
0
votes
1answer
28 views

My Site Url Question

We set up MySites (or my predesscor did) and the url is https://sp13mysites, but we would like it to sit below our main site. Is there a way to change the url and move it to (virtually) sit below main ...
2
votes
2answers
99 views

Set “Prompt users to create a team site under” link in self service site creation management using Powershell?

I want to set "Prompt users to create a team site under" link in self service site creation management under central admin using Powershell ?
0
votes
1answer
98 views

How to make Sharepoint MySite Quick Navigation links available to the others

I have a SharePoint Solution written in C#. This solution has an event receiver. When feature is activated this event receiver adds a link to Left Navigation menu. When the feature is activated on a ...
1
vote
0answers
87 views

Disabling mysites after some have already been created

We've been trying to disable mysites for users. When someone clicks on a user we only want them to go to the person.aspx page. We also aren't interested in anything other than displaying some ...
1
vote
0answers
46 views

How to add the dwp web parts into person.aspx page(Mysite Host)?

I need to add the exported dwp web parts in person.aspx page using Module element.xml, I achieved it by using PowerShell scripts but I need to be done by using element.xml. I referred https://social....
0
votes
0answers
109 views

Sharepoint 2013 my Site layout broken, like miss css and spcommon.png is not work

Any idea like below? Here is my site and i carelessly click upgrade experience 15 with admin account how can i fix it? thank you very much
2
votes
1answer
401 views

Can I replace “Sorry something went wrong” text with my own custom Text in MySite

I want to change the error text with my custom text. I am using SharePoint 2013 and MySite. In mysite when any user is not found then a error message is displaying. The message is Sorry something ...
1
vote
1answer
27 views

Mysite web application

We have old SP 2010 with up and running mysite, and we have new SP 2013, and I am configuring mysite for the new server. If I want to have the same URL name for mysite like what it is in SP 2010 (...
0
votes
1answer
490 views

Documents in 'Shared with everyone' folder are not showing up to users

I have uploaded one document in 'Shared with everyone' folder under my site. My site ---> Documents ---> Shared with everyone. (OneDrive for business) but that document is not showing up to any ...
0
votes
1answer
25 views

Inserting Video into blog that exists on different web application

Setup is SharePoint 2013, on premise. We have multiple web applications, an intranet, an extranet, and MySites. I have been including videos resources on my Blog via a Video Library within MySite. ...
1
vote
1answer
155 views

Problems updating users profile pictures in sharepoint 2013

Can someone help me ? I want to manually upload the profile pictures for all my (mysites) sharepoint 2013 users but something awkward is happening. whenever I update a profile picture every picture ...
1
vote
1answer
1k views

SharePoint doesn't create mysite

I configured Mysite on Sharepoint 2013 by creating a new webapp and a root site collection but no site collection is created when user click on "About Me". It redirects to my.xxxx/person.aspx If i ...
0
votes
2answers
57 views

User Profile Sync (on prem 2013) with no mysites

Strange request here. Let me explain what I'm hoping to accomplish and hopefully somebody can point me in the right direction. Brand new 2013 on prem environment. All of our work flows and work will ...
1
vote
0answers
33 views

User Images in certain places still pointing to old mysite

We did a content DB backup restore from one server to another (both being SP 2013). We found that in certain places the user images still point to old mysite thumbnail image url. One of the location ...
1
vote
1answer
70 views

Redirect the Mysites request to another site in SharePoint 2013

In SharePoint 2013, I am facing an issue when clicking on the User id, it redirects to MySite url: https://mysites.example.com Currently Mysites is not working and users are getting error message. ...
1
vote
1answer
182 views

Health analyzer rule is important Validate the My Site Host and individual My Sites are on a dedicated Web application and separate URL domain*

What this health analyzer rule is it important to create a separate web application in a farm to host the My Site host and individual My Sites In every sharepoint farm. We now have farm for record ...