Questions tagged [iis]

Internet Information Server (IIS) – is a web server application to host web applications.

Filter by
Sorted by
Tagged with
0
votes
0answers
23 views

IIS Giving Error “An unexpected error has occurred” on one server but works fine on other servers for all SP Sites

I am getting this error on all my sites on one server only. I am using Sharepoint 2010. I did try IIS reset but no luck. I need urgent solution to solve this problem as I have been looking for the ...
0
votes
0answers
21 views

404 error while accessing SP Server Site 2013

404 error while accessing SP Server Site 2013. This is an intermittent issue. We recently had a crypto attack on all servers hence everything was turned off. When everything was settled, we started ...
0
votes
0answers
114 views

Can I disable “Allow double escaping” on a SharePoint web site?

We're working on hardening our SharePoint server, and STIG V-76825 IISW-SI-000229 mandates that "Double encoded URL requests must be prohibited by any IIS 8.5 website". Basically, editing the Request ...
0
votes
1answer
105 views

When i browse an Html page inside SharePoint web application throw error

Hi I created SharePoint web application and added a new Virtual directory and converted to application in IIS, i just added an HTML file when I try to browse this html file i get below error ...
0
votes
1answer
315 views

SharePoint - 80 : Error: The web.config is invalid on this IIS Web Site:

I tried to deploy a .wsp solution to my SP farm. But I met the following error: Last Operation Result: Some of the files failed to copy during deployment of the solution. Last Operation ...
0
votes
0answers
29 views

SharePoint Web Part error After Reinstalling IIS Features

Recently there was a IIS features reinstallation done on my server to resolve FBA login issues. The login is fixed now, but I am facing web part errors. Error: Web Part Error: A Web Part or Web Form ...
0
votes
1answer
40 views

SharePoint 2019 - Restore backup to new web app site

I have a test SharePoint 2019 Server with two web-app sites I will call Production and Development. URL for Production is https://production.foo.bar and the URL for development is https://development....
0
votes
1answer
87 views

Application Initialization on HTTPS

I am looking for some guidance on how to warm up my web application after app pool recycle. So far I used standard Powershell warm-up scripts, but due to company policy we might need to find another ...
0
votes
1answer
141 views

Getting Error “Could not load file or assembly 'System.ServiceModel.Activation” after restarting SharePoint 2013 server

I am getting the above error after turning on my SP 2013 dev VM after a long time, doing updates and restarting it. I also deleted a Checkpoint from within Hyper V because it was sucking up so much ...
0
votes
1answer
205 views

Create virtual directory in SharePoint IIS

I have a SharePoint 2013 on premise. I created a new virtual directory under the SharePoint web in IIS. I published a webservice into the new virtual directory. When accessing the .asmx it says ...
0
votes
1answer
48 views

Binding mistakenly deleted in IIS

Sharepoint 2016, our https site binding 32844 was mistakenly deleted!! Any way to simply put it back? Note: There was no certificate associated with that binding, I don't know how it was originally ...
0
votes
1answer
178 views

SharePoint 2013 - Workflow Management Pool in IIS

I am fairly new to SharePoint, but we have 1 department site (we have 40 or so total) that keeps going down every 3-4 days it seems (screen just says "Working on it...."). They have a LOT of ...
0
votes
0answers
21 views

Created a new web application

I Created a web application and it is showing the error the page cant be displayed. I also selected SSL while creating the webapp.
0
votes
1answer
31 views

Sharepoint List RSS feed shows in browser, but not with PHP (Win Server 2012R2 and IIS)

I have a Sharepoint List RSS feed that I want to include in a PHP page. I installed PHP 7.2 (Win Server 2012R2 and IIS 7). It works. I use this url for the RSS feed: https://example.com/subsite/...
0
votes
2answers
959 views

Remove Old Alternate Access Mapping URL

I have a SharePoint 2013 farm (2 WFE, 1 APP, 2 DB) that was accessible on the internal network via http://sharepoint. I have since setup SSL in IIS and in Central Administration changed all the ...
0
votes
1answer
506 views

IIS Splash Page showing instead of SharePoint site

I'm having issues connecting to our sharepoint site using our server name. When we enter in our server name it is showing an IIS splash page with a clickable image that redirects to the microsoft iis ...
0
votes
0answers
215 views

FBA site not allowing to reset password

we are trying to reset password of a FBA user through IIS site. However it is showing below message The user's question and answer are required to reset the password. As a security best practice, ...
0
votes
0answers
26 views

How to Restrict access for a SharePoint Application to be accessed only within the server?

How to Restrict access for a SharePoint Application(Central Admin) to be accessed only within the server but not accessed outside the server.
0
votes
1answer
155 views

Just-in-Time debugger dialog box stop my Web Application

after installing SharePoint 2016 and SQL server 2016 this popup message coming every time I open any web application on SharePoint even the Central administration it also reflects the IIS and ...
0
votes
2answers
293 views

Stopping website in IIS

Is it appropriate to stop the website from IIS Manager? Including the default 433 for https and the SharePoint web services?
0
votes
0answers
25 views

Application app pool changes on SharePoint central admin change

I have an sub-application living under sharepoint web application Where my SharePoint web application is 64bit app pool and the sub application living under it is set to a different app pool of 32bit ...
0
votes
1answer
248 views

Configuring SharePoint intranet URLs

I need to configure the SharePoint intranet URL to show ‘Domain’. Currently when I type that into my browser, it brings up the site, but switches to show ‘snb-sharepoint’. It will also show up as ‘...
0
votes
0answers
642 views

404 FILE NOT FOUND: After Restoring Content DB

I have taken backup of content DB of one web application from production database server and restored to my development database server. content DB restored successfully. Content DBs have exactly same ...
0
votes
1answer
27 views

SharePoint 2010 WFEs (2) in same farm require different compatability modes

I have a SP 2010 Farm with 2 WFEs. The WFEs are load balanced and users, when they get switched (round robin, usage based polling on load balancer) they have to go in and deselect the compatibility ...
0
votes
1answer
314 views

SharePoint site Keep Asking for password After IISRESET

Even Many Question Regarding SharePoint Prompting for password again and again but,Even I can't find Exact solution When IIS reset to cache clear, site working fine ,but after some time same ...
0
votes
1answer
80 views

Configuring AAM to use HTTPS caused many services

I have configured the AAM to use HTTPS. Actual steps I used are: Create Binding in IIS site to use https and selected a wildcard certificate. From Central Administrator, AAM is configured as- Public ...
0
votes
1answer
63 views

SharePoint 2013 AAM Issue

My SharePoint 2013 instance was originally deployed into production as local intranet access only (i.e. http:SPABC01:12351) and later when I finished I configured the internet zone (i.e. http://...
0
votes
0answers
41 views

An uncommon page from IIS will appear?

When I want to open a created web site, an uncommon page will appear. You can see it on this page.
0
votes
0answers
173 views

css files for 1 site collection are being served as application/octet-stream Content-type instead of text/css

I got 2 SP2010 (win 2008R2) farms and 2 web-applications running on them: Farm1 (prd) -> app-prd Farm2 (tst) -> app-tst (app-prd and app-tst are FQDN http links) on those web-applications we've ...
0
votes
1answer
2k views

Remove a orphan application pool ( web application )

I got a problem with an orphan application pool where a old web application used to reside. Deleting the web application successfully removed the IIS site, content database and got completely ...
0
votes
1answer
62 views

Sharepoint not letting iis to trigger cmd.exe using processstartinfo

Server: Windows Server 2008 R2 Standard. Sharepoint page : SharePoint 3.0 Set the application pool identity to use the Local System Logged in as administrator the code works fine on the above ...
0
votes
1answer
461 views

500 Internal error - Timeout expired

I am getting "500 Internal Server" error while accessing my webapplication in SharePoint 2010. After some tracing I found that the actual error is : "Timeout expired. The timeout period elapsed ...
0
votes
1answer
27 views

Conceptual - How does a custom feature maps to the web application / site?

When we deploy a custom code such as a List Definition with custom forms, we are attaching it into the feature so that upon activation, the list and forms are created. Going behind the scenes, the ...
0
votes
1answer
501 views

Mapping “http://intranet” to a web application

A customer of mine wants a user to be able to type "http://intranet" into their url and have their web application load. typing their web applications is rediculous because the url is nonsensical, I ...
0
votes
1answer
414 views

SharePoint 2010 Users cannot edit/open documents

Users with correct permissions are suddenly unable to to edit documents. When a document is clicked it is opened in Read-Only mode stating that the document is checked out to literally "Another User". ...
0
votes
4answers
540 views

Site is not opening with IE

I have a Claims-Based web application with a site collection. I can not open the site from IE (neither from SharePoint Designer, it prompts for credentials) but it works fine from Chrome. What can ...
0
votes
0answers
1k views

Lists.asmx returns 404 Page Not Found in Sharepoint 2013

I am trying to add a web reference. So trying to reach http://server/_vti_bin/Lists.asmx from my browser. I can see the list services listed down but when I select the Service Description (or http://...
0
votes
2answers
92 views

Provider Hosted App in VM

Is it possible to run a provider hosted app from a vm on the same server as Sharepoint? And if so should i do it or is there a better way? Thanks
0
votes
1answer
93 views

Map HTTP Handler to allow .dll

I am trying to upload files to SharePoint 2013 Document Library programatically using C# and WebClient class. When the request to upload the data to certain path is made, and the file is e.g. a *.txt ...
0
votes
1answer
396 views

Central Administration Application pool Stopping

My SharePoint 2010 Central administration Application pool in IIS7 only works with my domain Administartor account. The Service Account I created crashed the application pool
0
votes
0answers
250 views

IIS website not prompting for authentication, and page is blank

My SharePoint site has suddenly stopped working. It is not prompting for login. The page simply stops at blank. I tried creating a new website, and it is working fine. So, it seems there is ...
0
votes
1answer
38 views

Web application creation trouble SharePoint 2013

I just have created a host header webApp in SharePoint 2013 (very normal operation) and added an A or AAA entry to the forward lookup zones in my dns and i created a site colelction which i cannot ...
0
votes
1answer
107 views

The SharePoint website cannot be displayed

Dunno what happened, just walked away from my server, came back and suddnely SharePoint website cannot be displayed. However, I can Access CA and it shows that the content is still there. I restarded ...
0
votes
1answer
716 views

SharePoint Web Services Site Gone in IIS 8.0 (SP2013)

In my SharePoint environment the site "SharePoint Web Service" site is missing from IIS Sites list, is there a way to recreate it? I have seen a guide on here but it seems to be for SharePoint 2010. ...
0
votes
0answers
311 views

Can't resolve 500 - Internal server error

I am running SharePoint Foundation 2010. I have 1 APP and 2 WFE server. I did setup (in IIS) bindings to a subdomain and IP. I have setup my application and it was working fine. I ran the SharePoint ...
0
votes
2answers
861 views

What should be the interval for warmup script scheduled?

There are lots of Sharepoint wake up/warm up script available. But what should be the scheduled interval? I think it is based on particular environment. It is my understanding: Set IISReset at 4am ...
0
votes
0answers
1k views

Server Error in '/' Application after system reboot

I'm using Sharepoint Foundation 2013. I've installed some Windows Update on my Win Server 2008 R2 and then rebooted my server. After that my Sharepoint website returns: "Server Error in '/' ...
0
votes
4answers
9k views

Automatically logged in as “System Account” after changing service accounts

Note: The steps listed below should resolve this issue in most cases. My situation involved my browser cache... Whenever I access my SharePoint 2010 foundation page I am automatically logged in as "...
0
votes
0answers
380 views

Sharepoint Site configuration Error when deploying Provider hosted App

I have SharePoint 2013 on premises. My App catalog is on the same server as SharePoint (it is on the same domain). Whenever I deploy my simple Provider-Hosted app to any site, the site's web.config ...
0
votes
2answers
3k views

HTTP Error 503. “The service is unavailable.”

One of my Web Applications shows error: HTTP Error 503. The service is unavailable I checked in IIS Application pool and started the respective services but the error still persist How can I ...

1 3 4 5 6 7