Questions tagged [iis]

Internet Information Server (IIS) – is a web server application to host web applications.

Filter by
Sorted by
Tagged with
0
votes
1answer
182 views

View the web.config used in the farm

I recently faced an issue with the workflows of SharePoint 2013 on premises(2 WFE and 1 App Server). They have stopped working and the problem is a .NET security update. Microsoft has a script for ...
0
votes
1answer
61 views

Unable to access the main site collection (inside SharePoint on-premises server) outside the server network

I am facing this problem inside our customer's on-premises sharepoint server 2013:- when i try to access the main site collection using the servername http://serverABC/, from the sharepoint server ...
0
votes
1answer
131 views

Second SharePoint Web App Hosted on 443

I am trying to create a new Web Applicaiton using the same 443 port for https://. I have created a new DNS host and static IP address, created a new App Pool and web site with the new bindings; ...
0
votes
4answers
420 views

Best practice to prevent user access while patching SharePoint

I have the scenario to prevent user access to all SharePoint 2010 websites within a time Slot, while patching the farm and installing a cumulative update (CU). I found a best practice here for how to ...
0
votes
1answer
700 views

SharePoint Front End CPU spikes

Our web front ends are spiking quite often to 99%. I have looked at the worker process in IIS and noticed a pattern of the requests coming in. We have a user that has been adding web parts for list ...
0
votes
1answer
830 views

Can't access sharepoint site from different PC

I have checked other related questions but I did not get the answer. I have created the SharePoint site (Name is ProjectSite) for a Project. I have specified the port number as 1993 during SharePoint ...
0
votes
1answer
597 views

PUT and DELETE HTTP in SharePoint

Is SharePoint use PUT and Delete HTTP method? I know both methods are unsafe!! is it right ? , How I can disable that ? What is the affect of disable that on SharePoint?
0
votes
1answer
34 views

One URL for two SharePoint site - make online based on availability

I have two SharePoint site, Site A is pointing to default port 80 (http://mysite.company.com/sites/mypage) which is pointing to database1. I have created a replica of SiteA as a intranet site i.e. ...
0
votes
1answer
2k views

For end users how to show a maintenance page to users when they browse sharepoint site in down time

HI we have deployed a internet site to our users and we have plan to patch SQL Server by installing service pack 3 and we have downtime. For end users how to show a maintenance page to users when ...
0
votes
1answer
283 views

Web applications don't work in SharePoint 2013 Standard

In my new SP 2013 farm, the first webapp I created worked fine when I created the root site collection and disabled loopback check and gave backconnectionstringnames in the regedit. I had to delete ...
0
votes
1answer
26 views

Computer connections in IIS log records

Anyone knows why some of the the IIS log records of the SharePoint 2013 WFEs contain client computers' names in the cs-username field? Aren't all connections supposed to be established together with ...
0
votes
2answers
453 views

What's the SharePoint applications pool limit depend on?

I am working on SharePoint 2013, with a number of the application pool is 10. I gonna to create a new service application that requires new application pool , I read that the limit is 10, Can I ...
0
votes
1answer
574 views

How to create a Rest wcf service on SharePoint?

I'm trying to make a WCF Rest service inside SharePoint. but it doesn't work and I get 404 :( I set the svc file like that <%@ ServiceHost Language="C#" Debug="true" Service="MyNamespace....
0
votes
1answer
727 views

Remove IIS Binding For SharePoint 2013 Site

I have a SharePoint 2013 site that has two port 80 bindings in IIS: one with a host name, one without (IP addresses are unassigned in both bindings). I would like to remove the port 80 binding that ...
0
votes
1answer
3k views

Redirect from xxx.com to full FQDN URL

In SharePoint 2013 I have created a web application and published it to Internet with avalid https certificate AAM: Default: https://www.xxxx.com IIS bindings: Hostname: www.xxxxx.com My ...
0
votes
1answer
3k views

IIS Sites not created in all servers in Farm SharePoint 2013

I have SharePoint 2013 Farm with 2 WFE and 3 App Server: I have 3 Web Applications aside from Central Admin. In IIS i have all sites created properly except on WFE2. I only see 2 Web Applications ...
0
votes
1answer
500 views

why one application pool has 4 worker processes in IIS

why one application pool has 4 worker processes in IIS this application pool for Performancepoint service running in sharepoint application server
0
votes
1answer
31 views

Hosting the SharePoint site for first time

I have created a SharePoint site for internet users, and it's working beautiful for me. But when others click on the URL they see the IIS logo and getting: Resource cannot be found. What can ...
0
votes
1answer
657 views

Download from library for Anonymous User in sharepoint 2013

I have problem with my SharePoint 2013 webpart where anonymous user can't download document from the library. I already enabled the SharePoint anonymous user and enabled the anonymous authentication ...
0
votes
1answer
1k views

A network-related or instance-specific error occurred while establishing a connection to SQL Server. when use sqlalias and try to connect sql server [closed]

i have an asp.net web application that connected to sql server 2012 from a server ( windows server 2012 R2) its a fresh installed server and installed oracle 32 bit client . its SharePoint wfe server. ...
0
votes
1answer
143 views

Access SharePoint subsite from different url

I want to access my SharePoint subsite from another url like my subsite url is http://abc/subsite1 and i want to access this subsite using this http://xyzdomain.com url. Is it possible to do ?
0
votes
1answer
140 views

how to change my website name in sharepoint from one url to another

How to change the URL of a sharepoint web site from http://testsite.org to http://testsite1.org.
0
votes
1answer
865 views

“Cannot connect to the configuration database” after changing app pool identity in SharePoint 2010?

The main web application on port 80 was running on sysadmin account in application. I changed identity to Domain user account. Added that user to config and admin databases as db owner and ...
0
votes
2answers
498 views

Solution Layouts/BigLettersFolder, in ScriptLink ends as layouts/bigletterfolder, and return 404

In some VS Sharepoint 2013 solution I have set up as follow: In mapped Layouts I have folder jQueryTest, and jquery.js in it. I have Scirpt Element with Elements.xml with: <?xml version="1.0" ...
0
votes
1answer
134 views

Redirect to http after certificate removal?

I'm trying to use AAM do redirect a webapplication that was used the run over HTTPS but now is just gonna run over basic HTTP. I notice that using AAM for this is not working. I have removed the ...
0
votes
3answers
712 views

SharePoint warmup script implementation

I've implemented the SPWarmup script from Codeplex on development and production environment. This script (that can be found here https://spbestwarmup.codeplex.com/) is working well, when I run it ...
0
votes
1answer
2k views

SharePoint 2013. why Anonymous user Identity need to be 'IUSR'?

Environment: SharePoint 2013, IIS 8. No images and CSS displayed in the Central Admin. In firebug, its authentication failure. I checked in the IIS, the Anonymous user Identity was set to '...
0
votes
1answer
100 views

Redirect a PDF referencing old 2007 site

We have a SharePoint 2010 site that has numerous documents migrated over from our old SharePoint 2007 site. These documents that were migrated to 2010 (PDFs) have links in them that reference old ...
0
votes
2answers
65 views

IIS site stopped SP is working, while IIS site started SP is not working

I can't understand at all why thing goes wrong like that. I have a SP2013. Evertyhing's ok. My website returns a Service Unavailable error. I stopped the IIS site, and my site is up ... and if I ...
0
votes
2answers
1k views

Page Load Extremely Slow (30 minutes) After IIS Reset

I have seen people reporting unacceptable 90 second page load times after an IIS reset. Every time we deploy a new solution and fire an IIS reset, it takes about 30 minutes for the first page to load. ...
0
votes
2answers
2k views

Creating SharePoint 2013 Application does not create IIS Site

I am trying to restore a backup of my SharePoint 2013 Farm to a new Server configuration. Everything works fine and I do not get any error messages in any of the logs that I am able to connect to the ...
0
votes
1answer
2k views

index.html in sharepoint iis site's root

Has anyone tried to put a regular file to the root directory of a sharepoint web application's IIS site. It does not work. For example create an index.html file in the root directory of your web ...
0
votes
2answers
5k views

Can not display a site collection after creating it

i have created a new site collection of type team site inside SharePoint 2013. it took around 50 minutes till it creates the site collection and i got the folloiwng page:- Central Administration : ...
0
votes
2answers
2k views

SharePoint 2010 --> New Web Application --> New Site Collection: IE can't display it

Morning all, Here's my scenario: - I've made a new web application within SharePoint 2010 via the GUI. This went ahead with no problems. From here, I've created the root site, which also reported ...
0
votes
2answers
453 views

New created site collection, is visible in Central Admin, but dont work in the browser, and is not visible in IIS7

I am using SharePoint 2013. I have created a new site collection, but it dont work. I dont see it in IIS. But it it is available in Central Admin. I have did a IISreset, but it doesnt work! Someone ...
0
votes
2answers
1k views

Root Site on New Web Application Can't be browsed to

Testing box is SharePoint 2010 Standard, single box install, local SQL. Default Web Application works fine. I've created a new web app, create a root site collection for it and no joy. I've tried / ...
0
votes
2answers
7k views

whats the difference between IIS web application and SharePoint web application

I have been working on SharePoint for a long time but still confused with the concept of webapplications in SharePoint and IIS, I would also like to know the relationship between them. I just studied ...
0
votes
1answer
949 views

AAM on External/Internet zone on an FBA webapplication?

I have a web application with FBA configured and have set up AAM's on it: One for Internal users/zone (http://xyz.com) and one for External users/zone (https://xyz.com) I have extended the web ...
0
votes
1answer
259 views

Sharepont alternate access mapping alternative port

I can access my WSS3 server via http://sharepoint, but not http://sharepoint:800, which I require. Ideally I would like both to be accessible. My guess is that there is a conflict between my mappings ...
0
votes
1answer
177 views

Alternate access mapping in SP 2010

I have mapped my farm into default and internet sites. Problem is, on the internet zone, some site collections are still pointing to the default zone which cant be resolved from outside. This causes ...
0
votes
1answer
1k views

How do I add a user control from a separate assembly onto a Sharepoint application page?

Note: This question was originally posted in Stackoverflow and I was recommended to ask it here instead. There is probably a very simple solution to this problem but since I don't know Sharepoint at ...
0
votes
1answer
454 views

SharePoint CA Not Going to Default.aspx

All, I've been dealing with this issue for several days now. When I hit our Central Admin site http://abc.gov:47855 I'm getting HTTP 403 Forbidden (see image below) however, I am able to hit CA by ...
0
votes
1answer
439 views

New Site Collection isn't secure (i.e. SSL) like our other

I created a web app (sharepoint2.xyz.com), then extended it (AAM) to sharepoint.xyz.com. I also created a Site Collection called sharepoint2.xyz.com with our subsites under that (to mimic our 2007 ...
0
votes
1answer
107 views

Problems faced for a VPC

UPDATE : Original question was solved by giving proper authentication method to the current user in IIS. Would like to change my question like this: When I browse my site I am getting following error....
0
votes
2answers
2k views

IIS doesn't find Style Library -> SiteName -> style.css

I am trying to brand a SP site. It is on a virtual machine on another box. I setup my custom master file in SPD on a local (non-server) machine. The custom master file points to the custom CSS file ...
0
votes
1answer
2k views

Sharepoint site does not appear on IIS Manager, error in opening site in a sharepoint designer

I have created a site collection and then create two team sites on sharepoint server. Sites are working fine from central Admin but they are not appearing in IIS manager. Also when I try to edit a ...
0
votes
1answer
183 views

reusing a webpart in another solution in sharepoint 2010 results a “500 INTERNAL SERVER ERROR”

I have a webpart that was used in an old visual studio solution as a stand alone project. I copied this webpart project to a new visual studio solution, deployed the webpart to the new web ...
0
votes
0answers
16 views

404 error while accessing SP Server Site 2013

404 error while accessing SP Server Site 2013. This is an intermittent issue. We recently had a crypto attack on all servers hence everything was turned off. When everything was settled, we started ...
0
votes
0answers
39 views

Can I disable “Allow double escaping” on a SharePoint web site?

We're working on hardening our SharePoint server, and STIG V-76825 IISW-SI-000229 mandates that "Double encoded URL requests must be prohibited by any IIS 8.5 website". Basically, editing the Request ...
0
votes
1answer
76 views

When i browse an Html page inside SharePoint web application throw error

Hi I created SharePoint web application and added a new Virtual directory and converted to application in IIS, i just added an HTML file when I try to browse this html file i get below error ...