Questions tagged [iis]

Internet Information Server (IIS) – is a web server application to host web applications.

Filter by
Sorted by
Tagged with
0
votes
1answer
1k views

Best practise for change the IP address of web front end server [duplicate]

change the IP of existing sharepoint web front end server and best practise for change the iP of sharepoint server, is any issues to web applicatons and sharepont farm
1
vote
1answer
146 views

how can i change the sharepoint web application name and it also apply in IIS?

In SharePoint 2010, when I create new web applications I gave the name of SharePoint web applications like sharepoint-81,sharepoint-82... and after application created, in IIS also name of the ...
1
vote
0answers
1k views

Server issues Start-SPServiceInstance not working, but .Provision() Seems to be

We are having some pretty severe and bizarre issues. Luckily this is our quality environment. Three server farm. The issue is on the Web-Front-End. Sharepoint 2013 Enterprise. Some of the oddities (...
2
votes
1answer
94 views

MMS service app pool name is incorrect

I've created a managed metadata service with PowerShell: New-SPServiceApplicationPool -Name "SPService" -Account CONTOSO\Admin New-SPMetadataServiceApplication -Name "MetadataServiceApp" -...
4
votes
2answers
509 views

Unable to install Application Server Role

When I try to install Sharepoint 2013 on a new Windows 2012 R2 server, I encounter the following error with the Product Preparation Tool: Unable to install Application Server Role I followed a KB ...
3
votes
2answers
3k views

PowerShell Script to restart the Application Pools of WFEs

Need to create a PowerShell script to recycle the Application Pool of my WFE - Dev,Staging & Production servers of my SP 2013 Farm. I tried code mentioned here But somehow as mentioned in ...
0
votes
1answer
309 views

SharePoint site Keep Asking for password After IISRESET

Even Many Question Regarding SharePoint Prompting for password again and again but,Even I can't find Exact solution When IIS reset to cache clear, site working fine ,but after some time same ...
1
vote
2answers
2k views

403 Forbidden Error when accessing _layouts folder

I have inherited an application in which the Developer created a bunch of application pages (ASPX) which get deployed to the _layouts folder. The user is directed to these pages throughout the ...
0
votes
1answer
3k views

Redirect from xxx.com to full FQDN URL

In SharePoint 2013 I have created a web application and published it to Internet with avalid https certificate AAM: Default: https://www.xxxx.com IIS bindings: Hostname: www.xxxxx.com My ...
2
votes
2answers
2k views

SharePoint 2010 - disable SSLv3 and TLS 1.0

I'm tasked to figure out how to disable SSLv3 and TLS 1.0 on SharePoint 2010 farm. After some reading, I came to the following conclusions: It is safe to disable SSLv3 on SharePoint servers, It is ...
0
votes
1answer
77 views

Configuring AAM to use HTTPS caused many services

I have configured the AAM to use HTTPS. Actual steps I used are: Create Binding in IIS site to use https and selected a wildcard certificate. From Central Administrator, AAM is configured as- Public ...
0
votes
1answer
59 views

SharePoint 2013 AAM Issue

My SharePoint 2013 instance was originally deployed into production as local intranet access only (i.e. http:SPABC01:12351) and later when I finished I configured the internet zone (i.e. http://...
1
vote
1answer
1k views

Redirect HTTP to HTTPS using IIS is not working

I have a Web Application. Its AAM is as follows- Zone Public URL for Zone Default http://sharepoint:46543 Internet http://abc.something.com Custom https://abc.something.com ...
0
votes
1answer
3k views

IIS Sites not created in all servers in Farm SharePoint 2013

I have SharePoint 2013 Farm with 2 WFE and 3 App Server: I have 3 Web Applications aside from Central Admin. In IIS i have all sites created properly except on WFE2. I only see 2 Web Applications ...
0
votes
1answer
496 views

why one application pool has 4 worker processes in IIS

why one application pool has 4 worker processes in IIS this application pool for Performancepoint service running in sharepoint application server
2
votes
1answer
747 views

SharePoint 2013 Multiple Web Application Using One Application Pool

I would like to know, usually when we're creating a new Web Application, we always just select a new Application Pool. Is it possible to run multiple SharePoint Web Applications under one Application ...
0
votes
0answers
38 views

An uncommon page from IIS will appear?

When I want to open a created web site, an uncommon page will appear. You can see it on this page.
0
votes
1answer
31 views

Hosting the SharePoint site for first time

I have created a SharePoint site for internet users, and it's working beautiful for me. But when others click on the URL they see the IIS logo and getting: Resource cannot be found. What can ...
1
vote
0answers
56 views

Doubts on SP infrastructure

My client has 2 WFEs. I have seen that the web applications and sites that I create in 1 server are mirrored in another server. But if I try to access sites under those web apps from another wfe using ...
1
vote
3answers
69 views

Unable to find Central Administration

I just attempted to install Workflow Manager and since then I have not been able to access CA. All it shows is that the Page Cannot be Found. Both of these are running on the same server and both are ...
4
votes
1answer
10k views

Topology error: A failure was reported when trying to invoke a service application

I am getting frequent topology errors on my SP servers: A failure was reported when trying to invoke a service application: EndpointFailure Affected Endpoint: http://app01:32843/...
1
vote
0answers
537 views

Benefits and drawbacks of using the SNI extensions with SSL

We're in the middle of evaluating what the best way to encrypt all our web applications in SharePoint would be. We have taken into account what different types of certificates there are and their ...
1
vote
0answers
937 views

Sharepoint 2013 app 404 error

I'm trying to deploy an app I got from the Windows Store in a new Sharepoint 2013 server. I have a separate domain in DNS and can ping and resolve the app url. However when I try to start the app ...
0
votes
0answers
156 views

css files for 1 site collection are being served as application/octet-stream Content-type instead of text/css

I got 2 SP2010 (win 2008R2) farms and 2 web-applications running on them: Farm1 (prd) -> app-prd Farm2 (tst) -> app-tst (app-prd and app-tst are FQDN http links) on those web-applications we've ...
0
votes
1answer
2k views

Remove a orphan application pool ( web application )

I got a problem with an orphan application pool where a old web application used to reside. Deleting the web application successfully removed the IIS site, content database and got completely ...
1
vote
1answer
284 views

What does iisreset command do in backend

I am curious to know what the iisreset command does and executes in the back end. Is there any service which is stopped and started again or is it something related to worker process? Can someone ...
0
votes
1answer
646 views

Download from library for Anonymous User in sharepoint 2013

I have problem with my SharePoint 2013 webpart where anonymous user can't download document from the library. I already enabled the SharePoint anonymous user and enabled the anonymous authentication ...
2
votes
2answers
478 views

Is it possible to host a provider-hosted SharePoint app on a SharePoint server?

I have a situation where getting additional servers will be impossible. Could I potentially host a provider-hosted app on the same server as SharePoint? What problems might I run into?
1
vote
1answer
2k views

IISReset attempt failed

I have tried to do a iisreset in my server, but it fails.. Attempting stop... Internet services successfully stopped Attempting start... Restart attempt failed. The IIS Admin Service or the World ...
0
votes
1answer
57 views

Sharepoint not letting iis to trigger cmd.exe using processstartinfo

Server: Windows Server 2008 R2 Standard. Sharepoint page : SharePoint 3.0 Set the application pool identity to use the Local System Logged in as administrator the code works fine on the above ...
0
votes
1answer
996 views

A network-related or instance-specific error occurred while establishing a connection to SQL Server. when use sqlalias and try to connect sql server [closed]

i have an asp.net web application that connected to sql server 2012 from a server ( windows server 2012 R2) its a fresh installed server and installed oracle 32 bit client . its SharePoint wfe server. ...
0
votes
1answer
399 views

500 Internal error - Timeout expired

I am getting "500 Internal Server" error while accessing my webapplication in SharePoint 2010. After some tracing I found that the actual error is : "Timeout expired. The timeout period elapsed ...
1
vote
2answers
724 views

with host name web site not work in sharepoint 2013 and win 2012 r2 (iis 8.5)

i created a new web sit in default zone it created with wfe server name now its work when i browse with servername but for intranet zone i added hostname in aam, and also i added hostname in iis ...
1
vote
1answer
90 views

Explain like I'm 5. Alternate access Mapping problem

Assume http: has 2 forward slashes I have a web application: http:/spintranet.domain.something-xxx.org (This is the host name, this is what is typed into the url) I have a dns record for http:/...
0
votes
1answer
27 views

Conceptual - How does a custom feature maps to the web application / site?

When we deploy a custom code such as a List Definition with custom forms, we are attaching it into the feature so that upon activation, the list and forms are created. Going behind the scenes, the ...
2
votes
1answer
817 views

2 web sites running on same port and without host header

I have created a web application on port 443 https and configured to use windows authentication and without any host headers, providing no host header is requirement for Apps development, I have ...
1
vote
1answer
59 views

Alerts not working on SP 2010 on SBS 2011 which also runs Exchange 2010

we have Sharepoint 2010 & Exchange 2010 on our SBS 2011 server. I cannot get the alerts to work on SP. I have followed all the guides I've found without success. One thing I've noticed is they all ...
0
votes
1answer
445 views

Mapping “http://intranet” to a web application

A customer of mine wants a user to be able to type "http://intranet" into their url and have their web application load. typing their web applications is rediculous because the url is nonsensical, I ...
4
votes
1answer
2k views

IIS (8) application Initialization versus a warm-up script

Is the IIS (8) application Initialization really a better alternate then having a PowerShell script running as an scheduled task to keep the loading times down after an IISreset / server restart / ...
3
votes
1answer
1k views

Set Default Web Site to Stopped

Can you set the Default Web Site's status to Stopped in IIS on the WFE servers, and still have access to your SharePoint 2013 site? We are attempting to do this for security reasons.
0
votes
2answers
842 views

Move-SPSite 403 Forbidden

I performed a move-spsite on a site collection. Now when I try to link the site (/sites/mySiteCollection) I get 403 Forbidden. (I am site collection administrator). The move operation ended with no ...
0
votes
1answer
361 views

SharePoint 2010 Users cannot edit/open documents

Users with correct permissions are suddenly unable to to edit documents. When a document is clicked it is opened in Read-Only mode stating that the document is checked out to literally "Another User". ...
0
votes
2answers
3k views

Move-SPSite vs Copy-SPSite

In my environment I need to perform a Move-SPSite and a Copy-SPSite. Why do Move-SPSite need a IISreset and Copy-SPSite do not? Can I just use a Copy-SPSite (and delete one db) to avoid IISReset?
0
votes
4answers
514 views

Site is not opening with IE

I have a Claims-Based web application with a site collection. I can not open the site from IE (neither from SharePoint Designer, it prompts for credentials) but it works fine from Chrome. What can ...
1
vote
1answer
2k views

MS Office documents won't open

I'm using SharePoint 2010 and MS Office 2013 up until recently I was having no issues with this combination. Starting over the last week all MS Office documents will not open. The MS Office ...
0
votes
1answer
143 views

Access SharePoint subsite from different url

I want to access my SharePoint subsite from another url like my subsite url is http://abc/subsite1 and i want to access this subsite using this http://xyzdomain.com url. Is it possible to do ?
0
votes
0answers
1k views

Lists.asmx returns 404 Page Not Found in Sharepoint 2013

I am trying to add a web reference. So trying to reach http://server/_vti_bin/Lists.asmx from my browser. I can see the list services listed down but when I select the Service Description (or http://...
0
votes
1answer
139 views

how to change my website name in sharepoint from one url to another

How to change the URL of a sharepoint web site from http://testsite.org to http://testsite1.org.
2
votes
1answer
993 views

How many webapplication can we have on sharepoint port 80

How many web applications can we create on SharePoint port 80 and what is the procedure to be followed to create more than one.
0
votes
2answers
92 views

Provider Hosted App in VM

Is it possible to run a provider hosted app from a vm on the same server as Sharepoint? And if so should i do it or is there a better way? Thanks