Skip to main content

Questions tagged [gulp-trust-dev-cert]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
2 votes
1 answer

Can't run "gulp trust-dev-cert". Error "cannot read "tostring" of null"

I am trying to build up a react web part for SharePoint, and I was following the instructions from Microsoft page :
Raul Pontes's user avatar
1 vote
0 answers

SPFx : gulp trust-dev-cert failing with "ERROR_INVALID_ACL"

When I try to install the dev certificate for SPFx I am getting an error: Error - [trust-cert] Error: root "Trusted Root Certification Authorities" Signature matches Public Key CertUtil: -addstore ...
Martin Hatch's user avatar
  • 1,303
0 votes
2 answers

Unable to run my webpart using gulp serve

I'm trying to work on a project of a SPFx web part. The project was built normally but when I try to test my web part on my tenant the following error occurs: "Your web part will not appear in ...
João Nicola's user avatar
0 votes
0 answers

Web part is not available in hosted workbench despite gulp serve running OK

I spent already whole day googling and trying to implement googled solutions but nothing worked so far... (and yes - I tried many solutions recommended from threads I found here on stackexchange) ...
Sasha Warchoon's user avatar
0 votes
3 answers

Error: "Cannot read property apply of undefined" while running gulp commands for SPFx webpart

I am trying to do a sample webpart. While running any of the below commands, it is showing the same error as shown in the image: gulp trust-dev-cert gulp serve gulp build Can anyone help me on this ...
Swetha's user avatar
  • 399