Questions tagged [error]

An error message is information displayed when an unexpected condition occurs.

Filter by
Sorted by
Tagged with
13
votes
3answers
4k views

When SharePoint list with 5000+ items queried with ID returns expected result but with any other column gives threshold error

I am trying to query a SharePoint list which has more than 5000 items. When I run filter query with ID, it returns the expected results. But when I run the same query with any other column it throws ...
3
votes
1answer
15k views

Map a network drive via command prompt SPO

When I am trying to map a network drive via command prompt, I receive the following error for both user and administrator. The credentials are obviously correct and the admin user is also site ...
7
votes
2answers
3k views

Error with /_layouts/assetportalbrowser.aspx

The AssetPortalBrowser.aspx page is throwing an error when rendering list or library content (screenshot and ULS output below). This happens regardless of the site opened from or the list/library you ...
10
votes
6answers
51k views

Server error: The URL is invalid. It may refer to a nonexistent file or folder or refer to a valid file that is not in the current Web

When checking out the Home.aspx page I receive this error. Server error: The URL is invalid. It may refer to a nonexistent file or folder or refer to a valid file that is not in the current Web ...
2
votes
2answers
1k views

SharePoint 2016 - Secure Store - MasterKey cannot be set! Problem Solved

We had an issue with the Secure Store Service on SharePoint 2016 when we tried to create a new instance in partition mode for a multi-tenancy farm. The main issue, it was impossible to generate a ...
2
votes
1answer
2k views

Webpart cannot be seen on page after adding. Error in ULS. Feature (wsp) = Webpart+ListInstance

Need some help on this one. We have deployed a webpart on LIVE server. On test server it worked fine. Now on LIVE we cannot see the webpart after adding to page. ULS: Failed to open the file 'C:\...
1
vote
4answers
3k views

Problem re-installing SharePoint Server 2010

I have SharePoint Server 2010 trial version installed on a server. Recently, I installed updates for SharePoint and these updates caused problems in my web application and site collections. I couldn'...
8
votes
5answers
18k views

How to set customErrors attribute in sharepoint 2013?

I am trying to see the full errors of my application page but the only thing displayed is "Sorry, something went wrong". I tried setting this: <customErrors mode="Off" /> <compilation batch="...
7
votes
6answers
45k views

Error: The option for the SharePoint 2013 Workflow platform is not available in SharePoint designer

Currently, I need to develop a workflow with looping feature and I googled that it is available in SharePoint 2013 workflow. But, when I tried to create a workflow for SharePoint 2013 in SharePoint ...
8
votes
3answers
20k views

Error : Object reference not set to an instance of an object on feature deployment

I am writing code for feature activated code. But when I try to deploy my solution through VS 2010 it says deploy failed Error on feature activation : object reference not set to an instance of an ...
5
votes
4answers
35k views

Display List or Library on another site as WebPart?

I want to display my list on another site in same site collection. I edit List with SPDesigner, select the view and save it to site gallery. After these steps, I added the view webpart on my another ...
4
votes
1answer
22k views

Calling the SP.UI.ModalDialog.showModalDialog method

My SharePoint solution has a userControl that Register a js block string getJS(string title, string htmlContent) { return (string.Format(@" ExecuteOrDelayUntilScriptLoaded(function (...
3
votes
2answers
3k views

SharePoint search web service error (NTLM) when called from HttpHandler

Here is my scenario: I have a SharePoint site I am working on, and it is on one server farm. In this site, I have created an HttpHandler that uses a SharePoint search webservice that is located on a ...
4
votes
1answer
15k views

Error occurred in deployment step 'Activate Features' - When feature stapling to My Sites

I am trying to deploy a feature to My Sites in SharePoint 2010 and nothing seems to be working. I did this perfectly fine on the test environment but can't seem to get it working on the production ...
3
votes
2answers
1k views

stsadm.exe crashes on all commands

All of a sudden, stsadm has stopped working, crashing on all commands it is run with (even -help!) e.g. > stsadm.exe -help Unhandled Exception: System.ArgumentNullException: Value cannot be null. ...
3
votes
2answers
3k views

Install step for SharePoint 2013 fails on my Windows Server 2012 R2

I am in Kathmandu Nepal trying to setup a SharePoint server and can't get past the prerequisite step. I am pretty sure I have the pre-reqs; log file and error message appended below. But hell, not ...
2
votes
1answer
5k views

Has anyone seen this error; $Resources:core,ImportErrorMessage;

In my local machine i deployed my web part and also i can use it but when i want to use this web part another sharepoint site importing web part shows this error: $Resources:core,ImportErrorMessage; ...
0
votes
2answers
233 views

Error In Displaying Message When There Is An Attachment

I am trying to display an error message in SharePoint 2013. I added the following code inside my ItemAdding() event receiver to force it to have error: properties.Status = SPEventReceiverStatus....
0
votes
1answer
938 views

Change Error Message on FBA Login page

On the default FBA Login Page, when a user enters wrong username/password an error message gets displayed: "The server could not sign you in. Make sure your Username and Password are correct, and ...
15
votes
5answers
21k views

Restore-SPSite to the same content database

I ran Restore-SPSite on my server from a backup. I then deleted the site collection and did it again but got the following error: Restore-SPSite : The operation that you are attempting to perform ...
13
votes
3answers
1k views

What would cause a sharepoint publishing page to display a “Lorem ipsum”?

I've created a publishing page, placed a custom web part on in and published it. When I try to navigate to it I see this text instead of the content: Page Content field value. Lorem ipsum dolor sit ...
4
votes
5answers
17k views

Error in Web.EnsureUser(user) :- User Not Found

Hey Friends I am trying to develop a web part in that I am fetching the user name. But doing this I am getting the error that User cannot be found. But the main thing is that in the line where I ...
11
votes
1answer
11k views

Handling workflow errors

Environment: 2013 Enterprise, Workflow Server on WFE, SPD 2013 This seems like a pretty simple question coming from a programming background, but I just can't find any information on it. When ...
7
votes
3answers
13k views

Location of SharePoint error log

I am using SharePoint Server 2007 Enterprise with Windows Server 2008 Enterprise. I want to know how to find error logs when I met with something wrong? For example, when I am using SharePoint ...
4
votes
3answers
6k views

Activating Publishing Feature breaks because of custom Master?

This issue is related to this post. I get an error message when the publishing feature is activated on sites of certain types. This means that I also get an error message when I create certain sites ...
4
votes
1answer
556 views

Using Author in CAML Join

I'm trying to join my list and the users joining by the author (in a related element listview - XsltListViewWebPart): <Query> <Where> <Eq> &...
2
votes
1answer
2k views

PropertyOrFieldNotInitializedException even if the field is loaded

I am using the below part of code in provider hosted app: Microsoft.SharePoint.Client.File destinationFile = destinationFolder.Files.Add(fileCreationInfo); ListItem ...
5
votes
2answers
7k views

troubleshoot a timeout happening while deploying via VS

Hi I am getting timeout error while trying to deploy my sp solution via visual studio 2010. It happens when my a particular feature is trying to activat. The generic error message I get goes something ...
5
votes
3answers
20k views

Export-SPWeb / Import-SPWeb could not find file ExportSettings.xml

I have encountered an error in the web export/import routine. The thing is that the feasibility of import seems to depend on the statу of the web. I have several subsequent export packages of the ...
4
votes
1answer
3k views

How to load a sharePoint page in “safe mode”?

I seem to remember that there was a way to add something to the query string for a SharePoint page that would basically load the page in a "safe mode". In this mode you could delete or edit webparts. ...
2
votes
2answers
5k views

SharePoint 2010 Webservice: URL could not be found

Always getting the following error while trying to create a spsite-object: The Web application "http://myApplicationURL/" at could not be found. Verify that you have typed the URL correctly. If ...
2
votes
0answers
999 views

SharePoint Designer Error Errors were found when compiling the workflow

I was looking for a solution to allow a group of employees to approve a task on a single workflow for redundancy in SharePoint 2010. i.e if a employee was away the other could approve it for him. I ...
1
vote
1answer
614 views

401: Unauthorized error when trying to generate ClientID and Secret for App

I am trying to generate the AppID and AppSecret for my App. I am trying to generate for my on premise environment just to check if my app is working or not. It is working on Office-365 site. But I ...
1
vote
1answer
457 views

Cannot set unknown member 'LookupSPListItem.ItemId'. Error on Workflow Feature Activation

I have a SP 2013 workflow feature that needs activation, when I perform the stsadm command and get the below mentioned error: Microsoft.Workflow.Client.ActivityValidationException: Workflow XAML ...
1
vote
1answer
1k views

Creating Workflow -> Error

When I try to create a new WF in my Sharepoint Designer I get following error: The list of workflow actions on the server references an assembly that does not exist. Some actions will not be ...
1
vote
2answers
840 views

Unable to load 'onetnative.dll': The specified module could not be found

This question arises as a result of this question, but I thought I would split it out into its own. Anything using SPUtility.GetGenericSetupPath() is returning null, e.g. SPUtility....
0
votes
0answers
4k views

(Exception from HRESULT: 0x80020009 (DISP_E_EXCEPTION))

I added a class library from one SharePoint solution to a console app. I wanted to isolate some xml mapping in class library so I could test it better without having to deploy my entire original ...
0
votes
1answer
2k views

SharePoint is not working after setting up the Outlook Web Access

I am working on SharePoint 2010. I am facing problem as SharePoint stopped unexpectedly. I am working on UAT server on client side. So its urgent. We are facing the problem since we were fixing the ...
0
votes
2answers
730 views

How to deploy an EventReceiver which writes to SQL Server correctly

following scenario. I have a client machine on which I have all the permissions for: SQL-databases (db_owner) Full access to a Sharepoint Application. Created a Sql-account (db_owner) and included ...
8
votes
4answers
9k views

Code blocks not allowed searchresults.aspx

I'm getting this error on a copy of our SharePoint 2013 site collection. I've tried unghosting searchresults.aspx, but it comes back with "Cannot revert to the site definition version of this file. It ...
7
votes
4answers
5k views

Site collection creation cancelled partway - now I can't delete or use it

Unfortunately we had a situation where an IISRESET was performed by one user whilst another was creating a site collection - now the site collection can't be deleted. When I go to central ...
5
votes
2answers
17k views

Central Administration cannot connect to configuration database

I made a script for batch uploading files, which I successfully used to upload more than 900 files (few gigs of data). Today I prepared another set of files and everything was working fine, but ...
5
votes
3answers
8k views

The context has expired and can no longer be used. (Exception from HRESULT: 0x80090317)

I am facing this error all day long and I have not figured it out yet. I have tried: setting the date time zone in the web application to match that of the server set "security validation expires" to ...
4
votes
1answer
5k views

Custom “Sorry, something went wrong” message on SharePoint 2013

Could anyone explain me how should I change the default "Sorry, something went wrong" message to some other text or - even better - to change the content of this "component" to something custom? ...
4
votes
1answer
14k views

'HTTPS security is compromised by res://ieframe.dll' error in IE

I've noticed that I get this string of errors in IE in my SharePoint Online sites. SEC7111: HTTPS security is compromised by res://ieframe.dll/forbidframing.htm SEC7111: HTTPS security is ...
4
votes
7answers
27k views

Going to a Site Collection homepage gives a 404

I have installed SharePoint and all was working fine. Today when I go to the root website for my web application I am getting a 404. I get this on my other web application as well. Central admin is ...
3
votes
1answer
455 views

“User cannot be found.” error in Powershell

I am writing a PowerShell script to re-sync my users to the AD because of a problem I have described Here. From time to time I get a "Set-SPUser : user cannot be found." error but when I call the same ...
3
votes
2answers
17k views

Coercion Failed: Can't get workflow to send notification to “Assigned To” user

I've created a simple workflow to send a notification email to the "Created By" user which works nicely. What I wanted to do is use the "Assigned To" built-in lookup instead, which is a "People &...
3
votes
1answer
1k views

Can't update SPField through PowerShell - object has been updated by another user since it was last fetched

I get the following error when trying to update the choices for a Site Column: "The object has been updated by another user since it was last fetched." I get this error if I try to add a new choice ...
3
votes
4answers
9k views

How to resolve error creating universal data connection file (.udcx)?

Trying to follow along to create a Data Connection Library but run into the following error: The specified location does not exist or could not be opened. Choose a data connection library on a ...