Stack Exchange Network

Stack Exchange network consists of 175 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange

Questions tagged [enterprise-keywords]

Enterprise keywords, are words or phrases that have been added to SharePoint Server items. All enterprise keywords are part of a single, non-hierarchical term set called the keyword set.

6
votes
1answer
2k views

Enterprise Keywords not saving in a list

I've got 2 site collections. Within 1 site collection, I'm able to add keywords to list items. But I go over to the other site collection list, I can see the keywords and select the keyword, but ...
1
vote
1answer
69 views

Enterprise Keywords showing the whole term store

Is there a way to select only the keywords term set for this field? I don't want the people seeing all the term store in the field
1
vote
1answer
199 views

View Tagged Keywords in Blog Post

I am trying to configure a Blog site for end users and I have already added the Enterprise keyword column to the list. However, I have noticed that I am unable to view any of the tags I inserted while ...
0
votes
1answer
65 views

Adding Enterprise Keywords as Advanced Search Property

I'm trying to add the "enterprise keywords" field as a custom property in my Advanced Search web part. I created a mapped property specifically for enterprise keywords, and mapped "ows_Keyword" and "...
0
votes
1answer
228 views

Adding keywords to documet library to enable better search

Apart from adding Enterprise keywords. Is there any other way just o add keywords to a document library.So when you upload a document as an item yo can tag it? Will this then improve search?
0
votes
1answer
218 views

How to add event receiver for uploading a document in document library which returns keywords from web service?

I have the following scenario: 1) Document has to be uploaded in SharePoint 2013 Document Library. 2) Uploaded document then hits the web service(PostMan in my case), the service then returns a few ...
0
votes
1answer
462 views

Search on Enterprise Keywords

I have added an enterprise keywords column to my document library and added a custom tag of 'RandomDocTag' to a document. I assumed that this would be indexed by the search engine, but I found ...
0
votes
1answer
117 views

Enterprise Keyword term set Sharepoint 2013

Can I set an specific term set for the enterprise keyword? The default Term set is System/Keywords but let's say that I have a enterprise keyword in 2 different content types so in content type A the ...
0
votes
1answer
621 views

Delete all Enterprise Keywords in Sharepoint Online

How can I delete all Enterprise Keywords in our Sharepoint Online. It seems that the Term Store is already populated with many, many entries. Is there a way to "reset" or delete all Enterprise ...
3
votes
0answers
282 views

Enterprise keywords dialog “Select” button is broken using TaxonomyWebTaggingControl

I have an application page which is loaded into a modal and it contains 2 TaxonomyWebTaggingControl objects: The first control (Categories) is linked to a custom term set, the second (Keywords) is ...
2
votes
0answers
35 views

Sharepoint 2013 Add Enterprise Keywords Error

I have a Documents Library with some documents in my test environment. When I add a document I would like to add also some enterprise keywords like I do in the live environment. When I add the doc and ...
2
votes
0answers
73 views

Enterprise Keywords textbox on a page

I have a question regarding the Enterprise Keywords Textbox. Normally, if Enterprise Keywords are active you can add keywords on new form or edit form, there, when you type they are automatically ...
2
votes
0answers
59 views

Can enterprise keyword terms be isolated and hyperlinked?

I'm aiming to create a keyword column for a document library. The individual keywords should be hyperlinked search the site onClick. I can't think of another way, so I'm attempting to employ the ...
1
vote
0answers
40 views

Default Values and Metadata SharePoint Online

I'm attempting to set default values on Folder of a Document Library. This used to work well, but now, they are only getting set on Drag n Drop. Not when the user chooses to create a new Document (...
1
vote
0answers
84 views

The given term is not valid?

I would like to know Why it is saying The given term is not valid. I have added OD into term store. I would like to know what is the solution for this.
1
vote
0answers
51 views

Effective use of enterprise keywords

I am site collection (not sharepoint) administrator. Our product owner would like us to move away from a strict document library and folder structure to a cloud-like approach, where all public ...
1
vote
0answers
266 views

Document Library View group by Enterprise Keywords

I am editing a document library view. I have enabled Enterprise Keywords and added it as field in the view. Everything works fine till this. Now I want to Group the listing by Enterprise Keywords. ...
1
vote
0answers
35 views

Can Enterprise Keyword be a column for a CoreResults Webpart

In my CoreResults Webpart 'Fetched Properties' I tried to add <Column Name="TaxKeyword" /> returns: "Property doesn't exist or is used in a manner inconsistent with schema settings." So then ...
1
vote
0answers
62 views

Accessing Enterprise Keywords in XSLT

I am trying to put together a custom tag cloud in SharePoint 2010 using Enterprise Keywords as the data source instead of the built-in tags. I've found numerous methods to display and build the tag ...
0
votes
0answers
63 views

How to add an Enterprise Keywords column to a custom list?

I have a custom solution that includes Site Columns List item Content Types List Definition List Instance(Both List & Document Library) Now I want to include a column of type "Enterprise ...
0
votes
0answers
841 views

Enterprise Keyword Column not being crawled SharePoint 2013

In my organization, user are starting to utilize Enterprise Metadata and Keywords feature available in SharePoint document library. But for some reason items within that column are not being displayed ...