Questions tagged [chrome]

Google Chrome is a freeware web browser developed by Google.

Filter by
Sorted by
Tagged with
1 vote
0 answers
36 views

Intranet URL to an Excel does not open in Chrome when serve from external site

I don't use SharePoint so I'm hoping the below description is sufficient. Sorry if it's a bit vague. So we have a website that allows the client to enter and save a bunch a URLs. The website would ...
user avatar
2 votes
1 answer
18 views

Chrome fails to render document library of sharepoint online correctly

Chrome fails to render document library of sharepoint online correctly. Chrome cut off half of the first folder in my doc library view. F5 (refresh) solves the issue, but it is annoying and my IT ...
user avatar
0 votes
3 answers
468 views

FBA custom login is not working in Edge and Chrome browsers in SharePoint 2016

I have followed this link to setup FBA(Form Based Authentication) in my Sharepoint 2016 site. Configured all the necessary web config entries for Membership/Roles/Connection String in 3 Places(...
user avatar
  • 35
0 votes
1 answer
20 views

Opening a specific PDF sharepoint-document in Chrome

Edge is not good in handling PDF's. I have a PDF where I link in that document between the different pages (from 1 to 3 to 2 to 1 to 4, etc.). Edge can not do this, Chrome can. I want this one ...
user avatar
  • 1
0 votes
2 answers
123 views

Why won't network links open in pdf documents from SharePoint 2016?

We have multiple pdf documents in a SharePoint 2016 document library and we use Office Online Server. Within the pdf documents are links to network files. The pdf files open in a web browser (Edge ...
user avatar
  • 435
0 votes
1 answer
15 views

Behavior of files in Chrome / Version History (Browser vs Client Application)

We use SharePoint 2013 and Chrome (HP SureClick) as our default browser - IE/Edge are available as a fallback. Our document library is set to open files in the Client Application which works fine in ...
user avatar
  • 435
0 votes
1 answer
66 views

Excel File "opens up" multiple times by the same user in SharePoint 2019 using Chrome/Edge, but not when using IE

When opening an Excel in SharePoint using Chrome/Edge, it thinks that the user (in this case Stefan) has opened the file multiple times. It happens, when the user opens it, closes it, and reopens it ...
user avatar
0 votes
1 answer
248 views

Chrome downloads a Office-file instead of open it

First of all I apologize for my bad English. If a user opens for example an xlsx file with chrome he downloads it. From now on it is no longer connected to the uploaded xlsx file and changes will not ...
user avatar
1 vote
2 answers
963 views

Clicking on Quick Links opens incorrect links

I have a SharePoint Online Modern page that has multiple Quick Links web parts. Over the last two days users (using Chrome browser) have started reporting that the links they are clicking on are ...
user avatar
1 vote
0 answers
127 views

SSO stopped working with Chrome 80.0.3987.116

On our Sharepoint 2013 intranet our Single Sign On stopped working on Chrome when we updated from version Chrome 80.0.3987.106 to Chrome 80.0.3987.116. Any thoughts on a fix? Maureen
user avatar
  • 707
2 votes
1 answer
357 views

window.frameElement.commonModalDialogClose(); works in Chrome but not in Internet Explorer

I have a site that opens a modal dialog within it when the site refreshes. To close the modal dialogue via JavaScript I wrote window.frameElement.commonModalDialogClose(); which works perfectly ...
user avatar
0 votes
1 answer
211 views

RTE ribbon paste button is disabled except on Internet Explorer

My customer is complaining that SharePoint's built-in Rich Text Editor's paste button is disabled and copying/pasting only works via keyboard shortcuts Ctrl+C/Ctrl+V. This happens on Chrome, Firefox ...
user avatar
0 votes
0 answers
66 views

iframe in sharepoint

Referring content from this SharePoint and iFrames (This content cannot be displayed in a frame), I have added allow framing in one of the web app in SharePoint 2013 to make apps work. But now its ...
user avatar
2 votes
2 answers
223 views

Chrome is opening Local Host site with HTTPS

In a SharePoint Development Environment whose server name is "dev", the site is deployed on the port 80. I am accessing the site in Internet Explorer using dev:80 then internet explorer automatically ...
user avatar
0 votes
0 answers
125 views

Infinite loads on SharePoint Pages

I'm wondering if anyone else is experiencing the infinite load on SharePoint Online pages. It happens randomly on system (.aspx) pages such as the "Site Assets" library. There are no customizations on ...
user avatar
1 vote
1 answer
287 views

remove the 'x' in people picker (in chrome and firefox)

I have a test form on a SharePoint site provided with some JavaScript code which shows how to disable and grey out sections in a form. I am trying to remove the 'x' in the people picker section using ...
user avatar
0 votes
2 answers
3k views

Chrome limitations with SharePoint

I have a list of links on a SharePoint 2010 site. The links that go to a network browser do not work when Chrome is the browser. I've seen a few articles that say some actions can't be done from ...
user avatar
  • 13
0 votes
1 answer
54 views

Weird Text showing up in SharePoint

so I have been trying to trouble shoot this Bug for some time but have been unsuccessful in identifying a solution. When filling out or viewing forms in Internet Explorer, odd text appears like so: ...
user avatar
1 vote
0 answers
380 views

Text disappears from Hero webpart on external monitor

When viewing a SharePoint site in Google Chrome, the "title" text of a content block in the Hero webpart gets erased if I drag the Chrome window from the internal laptop display to an external monitor....
user avatar
  • 11
0 votes
1 answer
186 views

SPFX Webpart stalls Chrome?

I have the below code being used in a SPFX webpart that I created which displays Social Media icons and a company name. Everything works fine, but when using Chrome if the webpart attempts to load ...
user avatar
  • 667
0 votes
1 answer
220 views

Javascript not running in Sharepoint on IE

I'm trying to run a script which pulls some information from an API. It seems to work in chrome and it also works in IE if I load the javascript on its own in a seperate page, but in my sharepoint ...
user avatar
1 vote
0 answers
177 views

Chrome cannot seek mp4 video in asset library

I have created a new asset library in Sharepoint 2013 and uploaded an mp4 file. I can play the video in Chrome (Version 64.0.3282.167 (Official Build) (64-bit)) but I cannot seek it neither forward ...
user avatar
  • 113
1 vote
2 answers
5k views

SharePoint sign out not working in Google Chrome

We have an Extranet SharePoint environment published in Internet for our clients. The issue is that if the user is using the Chrome browser and even if they select "Sign Out" or just close the browser,...
user avatar
1 vote
1 answer
861 views

Sharepoint Date picker jumps to the top of page in Chrome ...and now in IE!

I have an issue with the Chrome browser, and found the next "solution" in this site: function OnIframeLoadFinish() { ULSvmd: ; var picker; if (typeof this.Picker != 'undefined') ...
user avatar
2 votes
1 answer
86 views

Error in Chrome when entering in List COM

I am entering values in a List using ClientContext. The list has around 70 columns. I get an error at Executequeryasync in Chrome but works fine in IE. I am able to submit in the list from IE. I ...
user avatar
1 vote
0 answers
329 views

Drag and Drop custom function doesn't work in Chrome

We are using SharePoint 2013 on premises. We have modified our master page to enforce metadata with drag and drop similar by modifying the UploadProgressFunc It is working fine in IE, however, in ...
user avatar
3 votes
0 answers
65 views

SharePoint backward compatability with Chrome

The UI of the ribbons and certain styles on the SharePoint forms seems to not appear very well on chrome, while JQuery workaround can always be applied, is there any fixes that can be applied to the ...
user avatar
  • 465
0 votes
1 answer
360 views

Javascript code not working in IE11

I have my JavaScript code in SharePoint site which is working only if we keep break point in my code in developer tools in IE. In chrome and Firefox it is working. $(document).ready(function(){ var ...
user avatar
3 votes
2 answers
513 views

Microsoft Project Server 2013 Site is Not getting Started

I am getting the following error whenever I try to start Microsoft Project Server 2013 Site. Web Site Error Event Log IIS Status for Project Server 2013 App Pool Windows Services ULS LOG for ...
user avatar
  • 131
1 vote
0 answers
124 views

Dragging web parts doesn't work on sharepoint 2013 with chrome 51?

I am using chrome browser version 51, but when I try to drag web parts around, they don't seem to move. I fixed this issue for IE11, by putting the metatag to IE=10. But it doesn't seem to work on ...
user avatar
  • 2,140
0 votes
0 answers
8k views

InfoPath 2010 rich text box control not working in chrome browser

We have a InfoPath form which has multiple rich box controls. Everything works perfectly when we go and create a new form in IE. But when users trying to do the same through chrome the rich text box ...
user avatar
  • 1,407
0 votes
1 answer
267 views

Sharepoint Read only Not supported in chrome

I have a SP 2013 document library with unique permissions. Condition is Read only user can just view the document but not download and not open in browser. This works fine with IE. However when opened ...
user avatar
1 vote
0 answers
292 views

SharePoint 2010 InfoPath TextArea controls not function correctly in Chrome

I am having issues with textarea controls on InfoPath forms from SharePoint 2010 in the latest version of Google Chrome (52.0.2743.82 m). One of the issues was with word-wrap (Multi line box Infopath ...
user avatar
  • 116
1 vote
2 answers
340 views

GET user profile photo cross-browser in Sharepoint Online (mostly IE)

Using SharepointOnline. I got pictures url in the form of https://domain-my.sharepoint.com/User%20Photos/Profile%20Pictures/username_domain_onmicrosoft_com_MThumb.jpg"; I insert them into img src ...
user avatar
  • 51
2 votes
1 answer
1k views

Mailto links on my wiki pages don't work

I have started adding "mailto:" hyperlinks on some of the wiki pages in my SharePoint site. The link is set up correctly but when I click on it Chrome either does nothing or opens a new Chrome tab. ...
user avatar
  • 255
4 votes
1 answer
1k views

Do doc hyperlinks not work in the Word WebApp in Chrome?

I have been adding Word documents to my document library in SharePoint and I only recently became aware that hyperlinks don't seem to work when I preview documents in the Word WebApp using Chrome. Is ...
user avatar
  • 2,320
3 votes
1 answer
77 views

Issues editing Sharepoint 2007 on a Mac

I've just had a MacBook Pro with Yosemite set up for work, I regularly edit our company SharePoint site which runs on SharePoint 2007 but having trouble doing this compared to using IE on the work ...
user avatar
  • 31
1 vote
3 answers
1k views

How can I convert the format ctx.CurrentItem.Created

I am using SP2013 on-premise. I have applied client side rendering to convert the Item created datetime to specific format. The problem is "ctx.CurrentItem.Created" always return a string format as ...
user avatar
  • 4,016
1 vote
0 answers
61 views

MDS why IE reloads all SOD scripts on page change, chrome does not

I was testing my MDS script loading and noticed that for the most part chrome loads SOD script only once while IE requests all of them every time. Is there a fix for IE since we advise our users to ...
user avatar
  • 111
8 votes
2 answers
12k views

"Edit document in Word" with Chrome now produces an error

I'm a user of SharePoint, not an admininistrator/installer. I couldn't retrieve the SharePoint version that my company uses. Since the latest version of Chrome (version 46.0.2490.86 m, released on ...
user avatar
1 vote
0 answers
62 views

Page scrolls up on clicking of image in content editor webpart in Chrome

I have a content editor webpart. When I edit the webpart and click on the Image, the page scrolls up in Chrome. This doesnt happen in IE I haven't added any special code for this, is this the ...
user avatar
3 votes
1 answer
2k views

Closing the Window from Visual Web Part Page in Chrome is not working

<script lang="Javascript"> function quitBox(cmd) { if (cmd == 'quit') { open(location, '_self').close(); } return false; } </script> <input ...
user avatar
  • 439
1 vote
3 answers
7k views

Presence indicator not working in Firefox but works in IE

Lync presence indicator works fine in IE but does not work in Firefox or Chrome. After reading blogs I know that it calls name.dll through ActiveX which is possible in IE directly. I have searched ...
user avatar
2 votes
1 answer
2k views

Keypress enter key does not work in Chrome

I am replacing the default datepicker for the jquery picker and I have a Javascript code to handle that. I also have a keypress event when I go to the element with tab and press enter it show me the ...
user avatar
1 vote
1 answer
817 views

Why does the JavaScript in my *.ascx file not display in CDT?

I want to step through some JavaScript in my *.ascx page, which contains, in part: </html> <script type="text/javascript"> . . . $("#saveData").click(function () { alert('you ...
user avatar
1 vote
1 answer
336 views

Input Textbox, Chrome and Firefox

This is possibly the most annoying (albeit not the worst!) thing I've encountered. I've embedded a textbox (input element) in a webpart and it's going about it's business quite nicely. That was until ...
user avatar
  • 318
2 votes
0 answers
168 views

Sharepoint-app and chrome having issues

I was creating my SharePoint Online apps as usual in Visual Studio this morning, and the app wont run if I don't exit Chrome. I get an error saying: Cannot attach application to 'chrome.exe' (PID:...
user avatar
  • 445
2 votes
0 answers
642 views

Why is init.js using a synchronous XMLHttpRequest?

Newer version of the Chrome browser are shouting warnings when the XMLHttpRequest object is being used synchronously. We all know that we must not block the main UI thread with unnecessary synchronous ...
user avatar
1 vote
0 answers
576 views

Javascript won't work in Chrome

I've a problem with my SharePoint-Javascript. In IE and FF it works propably fine, but in Chrome it won't work. The script is called on a refresh of the main page and auto adds some users in a ...
user avatar
5 votes
5 answers
68k views

Files downloading instead of opening in Chrome

User is accessing SP through Chrome (rest of us have IE). When they click on a spreadsheet they don't get the usual prompt to select read only/edit mode. The spreadsheet opens and they make their ...
user avatar
  • 1,036