We’re rewarding the question askers & reputations are being recalculated! Read more.

Questions tagged [central-administration]

SharePoint Central Administration (the CA) is a web application that typically exists on a single server in the farm.

128 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
1
vote
1answer
747 views

Unknown Host -Unable to locate the server named “Server1” .The server does not have DNS entry Error in SP 2013 SP1

I have installed SP 2013 SP1 on my development server and Central Admin was created successfully. But when I navigate to the Central Admin or any web application url[root site collection & other ...
1
vote
0answers
199 views

Blank Sharepoint Administration Page after install

I have installed SharePoint Server 2013 on Windows Server 2012 R2 (just as a practice). However, I am getting a blank Central Administration page. So far, I have: Did a clean install three times ...
1
vote
1answer
594 views

Database restore fails due to consistent RESTORE command

I have a backup of a sharepoint 2010 farm that I am attempting to restore using Central Admin. One of the reasons for failure is a content database restore that fails, the error is: Object ...
1
vote
1answer
22 views

Exchange Web Application Adress

Can someone describe all necessary steps that have to be done to completely exchange a web applications url? In my example I want to exchange the url or our my sites app. I don`t want to just add an ...
1
vote
0answers
133 views

Central admin has <> less than and greater than tags on top of navigation menu?

Anyone has any idea what these are?! They appear on some of our servers and client servers with a fresh install.
1
vote
0answers
693 views

SharePoint 2013 Health Report List alerts not sending emails, job-immediate-alerts last run time N/A in CA

We are trying to configure email alerts on the Central Admin Health Report list in SharePoint 2013. We get the confirmation email when the alert is first created, but nothing when a new error or ...
1
vote
0answers
341 views

SP 2010 Service Pack 2 - The trial period for this product has expired

Brand new 2010 SP 2 install. Entered Enterprise key, successfully went through config wizard. I configured a couple of different web apps with team sites and both of them give me The trial period ...
1
vote
0answers
136 views

SharePoint 2013 Central Administration vs PowerShell Scripting

Which are the admin jobs that can only be done trough PowerShell scripts and not in Central Administration?
1
vote
0answers
837 views

My Site Settings: Language Options not applied

On a SharePoint 2013 Server CA Services Applications > User Profile Service > Setup My Sites: The Language Options check box: Allow user to choose the language of their personal site Checking in ...
1
vote
0answers
68 views

Central Administration access denied on single box

In our farm, we have deployed Central Administration to multiple servers and we're using a load balancer to redirect requests to one of those servers. Now for some reason, one of the servers ...
1
vote
0answers
374 views

SharePoint 2010 Configuration wizard fails at step 2

We have installed SharePoint 2010 on one of our local Dev server. The issue that we are facing is during running configuration wizard. When i start running configuration wizard it fails at step 2 ...
1
vote
0answers
729 views

Timeout while creating applications from Central Admin

For the last few days I have been unable to create a new application through central administration. The creation times out. I have searched high and low through the internet. Every other site says ...
1
vote
1answer
93 views

Powershell-registered Managed Accounts not showing up in Central Admin

I'm trying to set up a work laptop for SharePoint development. To get it up and running quickly, I used my corporate domain user account as the first managed account. Now, I want to use a local ...
1
vote
0answers
289 views

Accidentally Application Server removed from the SharePoint 2010 Farm

I have one serious issue if any one can guide. My SharePoint 2010 server is working with 3-tire concept like WFE1, WFE2, APPSP1, APPSP2 & NLB with CLUDB. Accidentally I found some issue & ...
1
vote
0answers
327 views

SharePoint 2010 central admin configuration wizard remotely

I'm trying to open the Configuration Wizard page in SharePoint 2010 Central Administration from a remote computer in the net, but all I get is a blank page. Are there problems opening the central ...
1
vote
0answers
1k views

How to reduce Web analytics reporting DB size

SharePoint 2010 web analytics reporting DB for our public facing site has grown over 30 GB over the last year. We are using Google Analytics for analytics purposes and would like to retain only last ...
1
vote
2answers
628 views

SharePoint 2013 - Central Admin access

I can access the CA from the app server. However, when I go to my laptop and try the CA it prompts me for credentials 3 times then the screen is blank. Any idea what's happening. IIS looks good (...
0
votes
1answer
24 views

Disable automatic redirection after signout in FBA

In my application when the user clicks on signout menu I'm redirecting to default sign out page (_layouts/SignOut.aspx) but this page is not asking for the confirmation to close the browser to ...
0
votes
4answers
39 views

Unable to access the site Using Alternate Name after Alternate Access Mappings

My server name is "dev" and I need to change the name to access the site Locally and as well as on LAN. I changed the alternate name by using AAM to "abc": On the Local Server, it says This page can'...
0
votes
1answer
145 views

This operation can be performed only on a computer that is joined to a server farm by users who have permissions in SQL Server

This operation can be performed only on a computer that is joined to a server farm by users who have permissions in SQL Server to read from the configuration database. I get this error while ...
0
votes
0answers
24 views

Why are links to Mysites reverting to http?

I have been working on mysites within my Sp2016 environment recently. I have my bindings and ports to http/https set up in IIS. I have AAM set up (http as default, https as Intranet). My site host ...
0
votes
0answers
9 views

Sharepoint 2013 Full crawl gets stuck

Our company has never performed a full crawl, and wanting to enable the search feature we need to perform a full crawl on the search service application. However after some time and about 8000 items ...
0
votes
1answer
25 views

Services.GetValue<T> not finding service

I am attempting to create a custom service for our on-premises SharePoint 2016 server by following the example found at https://docs.microsoft.com/en-us/previous-versions/office/developer/sharepoint-...
0
votes
1answer
118 views

SharePoint Web-services disabling automatically causing site down

SharePoint search host controller and SharePoint Server Search 15 disabling every time I enable it. Reason I found that recently I have changed service account password which is used for those two ...
0
votes
0answers
20 views

Central Admin opens blank post wsp deploment

I have deployed a solution on my farm at global level, after that I retracted it to deploy some changes. But as soon as I retracted the solution the Central Admin and the web apps started opening ...
0
votes
3answers
396 views

SharePoint 2010 - Central admin - getting access denied error when try to delete user profile

I am farm Admin of SharePoint 2010 environment. i am trying to delete some user profile from central admin but it is giving me "access denied" error. This is what i am doing. 1. open central admin 2. ...
0
votes
0answers
68 views

Central Administration site is not opening

I checked the ULS log, found the following error: UserAgent not available, file operations may not be optimized. at Microsoft.SharePoint.SPFileStreamManager.get_UserAgent() at Microsoft....
0
votes
1answer
194 views

How to add new user as farm admin without powershell without central admin and without sql server

As we don't have the credentials to central admin, sql server whenever facing problem related to jobs and user profile service unable to do anything. Currently the issue is every 1 min the support ...
0
votes
1answer
178 views

Accessing the new Alternative access mapping URL will ask for the username 3 times, then will show a blank white page

We have a sharepoint farm on-premises 2013 and we have defined 2 alternative access mapping urls for our web application, as follow:- http://www.OurIntranet.intra Zone = Internet https://www....
0
votes
0answers
26 views

How to Restrict access for a SharePoint Application to be accessed only within the server?

How to Restrict access for a SharePoint Application(Central Admin) to be accessed only within the server but not accessed outside the server.
0
votes
1answer
27 views

We have set URL response threshold 18 Sec in monitoring tool, and getting most of the alerts are 35 to 40 sec in between

We have set URL response threshold 18 Sec in monitoring tool, and getting most of the alerts are 35 to 40 sec in between.I could see in browser, When actually opens on server its not taking that much ...
0
votes
1answer
259 views

Share Point Installation Error :The tool was unable to install Application Server Role, Web Server (IIS) Role

I had installed all the pre-requisites required for SharePoint 2013 installation.But I come across to the error The tool was unable to install Application Server Role, Web Server (IIS) Role. Also I ...
0
votes
1answer
541 views

Error while creating new web application in SP Server 2013

I am facing a strange issue while creating a new web application in SharePoint 2013. While creating a new web application it throws below error in Central Admin 2013: This content database requires ...
0
votes
1answer
114 views

Site Collection and IIS Site Exist but Site is down

Problem: Had a user ask me why a specific site we have is down. I checked and the site is giving a "Site Cant Be Reached" error. So I checked in SharePoint administration site to ensure that it was a ...
0
votes
1answer
26 views

SharePoint Configuration Failed cannot open WordAutionService DB

I was installing SharePoint 2010 in Windows 7 , SharePoint Configuration Wizard failed to open DB of WordAutmationService . Can any one help me in knowing what is the issue and why it encountered ,And ...
0
votes
0answers
320 views

Alternate access mapping is not working properly?

I configured alternate access mapping in SharePoint 2013 with my machine IP while accessing the site collection using IP it's working fine on the Internet explore, but in chrome, images are not loaded....
0
votes
1answer
216 views

SharePoint 2016 SSA categories count showing 0

All Categories in Search Service Application shows count zero. Due to this Managed Property is not able to create from Crawled Properties using PowerShell, as here in this case SharePoint category has ...
0
votes
1answer
53 views

Central Admin Site 500 Error After Database Move

I followed the directions to move my database server to another this went fine and all other sites are up and running just when i try to go to the central admin site i get an immediate 500 error. I ...
0
votes
1answer
245 views

SharePoint 2013 CA Review job definitions page displays file not found

When I click on SharePoint 2013 CA -->Monitoring--> Review job definitions page, it displays file not found and all the timer jobs are paused.How to fix this?
0
votes
1answer
36 views

Should we install central admin on Search server?

We have 3 servers - one for web and app, one for search and one for sql. Should we install central admin on search server as well?
0
votes
1answer
65 views

How to setup Out going email in Sharepoint foundation on windows7 machine

Trying to set alert on discussion post. The SharePoint development environment has set up on windows 7 machine with installed SharePoint 2010 foundation. I have to set up Outgoing E-Mail Settings ...
0
votes
0answers
86 views

How do I access a Service Application field in Central Admin using CSOM from JavaScript?

In Central Admin you go to Service Applications and you will see a list of applications. For example: Access Services 2010. When you click Access Services 2010 a list of fields is displayed as shown ...
0
votes
1answer
403 views

Usage Reports empty for SharePoint Online tenancy

My company has a SharePoint Online tenancy with a Business Essentials license. A lot of the SharePoint administration is handled through the Central Administration module, however this module is not ...
0
votes
0answers
72 views

sync Ad custom atrbute with userprofiles

I have tried and failed to use the built-in UI to map some custom properties from an AD over to SharePoint. That is when I went over to a Powershell script that can do the same. The problem I'm ...
0
votes
2answers
536 views

Unable to open App permission (Central Admin->Apps->App Management->App permission)

I am unable to open App permission (Central Admin->Apps->App Management->App permission). It shows error The remote server returned an error (503) service unavailable. I am also unable to add ...
0
votes
2answers
878 views

SharePoint 2010 subsite doesnt open

We have 3 SharePoint Front ends server and I can access top level site and other site collections. But there is 1 SharePoint subsite that I cant access from central administration and also if any ...
0
votes
2answers
768 views

Why SharePoint 2013 keep ask me credential when I click 'Manage web applications' in Central Administration

I have a virtual machine which is Windows Server 2012 and Sharepoint 2013. This is what I did: • Log in the box • Open the sharepoint central admin , • Click ‘Manage web ...
0
votes
1answer
21 views

Cant find Timer Account SharePoint 2013

To solve a problem in upgrading to Enterprise I am trying to learn/find how to do the following. I can not find on the internet where that is for Sharepoint 2013 When I changed the Timer account to a ...
0
votes
0answers
181 views

Opening profile site causes unexpected error

I face this kind of problem in our client which use SharePoint 2010. Seems like UserProfileService works fine and all profiles are up to date and synced with AD. One person profile is causing the ...
0
votes
3answers
763 views

unable to remove deleted site collection “Unable to find specified file”

I am facing a strange problem on my SharePoint Enterprise 2013. I have previously deleted some site collections from central administration. Now I want to remove them permanently. So I run the ...