Questions tagged [central-administration]

SharePoint Central Administration (the CA) is a web application that typically exists on a single server in the farm.

Filter by
Sorted by
Tagged with
0
votes
1answer
16 views

There is a user appearing twice when a document is shared in SharePoint 2016

I was not able to replicate this problem but this is what two users are reporting. When they go to [Share] a document/file uploaded in SharePoint 2016 Document Library, within the Share section they ...
0
votes
2answers
11 views

Delete a sharepoint farm and rebuild

I am just starting out to build a new production farm in 2016. I put my Central Admin on a WFE server in SharePoint 2016 farm instead of an APP server - how do I delete the farm and start again? Do I ...
1
vote
1answer
80 views

Error: The base type 'Microsoft.Office.Server.Search.Internal.UI.SearchResultsLayoutPage' is not allowed for this page

We have the following: 2016 SharePoint OnPrem with 6 servers. After installing KB4486753 to our SharePoint Servers, our search services throws the following error: Sorry, something went wrong The ...
1
vote
2answers
47 views

I lost Central Admin url Sharepoint 2016, Please Help!

I have a problem access Central Admin after I edit alternate access mapping. I used the URL name "http://name/" without :port, and now it won't open. When I open using SP 2016 Central admin ...
0
votes
3answers
32 views

Delete a root site collection without affecting other site collections in SharePoint on-premise

We are trying to clean up the unused sites in SharePoint 2013 Farm. When we delete the root site collection, other site collections will become inaccessible as mentioned here For instance, when we ...
0
votes
0answers
10 views

This url is part of a host header SharePoint deployment and the search application is not configured as a start address

I created a Content source in 2013 Central Administration, and initiated a full crawl But it only gives one warning with the below message and the crawl got completed This url is part of a host ...
0
votes
1answer
31 views

Access denied to Service Applications page in Central Administration

I have farm admin permissions to a dev farm of on premises SP 2019 installation. The problem is that while I can access most of the features of Central Administration, whenever I access the Manage ...
0
votes
0answers
12 views

Solution is deployed in Visual Studio but it still shows No operation has been performed on the solution in Central Admin

On deploying the solution in Visual Studio, it shows successfully deployed as shown below. But, in Central Admin, System Settings-->Manage Farm solutions and clicking on Solution, we find as shown ...
0
votes
2answers
30 views

Search Query Rules not showing in Central Admin

I have created few Search Query Rules from different site collections. I was trying to edit them from CA and I cant see none of them. Any reason?
1
vote
2answers
15 views

Search Crawls are stopping with error of Access

I have a Newly configured SharePoint farm, which was due to data center migration. While setting up the search i have below errors logged. Tries all of the available fixes nothing worked.Default ...
0
votes
1answer
22 views

Error using SPWebConfigModification to update web.config

I am trying to update web.config using SPWebConfigModification and I am getting the following error: Exception calling "ApplyWebConfigModifications" with "0" argument(s): "...
0
votes
1answer
12 views

Block sharepoint central admin from internet and allow only intranet access

I want to block sharepoint central admin access from internet and only allow intranet access. I don't see any where to configure this in central admin. How is this possible?
1
vote
1answer
47 views

Full Crawl never stops (the crawl is getting stuck) in SharePoint 2013

I am facing a problem that Full Crawl never stops (the crawl is getting stuck) in SharePoint 2013. I have stopped the crawl and started it again still taking more tine than usual. It usually completes ...
0
votes
0answers
12 views

My webpart deployment is successful, but i cannot see my codes on test page?

I deployed my webpart to our test website and there is no error. I saw in Central adnmin is "Deployed ", also saw this Visual Studio too. But i cannot see the codes that i change, in the ...
0
votes
1answer
29 views

Deployment successful appears in Visual Studio, but Deployment Status “Not Deployed” appears in Solution Management

In Vısual Studio, the website is opening and "deploy succeed " appears. But i check my changes on the website, i saw there is no change. And i chaeck this situation from Solution Management ...
0
votes
0answers
49 views

Server failing InfoPath Forms Services rule in SharePoint's Health Analyzer

I am getting the following error in the SharePoint Health Analyzer: Title: InfoPath Forms Services forms cannot be filled out in a Web browser because no State Service connection is configured. ...
0
votes
1answer
36 views

Wrong Central Administration link after moving it

I am working on a SharePoint 2016 OnPremise 3 server farm: WebFrontEnd Application with cache Sql I needed to cahnge the application server, so I added it to the farm and migrated the CA as written ...
0
votes
1answer
30 views

Find references to URL in SharePoint on premises

Is there a Powershell script, or query, or an area in Central Administration, or in the Site settings etc, where I can check what pages reference a certain URL? e.g. http://mydomain/sites/collection1/...
0
votes
1answer
188 views

Documents in SharePoint Library are not getting open in MS office 365 Client - SHAREPOINT ADMIN

We have setup the SharePoint Server with 1 App Server, 1 Web Front Server and 1 DB Server. This is for production setup. All the ports were closed in these production servers. Only we have opened the ...
0
votes
0answers
16 views

Visio disconnects itself

Please help me to resolve this issue. In official sources, I did not find the answer to my question. The Visio service did not work. I found how to fix it. But after some time it stopped working. I ...
0
votes
1answer
31 views

Cant access SharePoint 2007 Central Admin

Everything was fine and accessible until this morning when I tried to open CA from server and I received below error, I can access the CA from my local PC or any other PC, its just the SharePoint ...
0
votes
1answer
19 views

SP 2016: Disabled Sandboxed Code Service restarts itself

In an effort to stop the spucworkerprocessproxy process, I shutdown the Sandboxed Code Service (because we use no sandboxed code) by running: $serviceInstance = Get-SPServiceInstance | ? { $_....
0
votes
1answer
147 views

Microsoft SharePoint Foundation Subscription Settings Service Application not Created successfully

We need to create "Microsoft SharePoint Foundation Subscription Settings Service Application" in SharePoint 2016. using below power-shell command to create Subscription Services, after long time its ...
0
votes
1answer
17 views

Link for username in People and Groups leads to 404 error

On any site in our on-prem installation (SP 2016), if I go into "People and Groups" and click on the link for any given user, I get dropped into a 404 error page. The username URLs follow this ...
1
vote
0answers
41 views

I changed the name of the SPAdmin Content DB and now I get a 404 error when I go to Central Admin

I changed the name of our Sharepoint_AdminContent db (to remove the GUID) using the script below and now I get a 404 error when trying to browse to Central Administration. SharePoint 2013. Verified in ...
1
vote
1answer
31 views

Account name is not correct as per AD in User Profile Service SharePoint 2010

A user whose UPN in Active Directory is like domain\first.last2. But when this user is synced with User Profile its Account Name is changed to domain\first.last. How can I diagnose the exact issue ...
1
vote
2answers
119 views

How to change SharePoint users domain

I migrated my SharePoint 2016 from one domain to other ABC to XYZ. But the user which are showing in SharePoint site is still the older one, is their any way that I can change my users domain to new ...
1
vote
1answer
56 views

Can't get in Central Administration

Apparently within the last 3-4 weeks we lost our ability to get into Central Administration. Now when I or the other SA tries to get to the URL with port it asks us to authenticate again and doesn't ...
0
votes
1answer
46 views

SharePoint 2010 Foundation Site Action Ribbon not visible for Site Collection Administrator

In SharePoint 2010 foundation, suddenly users can not see Site Action menu, new item, edit item etc. ribbon button are disabled. In list ribbon, only export to excel button is visible. I am also not ...
0
votes
1answer
52 views

Disable automatic redirection after signout in FBA

In my application when the user clicks on signout menu I'm redirecting to default sign out page (_layouts/SignOut.aspx) but this page is not asking for the confirmation to close the browser to ...
0
votes
4answers
140 views

Unable to access the site Using Alternate Name after Alternate Access Mappings

My server name is "dev" and I need to change the name to access the site Locally and as well as on LAN. I changed the alternate name by using AAM to "abc": On the Local Server, it says This page can'...
0
votes
1answer
86 views

How can i change the Farm Admin account in the SharePoint 2016

I have installed and configured SharePoint using the "OLDFARMACCOUNT". Unfortunately, i've created all the services including search services using that "OLDFARMACCOUNT". Later i got to know that ...
0
votes
1answer
143 views

List view threshold for administrator not working

My webapplication listview threshold is set to 5000. For administrators it is set to 20000 My list has 6000 items. I have an index on modified date. I create a view sorted on modified. When I open ...
0
votes
1answer
633 views

This operation can be performed only on a computer that is joined to a server farm by users who have permissions in SQL Server

This operation can be performed only on a computer that is joined to a server farm by users who have permissions in SQL Server to read from the configuration database. I get this error while ...
1
vote
2answers
409 views

Many timer jobs inside our sharepoint on-premises 2013 is showing “N/A” for the “Last Run”

We have an enterprise sharepoint on-premises 2013. but recently i have noted that many jobs inside the sharepoint central admin site are having their "Last Run" = "N/A" as follow:- Now the timer ...
7
votes
2answers
604 views

Site Collection Administrator has left the building

We have an issue with some of our SharePoint MOS (2007) installs - the SCA has left the organisation and taken his privileges with him, and we need to reassign his role to someone else. Is there any ...
0
votes
0answers
24 views

Why are links to Mysites reverting to http?

I have been working on mysites within my Sp2016 environment recently. I have my bindings and ports to http/https set up in IIS. I have AAM set up (http as default, https as Intranet). My site host ...
0
votes
1answer
40 views

Unable to Change Primary Site Collection adminstrator SharePoint 2010

I have an issue where I cannot change the primary site collection administrator of a site which is set to my user account. In the central administration console when changing the name I get the ...
2
votes
2answers
263 views

What Happend to the Resources List on Central Admin SharePoint 2019

Previous versions of SharePoint had the "Resources" list view web part on the Central Administration home page (far right side), but in SharePoint 2019 On-Prem its missing. I see it in the "View ...
1
vote
1answer
33 views

Does the “Storage Used” number for the site collection inside the sharepoint central admin give accurate number

2 day ago I did a migration for our sharepoint on-premises team site collection 2013 (which contain 69 sub-sites) to sharepoint online, using a third party tool named sharegate. and during the ...
1
vote
1answer
792 views

Run time error when browse Central administration in sharpeoint 2016 app server

central administration not working suddenly where all search components deployed and below error in event viewer Application information: Application domain: Trust level: Full ...
0
votes
1answer
148 views

Central Admin shows HTTP 404 Not Found

Specs: 2 WFE servers, 1 App Server 1 SQL Server When I try to open Central Admin I get an "HTTP 404 Not Found" error. Application pool is not stopped and I am having almost the same issue with other ...
1
vote
1answer
543 views

Removing user from People Picker, by not deleting/disabled user in AD

I have a question in regards with removing the user from people picker. I'm using LDAP syntax filter (&(objectCategory=person)(objectClass=user)(!(userAccountControl:1.2.840.113556.1.4.803:=2))) ...
0
votes
2answers
1k views

Secure Store Service Application showing status=error on CA>Manage Service Applications

Running SharePoint Server 2016 with MinRole. I looked on Manage services on server and Secure Store Service was Started and Compliant=Yes, also under Manage Service Applications, Secure Store ...
0
votes
1answer
31 views

Services.GetValue<T> not finding service

I am attempting to create a custom service for our on-premises SharePoint 2016 server by following the example found at https://docs.microsoft.com/en-us/previous-versions/office/developer/sharepoint-...
3
votes
3answers
232 views

User unable to see content (links) that others in the same Audience can see

I am using Audiences to display either UK or US links on our Sharepoint portal. It has worked fine for years, but lately new starters are not able to see the links on the portal. If a user is in the ...
0
votes
1answer
42 views

Implement DKIM for on-prem SharePoint 2013

I am a SharePoint guy, not an email guy. Just full want to put that out there up front. Client asked is rolling out DKIM across their organization and wants to include all emails coming from the ...
0
votes
1answer
305 views

SharePoint Web-services disabling automatically causing site down

SharePoint search host controller and SharePoint Server Search 15 disabling every time I enable it. Reason I found that recently I have changed service account password which is used for those two ...
2
votes
1answer
342 views

SP2016 Central Admin error: DataBinding: 'System.Data.DataRowView' does not contain a property with the name 'FixServerConfirmation'

I have just set up SharePoint 2016 On-Premise on a single server farm (dev environment) in my organisation (I have also installed feature pack 2). Everything is set up central admin up and running but ...
1
vote
1answer
14 views

SharePoint Add-in deployment on SharePoint 2016

My scenario: I have created a SharePoint 2016 farm and i am creating a simple Hello world addin to deploy on my farm. At first i was deploying the addin using the farm account which i found out ...

1
2 3 4 5
12