Questions tagged [central-administration]

SharePoint Central Administration (the CA) is a web application that typically exists on a single server in the farm.

Filter by
Sorted by
Tagged with
1
vote
2answers
868 views

Search Host Controller Service stuck in Starting SharePoint 2016

I have tried to Stop it and again start using Powershell and through Central Admin. No luck in Powershell and by Central Admin I got Timeout Error with Correlation ID. When checking this in ULS log ...
0
votes
1answer
741 views

SQL Database 'Project_Content' on SQL Server instance 'XXX' not found - after removing project server

I keep getting this error in event viewer. I reckon project server was installed before on the farm and it has been removed but it seems its still looking for the content database see error below SQL ...
0
votes
1answer
24 views

Wrong Central Administration link after moving it

I am working on a SharePoint 2016 OnPremise 3 server farm: WebFrontEnd Application with cache Sql I needed to cahnge the application server, so I added it to the farm and migrated the CA as written ...
0
votes
2answers
961 views

SharePoint 2010 subsite doesnt open

We have 3 SharePoint Front ends server and I can access top level site and other site collections. But there is 1 SharePoint subsite that I cant access from central administration and also if any ...
0
votes
1answer
19 views

Documents in SharePoint Library are not getting open in MS office 365 Client - SHAREPOINT ADMIN

We have setup the SharePoint Server with 1 App Server, 1 Web Front Server and 1 DB Server. This is for production setup. All the ports were closed in these production servers. Only we have opened the ...
0
votes
1answer
15 views

Find references to URL in SharePoint on premises

Is there a Powershell script, or query, or an area in Central Administration, or in the Site settings etc, where I can check what pages reference a certain URL? e.g. http://mydomain/sites/collection1/...
3
votes
3answers
3k views

Solution “Not deployed” yet actions are successful

I have an odd problem with a farm where solutions are marked as "Not deployed" yet looking at the last operation it shows "Deployed Successfully" and lists all the servers as being successfully ...
5
votes
2answers
2k views

Outgoing Email Office 365

I need to migrate, my actual smtp server, to smtp.office365.com I have configured the SMTP at the domain (mydomain.xxx.xxx), and all goes good. Because the email can be sent when I create a test TXT ...
4
votes
2answers
6k views

SharePoint 2013 Workflow Service Application not visible in Central Admin nor in Get-SPServiceApplication

I found this posting Sharepoint 2013 Workflow Manager Missing Service when looking for an answer to the very same symptom -- and when I saw Andrew Connell answering figured I was saved! But, no ...
4
votes
3answers
12k views

SharePoint configuration Wizard fails at step 9 - “Failed to add the service connection point for this farm”

I am facing an issue with SharePoint 2010 Products Configuration Wizard. I have installed SP1 and then June 2011 CU but after installation when I tried to run the "SharePoint 2010 Products ...
1
vote
2answers
1k views

SharePoint 2013 - Central Admin access

I can access the CA from the app server. However, when I go to my laptop and try the CA it prompts me for credentials 3 times then the screen is blank. Any idea what's happening. IIS looks good (...
0
votes
1answer
759 views

Error while creating new web application in SP Server 2013

I am facing a strange issue while creating a new web application in SharePoint 2013. While creating a new web application it throws below error in Central Admin 2013: This content database requires ...
0
votes
1answer
2k views

How do I change App catalog for a web application?

In Central Administration, I created an app catalog for my Web application at an URL: https://mysharepointsite/sites/appcatalog When I click the link and try to access the App catalog, I get errors ...
1
vote
2answers
5k views

Service Application stuck on stopping! How can i resolve this issue?

Hi guys I accidentally installed two User Profiles Services, now i can't uninstall one, an d it's stuck on stopping state. Someone can help me?
0
votes
2answers
455 views

how i can fix the Health Analyzer's Configuration problem “Missing server side dependencies”

I am working on SharePoint server 2013 enterprise , and i run the Health Analyzer, but i got this error "Missing server side dependencies" as shown below:- and here is the full description of the ...
0
votes
2answers
718 views

Powershell PS1 clone SP permissions Exception

I have found this nice PS1 that clone permissions from a SPUser To Other. When give inputs Many things goes wrong but I have non idea what. Has Anybody any idea about this issue? PS C:\Users\...
1
vote
1answer
1k views

Unknown Host -Unable to locate the server named “Server1” .The server does not have DNS entry Error in SP 2013 SP1

I have installed SP 2013 SP1 on my development server and Central Admin was created successfully. But when I navigate to the Central Admin or any web application url[root site collection & other ...
1
vote
2answers
3k views

Access denied to site collection administrator

I am facing a very strange issue. I have two web applications. Inside those applications are two site collections each. When I log in as site collection administrator I can access all three site ...
1
vote
2answers
675 views

Unable to connect SharePoint 2010 Central Admin. HTTP 403 Forbidden

Recently when I am trying to go Central Admin SP2010 I received an error in IE. HTTP 403 Forbidden while login using Farm Account. There are no DB permission change that i am aware off. I could not ...
0
votes
0answers
14 views

Visio disconnects itself

Please help me to resolve this issue. In official sources, I did not find the answer to my question. The Visio service did not work. I found how to fix it. But after some time it stopped working. I ...
2
votes
1answer
839 views

Errors were encountered during the configuration of the Search Service Application.

I'm creating Search Service Application using administrator account. It shows error Errors were encountered during the configuration of the Search Service Application.
0
votes
3answers
926 views

unable to remove deleted site collection “Unable to find specified file”

I am facing a strange problem on my SharePoint Enterprise 2013. I have previously deleted some site collections from central administration. Now I want to remove them permanently. So I run the ...
0
votes
1answer
729 views

Infopath forms not added to central admin after deploying workflow

I am making changes to several SharePoint state machine workflows that each contain Infopath forms for the workflow tasks. I have been able to deploy all but one of them successfully. The problem I am ...
0
votes
1answer
30 views

Cant access SharePoint 2007 Central Admin

Everything was fine and accessible until this morning when I tried to open CA from server and I received below error, I can access the CA from my local PC or any other PC, its just the SharePoint ...
0
votes
2answers
836 views

Why SharePoint 2013 keep ask me credential when I click 'Manage web applications' in Central Administration

I have a virtual machine which is Windows Server 2012 and Sharepoint 2013. This is what I did: • Log in the box • Open the sharepoint central admin , • Click ‘Manage web ...
1
vote
2answers
4k views

How we can get Sharepoint 2016 InfoPath Forms Services in Central admin?

In SharePoint 2016 central admin infopath form services option missing. How we can get this option in Central admin ?
0
votes
1answer
18 views

SP 2016: Disabled Sandboxed Code Service restarts itself

In an effort to stop the spucworkerprocessproxy process, I shutdown the Sandboxed Code Service (because we use no sandboxed code) by running: $serviceInstance = Get-SPServiceInstance | ? { $_....
0
votes
0answers
16 views

Install-SPHelpCollection not working, even with files present

I've checked that all the files are present: And have tried: Install-SPHelpCollection -All Install-SPHelpCollection -LiteralPath 'C:\Program Files\Common Files\microsoft shared\Web Server ...
3
votes
3answers
2k views

People Picker Only Returns User Search Results For One Account

We currently have SharePoint 2010 running a single server farm, single domain. We have it configured to authenticate using ADFS 2.0. Users have no problem authenticating, but we have noticed a very ...
0
votes
2answers
83 views

Question regarding Sharepoint 2010 patching

I have SharePoint production and staging environment where production has build version of 14.0.7015.1000 & staging has 14.0.7125.5000. I had observed there are two additional hot fixes applied on ...
0
votes
1answer
58 views

Microsoft SharePoint Foundation Subscription Settings Service Application not Created successfully

We need to create "Microsoft SharePoint Foundation Subscription Settings Service Application" in SharePoint 2016. using below power-shell command to create Subscription Services, after long time its ...
3
votes
3answers
281 views

Is it neccessary to have .Bak extension while restoring Sharepoint 2013 site

As we know there are 2 options to take backup of a site collection. Central Administration and Powershell If we take Backup using central administration we first have to create one folder in any ...
1
vote
1answer
625 views

Database restore fails due to consistent RESTORE command

I have a backup of a sharepoint 2010 farm that I am attempting to restore using Central Admin. One of the reasons for failure is a content database restore that fails, the error is: Object ...
0
votes
2answers
2k views

SharePoint Installation Error : Application Server Role ,Web Server Roll Configuration Error

I am installing SharePoint 2013 in my windows server 2008 r2 , And Coming across to the below issue .Can any one help me what is the issue and how can I solve this.
0
votes
1answer
15 views

Link for username in People and Groups leads to 404 error

On any site in our on-prem installation (SP 2016), if I go into "People and Groups" and click on the link for any given user, I get dropped into a 404 error page. The username URLs follow this ...
1
vote
0answers
39 views

I changed the name of the SPAdmin Content DB and now I get a 404 error when I go to Central Admin

I changed the name of our Sharepoint_AdminContent db (to remove the GUID) using the script below and now I get a 404 error when trying to browse to Central Administration. SharePoint 2013. Verified in ...
3
votes
1answer
6k views

The load balancer is not provisioned - BDC Exception in SharePoint 2013

When I click on 'Business Data Connectivity Services' link on 'Manage Service Application' page of Central Administration, I get the following error : "The load balancer is not provisioned. Verify the ...
4
votes
2answers
2k views

SPTraceV4 Being Disabled

I have a SharePoint Foundation 2010 environment where the SPTraceV4 service keeps being disabled. I narrowed down the issue to when the "Health Analysis Job (Hourly, Microsoft SharePoint Foundation ...
1
vote
1answer
28 views

Account name is not correct as per AD in User Profile Service SharePoint 2010

A user whose UPN in Active Directory is like domain\first.last2. But when this user is synced with User Profile its Account Name is changed to domain\first.last. How can I diagnose the exact issue ...
1
vote
1answer
2k views

Event Viewer Error with Event ID 3: WebHost failed to process a request repeating continuously

Below is the error details. Please suggest the solution for same. This is on SharePoint 2016 Environment configure on Windows Server R2 Sender Information: System.ServiceModel....
1
vote
2answers
76 views

How to change SharePoint users domain

I migrated my SharePoint 2016 from one domain to other ABC to XYZ. But the user which are showing in SharePoint site is still the older one, is their any way that I can change my users domain to new ...
1
vote
1answer
56 views

Can't get in Central Administration

Apparently within the last 3-4 weeks we lost our ability to get into Central Administration. Now when I or the other SA tries to get to the URL with port it asks us to authenticate again and doesn't ...
0
votes
1answer
31 views

SharePoint 2010 Foundation Site Action Ribbon not visible for Site Collection Administrator

In SharePoint 2010 foundation, suddenly users can not see Site Action menu, new item, edit item etc. ribbon button are disabled. In list ribbon, only export to excel button is visible. I am also not ...
0
votes
1answer
38 views

Disable automatic redirection after signout in FBA

In my application when the user clicks on signout menu I'm redirecting to default sign out page (_layouts/SignOut.aspx) but this page is not asking for the confirmation to close the browser to ...
0
votes
1answer
43 views

How can i change the Farm Admin account in the SharePoint 2016

I have installed and configured SharePoint using the "OLDFARMACCOUNT". Unfortunately, i've created all the services including search services using that "OLDFARMACCOUNT". Later i got to know that ...
0
votes
4answers
93 views

Unable to access the site Using Alternate Name after Alternate Access Mappings

My server name is "dev" and I need to change the name to access the site Locally and as well as on LAN. I changed the alternate name by using AAM to "abc": On the Local Server, it says This page can'...
0
votes
1answer
78 views

List view threshold for administrator not working

My webapplication listview threshold is set to 5000. For administrators it is set to 20000 My list has 6000 items. I have an index on modified date. I create a view sorted on modified. When I open ...
0
votes
1answer
444 views

This operation can be performed only on a computer that is joined to a server farm by users who have permissions in SQL Server

This operation can be performed only on a computer that is joined to a server farm by users who have permissions in SQL Server to read from the configuration database. I get this error while ...
1
vote
2answers
270 views

Many timer jobs inside our sharepoint on-premises 2013 is showing “N/A” for the “Last Run”

We have an enterprise sharepoint on-premises 2013. but recently i have noted that many jobs inside the sharepoint central admin site are having their "Last Run" = "N/A" as follow:- Now the timer ...
7
votes
2answers
597 views

Site Collection Administrator has left the building

We have an issue with some of our SharePoint MOS (2007) installs - the SCA has left the organisation and taken his privileges with him, and we need to reassign his role to someone else. Is there any ...

1
2 3 4 5
12