Questions tagged [central-administration]

SharePoint Central Administration (the CA) is a web application that typically exists on a single server in the farm.

5
votes
0answers
69 views

Configure the maximum number of co-authoring authors in SharePoint 2013 at Farm Level

With the help of below script and based on my requirement I am able to set my limit for co-authoring the authors for sharepoint documents at site collection level $siteurl = "SiteURL" $mysite=new-...
3
votes
0answers
91 views

500 Internal Server error after SP setup

I just created a new farm using SP 2016 single server role, I tried to open the central admin, but am getting "This site can’t be reached" in Chrome and "Runtime Error" in IE, when I saw the trace ...
2
votes
0answers
183 views

Unable to cast object of type 'Microsoft.SharePoint.WebControls.SPLinkButton'

Suddenly, early morning when I accessed our on-premise SharePoint site, I unable to access the site pages or every list listview pages. I checked into ULS Viewer and found the following issue. ...
2
votes
0answers
56 views

Need to restore sp site in sharepoint 2013 testing environment

Hope all are doing well. I need to restore sp public facing website from production to testing environment. for this purpose I have taken the backup of Production site using central administration ...
2
votes
0answers
44 views

Unable to access the site after restoring the site collection backup in SharePoint 2013?

I have a site collection with several subsites, All page layouts are customized as farm solutions by using visual studio application pages, I tried to restore my site collection backup to another ...
2
votes
0answers
4k views

Sharepoint Central Admin not opening on default url

I've installed sharepoint on my windows pc. When I try to open central admin using Windows key and run as administrator, browser opens correctly. Even, url is shown correctly, but nothing show up ...
2
votes
0answers
4k views

Microsoft SharePoint Foundation Web Application Service stuck on starting

Microsoft SharePoint Foundation Web Application Service stuck on starting I tried this command and got the error below Command: stsadm -o provisionservice -action start -servicetype spwebservice ...
2
votes
0answers
196 views

Session Expired Issue for IE browser in FBA Web Application

we have extend session timeout with the help of couple of posts : http://msdn.microsoft.com/en-us/library/hh147183%28v=office.14%29.aspx http://jasear.wordpress.com/2011/01/10/sharepoint-2010-set-...
2
votes
0answers
2k views

Create a new Central Administration Content Database

Currently the Content Database for my Central Administration site has exploded to over 50GB, and expands to over 100GB everynight (leaving 50GB of free space). After much investigating I have ...
1
vote
0answers
24 views

Showing ellipse type of text in SharePoint 2013

I have created SharePoint term set field and mapped to profile ask me about section.if i select more then 5 terms it shows ellipse type of tags when displaying.it converts automatically . i have not ...
1
vote
0answers
733 views

The remote server returned an error: (500) Internal Server Error

Unexpectedly when I open the the sharepoint web application I encountered the error "The remote server returned an error: (500) Internal Server Error" . May I know what's the issue and how can I ...
1
vote
0answers
9 views

How do I let the OneDrive app automatically list libraries you are assigned to?

So, I'm setting up Sharepoint to create a cloud file server and I'm having trouble automating library syncing with local OneDrive applications. For example, I created a few libraries (i.e. Financials, ...
1
vote
0answers
59 views

Search Application {id} is not ready

I'm using SharePoint 2013 and currently troubleshooting why content isn't getting indexed. When viewing Central Admin > Services on Server, SharePoint Server Search status is "Started" but when ...
1
vote
0answers
48 views

Weird Permissions Issue on SharePoint 2013

I'm seeing some strange behavior from my 2013 Central Admin site. If I login from my laptop with my admin account, I have full access to everything. If I RDP to the server (using the same admin ...
1
vote
0answers
46 views

Get the Report of Site Collection Changes without enabling Auditing

I have come ac-crossed to annoying requirement , Where I need to get the report of changes made in site collection with out enabling "Audit" feature in SharePoint 2013 Can any one help me or guide me ...
1
vote
0answers
44 views

Create high trust for SharePoint Add-ins in SharePoint on-premises

I had configured app domain for on-premises ,And I am looking for the next level to generate the Certificate for high trust . Can any one guide me how can I generate certificate for developers
1
vote
0answers
314 views

Sharepoint Outgoing Mail returns false

Sharepoint 2016, Outgoing Email: TLS set to No. on CA and SMTP. Failed attempt 1 sending mail to recipients: sharepoint@thepfs.biz. Mail Subject: Test subject Sharepoint. Error: SmtpException ...
1
vote
0answers
48 views

add alias email with office 365 small business premuim

In the past few days, we were able to add alias email for a primary email , but now the icons for add alias email is hidden , so we can't add an alias email Why this icons is hidden for us ? Is there ...
1
vote
0answers
140 views

How to rename and show user profile properties in PowerShell

I need to Rename, make editable, and show the existing userprofile property in User's Profile page by using PowerShell scripts, I tried this: if ((Get-PSSnapin -Name Microsoft.SharePoint.PowerShell -...
1
vote
0answers
24 views

How to move the profile page customization from one server to another server?

I customized the Mysites OOTB web parts and master page in SharePoint 2013, I need to move our changes to one server to another server which have different domain, It tried exporting and importing web ...
1
vote
0answers
78 views

Unable to Edit Properties on SharePoint Service Provider

I am trying to assign an indexer on our SharePoint Service Provide. However, every time I go to edit properties on the SSP. I get this: An unhandled exception occurred in the user interface....
1
vote
0answers
31 views

Authentication Provider screen throws error about invalid attribute

I have a SharePoint 2013 installation, current through the April 14, 2015 cumulative update for SharePoint Foundation 2013 (KB2965261) patch. In Central Admin, I am trying to toggle the ...
1
vote
0answers
74 views

Error while Creating New Web Application

Environment : SharePoint 2010. Description: I am trying to create new web-application through Central Admin. Once I click on 'New' I am getting below error. Steps Performed till now: Verified ...
1
vote
0answers
333 views

My Site Cleanup Job deleting My Site immediately

Our current environment is SharePoint 2010 and have My Sites enabled. The My Site Cleanup Job is also enabled and set to run every hour as set by default. Once an account is deleted or deactivated ...
1
vote
0answers
13 views

CA web form taking very long to respond for job completed

We are using SharePoint 2013 on-premise. In recent few months we found the CA is very slow in respond. For example, I just create a simply team site. It shows me the "Working on it... This shouldn't ...
1
vote
0answers
327 views

SharePoint 2010 Infopath Form Problem using SOAP service

I have a form built for a SharePoint list which when run from InfoPath's preview mode, works fine. It makes a call to a data connection (which has been converted to a connection file and stored in a ...
1
vote
0answers
398 views

SharePoint 2013 WFE Configuration Failed - Could not find part of the path

I am trying to join two WFE's to a new farm, but when I run PSCONFIGGUI it fails on step 4. Failed to connect to the configuration database In the error it then states An exception of type Sytem.IO....
1
vote
0answers
196 views

Blank Sharepoint Administration Page after install

I have installed SharePoint Server 2013 on Windows Server 2012 R2 (just as a practice). However, I am getting a blank Central Administration page. So far, I have: Did a clean install three times ...
1
vote
0answers
130 views

Central admin has <> less than and greater than tags on top of navigation menu?

Anyone has any idea what these are?! They appear on some of our servers and client servers with a fresh install.
1
vote
0answers
672 views

SharePoint 2013 Health Report List alerts not sending emails, job-immediate-alerts last run time N/A in CA

We are trying to configure email alerts on the Central Admin Health Report list in SharePoint 2013. We get the confirmation email when the alert is first created, but nothing when a new error or ...
1
vote
0answers
330 views

SP 2010 Service Pack 2 - The trial period for this product has expired

Brand new 2010 SP 2 install. Entered Enterprise key, successfully went through config wizard. I configured a couple of different web apps with team sites and both of them give me The trial period ...
1
vote
0answers
133 views

SharePoint 2013 Central Administration vs PowerShell Scripting

Which are the admin jobs that can only be done trough PowerShell scripts and not in Central Administration?
1
vote
0answers
832 views

My Site Settings: Language Options not applied

On a SharePoint 2013 Server CA Services Applications > User Profile Service > Setup My Sites: The Language Options check box: Allow user to choose the language of their personal site Checking in ...
1
vote
0answers
68 views

Central Administration access denied on single box

In our farm, we have deployed Central Administration to multiple servers and we're using a load balancer to redirect requests to one of those servers. Now for some reason, one of the servers ...
1
vote
0answers
362 views

SharePoint 2010 Configuration wizard fails at step 2

We have installed SharePoint 2010 on one of our local Dev server. The issue that we are facing is during running configuration wizard. When i start running configuration wizard it fails at step 2 ...
1
vote
0answers
701 views

Timeout while creating applications from Central Admin

For the last few days I have been unable to create a new application through central administration. The creation times out. I have searched high and low through the internet. Every other site says ...
1
vote
0answers
285 views

Accidentally Application Server removed from the SharePoint 2010 Farm

I have one serious issue if any one can guide. My SharePoint 2010 server is working with 3-tire concept like WFE1, WFE2, APPSP1, APPSP2 & NLB with CLUDB. Accidentally I found some issue & ...
1
vote
0answers
326 views

SharePoint 2010 central admin configuration wizard remotely

I'm trying to open the Configuration Wizard page in SharePoint 2010 Central Administration from a remote computer in the net, but all I get is a blank page. Are there problems opening the central ...
1
vote
0answers
1k views

How to reduce Web analytics reporting DB size

SharePoint 2010 web analytics reporting DB for our public facing site has grown over 30 GB over the last year. We are using Google Analytics for analytics purposes and would like to retain only last ...
0
votes
0answers
23 views

Why are links to Mysites reverting to http?

I have been working on mysites within my Sp2016 environment recently. I have my bindings and ports to http/https set up in IIS. I have AAM set up (http as default, https as Intranet). My site host ...
0
votes
0answers
9 views

Sharepoint 2013 Full crawl gets stuck

Our company has never performed a full crawl, and wanting to enable the search feature we need to perform a full crawl on the search service application. However after some time and about 8000 items ...
0
votes
0answers
20 views

Central Admin opens blank post wsp deploment

I have deployed a solution on my farm at global level, after that I retracted it to deploy some changes. But as soon as I retracted the solution the Central Admin and the web apps started opening ...
0
votes
0answers
133 views

Sharepoint 2013 Product configuration wizard Failed with XMLException Error?

PSCDiagnostics Contians the following error: Task upgradebootstrap has failed with an unknown exception 07/04/2018 11:03:38 11 ERR Exception: System.Xml.XmlException: ...
0
votes
0answers
64 views

Central Administration site is not opening

I checked the ULS log, found the following error: UserAgent not available, file operations may not be optimized. at Microsoft.SharePoint.SPFileStreamManager.get_UserAgent() at Microsoft....
0
votes
0answers
26 views

How to Restrict access for a SharePoint Application to be accessed only within the server?

How to Restrict access for a SharePoint Application(Central Admin) to be accessed only within the server but not accessed outside the server.
0
votes
0answers
266 views

Alternate access mapping is not working properly?

I configured alternate access mapping in SharePoint 2013 with my machine IP while accessing the site collection using IP it's working fine on the Internet explore, but in chrome, images are not loaded....
0
votes
0answers
79 views

How do I access a Service Application field in Central Admin using CSOM from JavaScript?

In Central Admin you go to Service Applications and you will see a list of applications. For example: Access Services 2010. When you click Access Services 2010 a list of fields is displayed as shown ...
0
votes
0answers
72 views

sync Ad custom atrbute with userprofiles

I have tried and failed to use the built-in UI to map some custom properties from an AD over to SharePoint. That is when I went over to a Powershell script that can do the same. The problem I'm ...
0
votes
0answers
174 views

Opening profile site causes unexpected error

I face this kind of problem in our client which use SharePoint 2010. Seems like UserProfileService works fine and all profiles are up to date and synced with AD. One person profile is causing the ...
0
votes
0answers
201 views

Content Type Subscriber has its last run = N/A

I tried to publish some content types inside my site collection hub, but the content types were not published correctly, as they did not appear under custom content types at the other site collections....