Questions tagged [central-administration]

SharePoint Central Administration (the CA) is a web application that typically exists on a single server in the farm.

0
votes
1answer
20 views

Central Administration: entries in service application menu “new” limited?

what is the reason that the menu service application => new in CA is showing only App Management Business Data Secure Store ? And can we get the metadata service into this menu anyhow?
0
votes
1answer
418 views

Issue with SharePoint 2013 Farm password change

I am facing issue in Farm password change in SharePoint 2013 I was trying From central administration --> security settings --> manage accounts --> change passwords error message is Unable to ...
1
vote
0answers
78 views

Unable to Edit Properties on SharePoint Service Provider

I am trying to assign an indexer on our SharePoint Service Provide. However, every time I go to edit properties on the SSP. I get this: An unhandled exception occurred in the user interface....
1
vote
0answers
31 views

Authentication Provider screen throws error about invalid attribute

I have a SharePoint 2013 installation, current through the April 14, 2015 cumulative update for SharePoint Foundation 2013 (KB2965261) patch. In Central Admin, I am trying to toggle the ...
1
vote
1answer
74 views

Central Admin Error Due to Low Disk Space

The C:\ drive of the server where the central admin is hosted has been consumed unexpectedly by the service account. Currently, it is holding 24 GB of files. When I browsed through files I found that ...
0
votes
1answer
456 views

How to edit/remove the Resources-links on Central Admin start page

In SP2013, on prem: On Central administration's start page you can add you own links to the right (under the title "Resources"). I have done so, but accidently linked to the wrong location. How do I ...
2
votes
1answer
342 views

“The requested operation could not be completed due to a file system limitation” error while deploying a solution in SharePoint

I am getting following error while trying to deploy solution from SharePoint Central Administration: The requested operation could not be completed due to a file system limitation It happened ...
0
votes
1answer
290 views

Error accessing the Secure Store Service Application in Sharepoint 2013

From the Central Administration in Sharepoint 2013, we have a stange error when we do this : Click on Manage Service Application Click on Secure Store Service Application Click on New option in the ...
2
votes
2answers
1k views

How do I change the Managed Account the Application Discovery and Load Balancer Service Application service application is using?

The question seems straight-forward, but my scenario actually isn't due to circumstances. I'm using SharePoint 2013 in a Farm setup. I'm getting this error from Central Administraton --> Security -->...
1
vote
1answer
126 views

How to repair Central Admin site icons

We're running SharePoint 2013 and had our main app server crash & burn. No problem, I figure - just run the psconfig wizard and bring up the CA site on a secondary app server. Ran the wizard, no ...
1
vote
2answers
290 views

cloned SharePoint web front end server not working

We have cloned our web front end server & SharePoint site stopped working but central admin is working
2
votes
2answers
1k views

Change sharepoint 2013 central admin language

I have installed a DEeutsch version of SharePoint 2013 -x64 mistakenly and want to change the central admin page's language to English. I have installed the language pack,. The 1033 folder exists. ...
0
votes
1answer
35 views

Should we install central admin on Search server?

We have 3 servers - one for web and app, one for search and one for sql. Should we install central admin on search server as well?
0
votes
1answer
65 views

How to setup Out going email in Sharepoint foundation on windows7 machine

Trying to set alert on discussion post. The SharePoint development environment has set up on windows 7 machine with installed SharePoint 2010 foundation. I have to set up Outgoing E-Mail Settings ...
1
vote
0answers
74 views

Error while Creating New Web Application

Environment : SharePoint 2010. Description: I am trying to create new web-application through Central Admin. Once I click on 'New' I am getting below error. Steps Performed till now: Verified ...
0
votes
0answers
79 views

How do I access a Service Application field in Central Admin using CSOM from JavaScript?

In Central Admin you go to Service Applications and you will see a list of applications. For example: Access Services 2010. When you click Access Services 2010 a list of fields is displayed as shown ...
0
votes
1answer
379 views

Usage Reports empty for SharePoint Online tenancy

My company has a SharePoint Online tenancy with a Business Essentials license. A lot of the SharePoint administration is handled through the Central Administration module, however this module is not ...
0
votes
1answer
4k views

SharePoint 2013 Central Administration - 404 error after weeks of working fine

http://centraladmin:2020 has worked for weeks with no issues. No updates or farm configuration changes have been made. All services, app pools, web sites, and sql are running just fine. All other ...
0
votes
1answer
199 views

Changing Ranking Model for Business Essentials licensed SharePoint Online tenancy

All of the documentation I've found refers to changing the Ranking model using the Central Administration module, or by using the SharePoint Online Management Shell. Due to my company's Business ...
1
vote
1answer
677 views

Can't login to newly created webapp / site coll

I have created a new Farm sp2013 onpremise. I have two virtual machines (VMs),one with domain controller/AD and one with a sharepoint installation. After the CA configuration wizard there is a ...
1
vote
0answers
333 views

My Site Cleanup Job deleting My Site immediately

Our current environment is SharePoint 2010 and have My Sites enabled. The My Site Cleanup Job is also enabled and set to run every hour as set by default. Once an account is deleted or deactivated ...
1
vote
1answer
482 views

Servers in Farm: Upgrade Required

I am trying to clean up issues on SharePoint 2013. My Farm is an in place 2010 to 2013 upgrade. In Central Admin under "Servers in Farm" (/_admin/FarmServers.aspx) my Server is reporting that I have ...
0
votes
1answer
136 views

What is the “database link” icon in Edit User Profile page?

In SP2013 on-premise, in the CA's Edit User Profile page (/_layouts/15/ProfAdminEdit.aspx). Some properties have a "Database link" icon. What is the meaning?
1
vote
0answers
13 views

CA web form taking very long to respond for job completed

We are using SharePoint 2013 on-premise. In recent few months we found the CA is very slow in respond. For example, I just create a simply team site. It shows me the "Working on it... This shouldn't ...
5
votes
2answers
2k views

Outgoing Email Office 365

I need to migrate, my actual smtp server, to smtp.office365.com I have configured the SMTP at the domain (mydomain.xxx.xxx), and all goes good. Because the email can be sent when I create a test TXT ...
1
vote
1answer
2k views

SharePoint 2016 workflow management service application is missing

First of all, the work management service application is not in the new service creation list (manage service application). When I try to create a SharePoint 2013 workflow, I am not getting the ...
0
votes
0answers
72 views

sync Ad custom atrbute with userprofiles

I have tried and failed to use the built-in UI to map some custom properties from an AD over to SharePoint. That is when I went over to a Powershell script that can do the same. The problem I'm ...
1
vote
0answers
327 views

SharePoint 2010 Infopath Form Problem using SOAP service

I have a form built for a SharePoint list which when run from InfoPath's preview mode, works fine. It makes a call to a data connection (which has been converted to a connection file and stored in a ...
2
votes
1answer
904 views

User Profile pictures changing after updating another profile

SharePoint 2013 + February 2016 CU We have an issue when uploading pictures to User Profiles in Central Admin. The steps to recreate the problem are: Choose a profile to edit (not your own) from the ...
0
votes
1answer
709 views

Remove IIS Binding For SharePoint 2013 Site

I have a SharePoint 2013 site that has two port 80 bindings in IIS: one with a host name, one without (IP addresses are unassigned in both bindings). I would like to remove the port 80 binding that ...
1
vote
2answers
2k views

Access denied to site collection administrator

I am facing a very strange issue. I have two web applications. Inside those applications are two site collections each. When I log in as site collection administrator I can access all three site ...
0
votes
1answer
598 views

OrphanApp message in Health analyzer

The health analyzer shows a lot of [OrphanApp] messages. E.g. [OrphanApp] App [d7cce181-a109-415d-9ee0-ff1f77d110c0] is orphaned in the database [xxx] on site collection [a702dcca-0c41-43f4-9fb3-...
1
vote
1answer
96 views

Import .cmp file to webapplication

I have exported my site with Central Admin to .cmp Now I use Import-spweb to import it to another webapplication like this : `Import-SPWeb http://srvdev:7070/Linstance/ -Path C:\Bak\Linstance.cmp -`...
3
votes
1answer
175 views

SharePoint 2010 site is not opening with Alternate access mappings

My SharePoint site is not opening with any of public urls configured in Alternate access mapping. Steps i followed, I have added one public url for intranet zone eg: "http://www.example.com" I have ...
3
votes
2answers
6k views

Solution deployment stuck on deploying SharePoint 2013

Those are the properties of my wsp : I use SPSD to deploy my solution, there is no error on SPSD log and SP log . I Restarted the SharePoint Timer service and the administration services on all my ...
1
vote
2answers
597 views

Kerberos for Central Administration

So I am at the moment trying to setup kerberos authentication for the central administration of sharepoint. I did already get it to work for normal site collections where it works without any problem. ...
0
votes
1answer
296 views

SearchAdminDatabase in Not Responding

While trying to patch this SP 2010 farm I came across this (take a look at the picture). Is there any way to fix this? The DB is there alive and well on the SQL
1
vote
1answer
2k views

SharePoint Health Analyzer doesn't refresh

I'm trying to fix some issues that I found on the SharePoint Health Analyzer. However when I solve (or at least try to solve) one of them and I click Reanalyze Now, nothing happens. By this I mean ...
0
votes
1answer
328 views

how i can fix the Health Analyzer's Configuration problem “Missing server side dependencies”

I am working on SharePoint server 2013 enterprise , and i run the Health Analyzer, but i got this error "Missing server side dependencies" as shown below:- and here is the full description of the ...
1
vote
2answers
116 views

Conflict Content Databases names inside my sharepoint farm

I am using SharePoint server 2013, and i am facing problems on understanding how to manage my SharePoint content databases:- currently i have a single content database, with name = ...
5
votes
1answer
167 views

Product Configuration wizard error

Manage server in this farm not showing my SharePoint 2010 server. All SharePoint site are working fine. As the SharePoint server not showing, i cant see services under Manage service on server. ...
3
votes
1answer
322 views

Audit Central Administration changes

Is there any kind of auditing for changes made to Central Administration? i.e. when a web application was created and by who. and also auditing for Site Collection created and deleted
2
votes
0answers
4k views

Sharepoint Central Admin not opening on default url

I've installed sharepoint on my windows pc. When I try to open central admin using Windows key and run as administrator, browser opens correctly. Even, url is shown correctly, but nothing show up ...
0
votes
1answer
22 views

Is it possible to create a Service Application backup using Central Administration on a different server

Is it possible to create a Service Application backup using Central Administration on a server that is not running Central Administration? Let's say I have a SharePoint farm consisting of 3 servers: ...
1
vote
1answer
385 views

Configuring an In-comming email setting is showing “The SMTP service is not installed”

I want to have the ability to send emails to a list inside SharePoint 2013. so I tried accessing my custom list setting, but under the communication section I did not find any link to configure the in-...
1
vote
2answers
619 views

Creating a copy of site collection for testing/development SharePoint Online

Is there a way to copy my current site collection in order to use that copy as a testing environment in SharePoint Online?
1
vote
1answer
827 views

ADFS user names not resolving in Central admin

I have set up our default SP web app and my sites in our QA environment to use ADFS. I have also created a custom claims provider to resolve the ADFS names in the people picker. I have two outstanding ...
2
votes
1answer
609 views

central admin page does not open properly

After installing SharePoint 2013. I had open the central admin page, But it does not have any image and CSS style.
0
votes
2answers
498 views

Unable to open App permission (Central Admin->Apps->App Management->App permission)

I am unable to open App permission (Central Admin->Apps->App Management->App permission). It shows error The remote server returned an error (503) service unavailable. I am also unable to add ...
1
vote
0answers
398 views

SharePoint 2013 WFE Configuration Failed - Could not find part of the path

I am trying to join two WFE's to a new farm, but when I run PSCONFIGGUI it fails on step 4. Failed to connect to the configuration database In the error it then states An exception of type Sytem.IO....