The Stack Overflow podcast is back! Listen to an interview with our new CEO.

Questions tagged [central-administration]

SharePoint Central Administration (the CA) is a web application that typically exists on a single server in the farm.

Filter by
Sorted by
Tagged with
0
votes
2answers
866 views

SharePoint 2010 subsite doesnt open

We have 3 SharePoint Front ends server and I can access top level site and other site collections. But there is 1 SharePoint subsite that I cant access from central administration and also if any ...
0
votes
2answers
1k views

SharePoint Installation Error : Application Server Role ,Web Server Roll Configuration Error

I am installing SharePoint 2013 in my windows server 2008 r2 , And Coming across to the below issue .Can any one help me what is the issue and how can I solve this.
0
votes
1answer
10 views

Link for username in People and Groups leads to 404 error

On any site in our on-prem installation (SP 2016), if I go into "People and Groups" and click on the link for any given user, I get dropped into a 404 error page. The username URLs follow this ...
5
votes
2answers
2k views

Outgoing Email Office 365

I need to migrate, my actual smtp server, to smtp.office365.com I have configured the SMTP at the domain (mydomain.xxx.xxx), and all goes good. Because the email can be sent when I create a test TXT ...
1
vote
0answers
37 views

I changed the name of the SPAdmin Content DB and now I get a 404 error when I go to Central Admin

I changed the name of our Sharepoint_AdminContent db (to remove the GUID) using the script below and now I get a 404 error when trying to browse to Central Administration. SharePoint 2013. Verified in ...
1
vote
1answer
3k views

How we can get Sharepoint 2016 InfoPath Forms Services in Central admin?

In SharePoint 2016 central admin infopath form services option missing. How we can get this option in Central admin ?
3
votes
1answer
5k views

The load balancer is not provisioned - BDC Exception in SharePoint 2013

When I click on 'Business Data Connectivity Services' link on 'Manage Service Application' page of Central Administration, I get the following error : "The load balancer is not provisioned. Verify the ...
4
votes
2answers
5k views

SharePoint 2013 Workflow Service Application not visible in Central Admin nor in Get-SPServiceApplication

I found this posting Sharepoint 2013 Workflow Manager Missing Service when looking for an answer to the very same symptom -- and when I saw Andrew Connell answering figured I was saved! But, no ...
3
votes
2answers
1k views

SPTraceV4 Being Disabled

I have a SharePoint Foundation 2010 environment where the SPTraceV4 service keeps being disabled. I narrowed down the issue to when the "Health Analysis Job (Hourly, Microsoft SharePoint Foundation ...
1
vote
1answer
23 views

Account name is not correct as per AD in User Profile Service SharePoint 2010

A user whose UPN in Active Directory is like domain\first.last2. But when this user is synced with User Profile its Account Name is changed to domain\first.last. How can I diagnose the exact issue ...
1
vote
2answers
616 views

SharePoint 2013 - Central Admin access

I can access the CA from the app server. However, when I go to my laptop and try the CA it prompts me for credentials 3 times then the screen is blank. Any idea what's happening. IIS looks good (...
0
votes
2answers
698 views

Powershell PS1 clone SP permissions Exception

I have found this nice PS1 that clone permissions from a SPUser To Other. When give inputs Many things goes wrong but I have non idea what. Has Anybody any idea about this issue? PS C:\Users\...
1
vote
1answer
733 views

Unknown Host -Unable to locate the server named “Server1” .The server does not have DNS entry Error in SP 2013 SP1

I have installed SP 2013 SP1 on my development server and Central Admin was created successfully. But when I navigate to the Central Admin or any web application url[root site collection & other ...
1
vote
2answers
3k views

Access denied to site collection administrator

I am facing a very strange issue. I have two web applications. Inside those applications are two site collections each. When I log in as site collection administrator I can access all three site ...
1
vote
1answer
1k views

Event Viewer Error with Event ID 3: WebHost failed to process a request repeating continuously

Below is the error details. Please suggest the solution for same. This is on SharePoint 2016 Environment configure on Windows Server R2 Sender Information: System.ServiceModel....
1
vote
2answers
35 views

How to change SharePoint users domain

I migrated my SharePoint 2016 from one domain to other ABC to XYZ. But the user which are showing in SharePoint site is still the older one, is their any way that I can change my users domain to new ...
1
vote
1answer
44 views

Can't get in Central Administration

Apparently within the last 3-4 weeks we lost our ability to get into Central Administration. Now when I or the other SA tries to get to the URL with port it asks us to authenticate again and doesn't ...
0
votes
1answer
696 views

Infopath forms not added to central admin after deploying workflow

I am making changes to several SharePoint state machine workflows that each contain Infopath forms for the workflow tasks. I have been able to deploy all but one of them successfully. The problem I am ...
0
votes
2answers
761 views

Why SharePoint 2013 keep ask me credential when I click 'Manage web applications' in Central Administration

I have a virtual machine which is Windows Server 2012 and Sharepoint 2013. This is what I did: • Log in the box • Open the sharepoint central admin , • Click ‘Manage web ...
0
votes
3answers
745 views

unable to remove deleted site collection “Unable to find specified file”

I am facing a strange problem on my SharePoint Enterprise 2013. I have previously deleted some site collections from central administration. Now I want to remove them permanently. So I run the ...
0
votes
1answer
15 views

SharePoint 2010 Foundation Site Action Ribbon not visible for Site Collection Administrator

In SharePoint 2010 foundation, suddenly users can not see Site Action menu, new item, edit item etc. ribbon button are disabled. In list ribbon, only export to excel button is visible. I am also not ...
0
votes
1answer
620 views

SQL Database 'Project_Content' on SQL Server instance 'XXX' not found - after removing project server

I keep getting this error in event viewer. I reckon project server was installed before on the farm and it has been removed but it seems its still looking for the content database see error below SQL ...
0
votes
1answer
24 views

Disable automatic redirection after signout in FBA

In my application when the user clicks on signout menu I'm redirecting to default sign out page (_layouts/SignOut.aspx) but this page is not asking for the confirmation to close the browser to ...
0
votes
1answer
20 views

How can i change the Farm Admin account in the SharePoint 2016

I have installed and configured SharePoint using the "OLDFARMACCOUNT". Unfortunately, i've created all the services including search services using that "OLDFARMACCOUNT". Later i got to know that ...
0
votes
4answers
35 views

Unable to access the site Using Alternate Name after Alternate Access Mappings

My server name is "dev" and I need to change the name to access the site Locally and as well as on LAN. I changed the alternate name by using AAM to "abc": On the Local Server, it says This page can'...
0
votes
1answer
42 views

List view threshold for administrator not working

My webapplication listview threshold is set to 5000. For administrators it is set to 20000 My list has 6000 items. I have an index on modified date. I create a view sorted on modified. When I open ...
0
votes
1answer
122 views

This operation can be performed only on a computer that is joined to a server farm by users who have permissions in SQL Server

This operation can be performed only on a computer that is joined to a server farm by users who have permissions in SQL Server to read from the configuration database. I get this error while ...
1
vote
2answers
101 views

Many timer jobs inside our sharepoint on-premises 2013 is showing “N/A” for the “Last Run”

We have an enterprise sharepoint on-premises 2013. but recently i have noted that many jobs inside the sharepoint central admin site are having their "Last Run" = "N/A" as follow:- Now the timer ...
7
votes
2answers
589 views

Site Collection Administrator has left the building

We have an issue with some of our SharePoint MOS (2007) installs - the SCA has left the organisation and taken his privileges with him, and we need to reassign his role to someone else. Is there any ...
0
votes
0answers
24 views

Why are links to Mysites reverting to http?

I have been working on mysites within my Sp2016 environment recently. I have my bindings and ports to http/https set up in IIS. I have AAM set up (http as default, https as Intranet). My site host ...
0
votes
1answer
29 views

Unable to Change Primary Site Collection adminstrator SharePoint 2010

I have an issue where I cannot change the primary site collection administrator of a site which is set to my user account. In the central administration console when changing the name I get the ...
0
votes
0answers
9 views

Sharepoint 2013 Full crawl gets stuck

Our company has never performed a full crawl, and wanting to enable the search feature we need to perform a full crawl on the search service application. However after some time and about 8000 items ...
0
votes
2answers
490 views

Secure Store Service Application showing status=error on CA>Manage Service Applications

Running SharePoint Server 2016 with MinRole. I looked on Manage services on server and Secure Store Service was Started and Compliant=Yes, also under Manage Service Applications, Secure Store ...
1
vote
1answer
964 views

Unable to access configure managed account in SP 2013

I have a test lab and on the host machine I installed AD, SQL and Sharepoint 2013. Everything went fine until I wanted to configure managed accounts through Security Tab. I got this error message: ...
2
votes
2answers
186 views

What Happend to the Resources List on Central Admin SharePoint 2019

Previous versions of SharePoint had the "Resources" list view web part on the Central Administration home page (far right side), but in SharePoint 2019 On-Prem its missing. I see it in the "View ...
1
vote
1answer
24 views

Does the “Storage Used” number for the site collection inside the sharepoint central admin give accurate number

2 day ago I did a migration for our sharepoint on-premises team site collection 2013 (which contain 69 sub-sites) to sharepoint online, using a third party tool named sharegate. and during the ...
3
votes
3answers
3k views

Is System Account user should be Domain Admin or Local Admin user too?

I've installed SharePoint 2010 SP2 on windows server 2012 r2(Domain Controller) and during configuration wizard i determined one of my regular AD users("SPFarm" user in Domain Users group) as my farm ...
1
vote
1answer
271 views

Run time error when browse Central administration in sharpeoint 2016 app server

central administration not working suddenly where all search components deployed and below error in event viewer Application information: Application domain: Trust level: Full ...
0
votes
1answer
77 views

Central Admin shows HTTP 404 Not Found

Specs: 2 WFE servers, 1 App Server 1 SQL Server When I try to open Central Admin I get an "HTTP 404 Not Found" error. Application pool is not stopped and I am having almost the same issue with other ...
5
votes
2answers
13k views

Does SharePoint Online have a Central Admin section like SharePoint 2013 / 2016?

I've logged in to SharePoint Online in Office 365, but I'm not able to see Central Admin section. I want to know if a Central Admin section is available on SharePoint Online or, if not, how we can ...
4
votes
1answer
1k views

No permission to retract/uninstall from CA, but from PowerShell

I have a weird permission-related problem. My account is entered as a local administrator, just to be on the safe side. If I want to retract or remove solutions within the CA I am getting either an ...
1
vote
1answer
783 views

Can't login to newly created webapp / site coll

I have created a new Farm sp2013 onpremise. I have two virtual machines (VMs),one with domain controller/AD and one with a sharepoint installation. After the CA configuration wizard there is a ...
1
vote
1answer
282 views

Removing user from People Picker, by not deleting/disabled user in AD

I have a question in regards with removing the user from people picker. I'm using LDAP syntax filter (&(objectCategory=person)(objectClass=user)(!(userAccountControl:1.2.840.113556.1.4.803:=2))) ...
0
votes
1answer
25 views

Services.GetValue<T> not finding service

I am attempting to create a custom service for our on-premises SharePoint 2016 server by following the example found at https://docs.microsoft.com/en-us/previous-versions/office/developer/sharepoint-...
2
votes
1answer
8k views

SPProductVersionJobDefinition throws Collection was modified; enumeration operation may not execute

I just finished Sp1 Upgrade in a Sp2013 Server Dev Environment. Going through the Windows Event log i discovered following error: The Execute method of job definition Microsoft.SharePoint....
17
votes
12answers
68k views

What is causing this error :- Restore-SPSite : <nativehr>0x80070003</nativehr><nativestack></nativestack>

I want to restore a site collection to my staging environment , and when i typed the following power shell command :- PS H:\> Restore-SPSite http://ggvstg01:12160/discussionforum/GeneralDiscussi ...
3
votes
3answers
164 views

User unable to see content (links) that others in the same Audience can see

I am using Audiences to display either UK or US links on our Sharepoint portal. It has worked fine for years, but lately new starters are not able to see the links on the portal. If a user is in the ...
1
vote
1answer
537 views

Errors were encountered during the configuration of the Search Service Application.

I'm creating Search Service Application using administrator account. It shows error Errors were encountered during the configuration of the Search Service Application.
0
votes
1answer
26 views

Implement DKIM for on-prem SharePoint 2013

I am a SharePoint guy, not an email guy. Just full want to put that out there up front. Client asked is rolling out DKIM across their organization and wants to include all emails coming from the ...
0
votes
1answer
108 views

SharePoint Web-services disabling automatically causing site down

SharePoint search host controller and SharePoint Server Search 15 disabling every time I enable it. Reason I found that recently I have changed service account password which is used for those two ...