Questions tagged [alternate-access-mapping]

AAM tells SharePoint how to map web requests to the correct web application and site so that SharePoint can serve the correct content back to you.

Filter by
Sorted by
Tagged with
1 vote
2 answers
326 views

I lost Central Admin url Sharepoint 2016, Please Help!

I have a problem access Central Admin after I edit alternate access mapping. I used the URL name "http://name/" without :port, and now it won't open. When I open using SP 2016 Central admin ...
user avatar
0 votes
1 answer
84 views

Wrong Central Administration link after moving it

I am working on a SharePoint 2016 OnPremise 3 server farm: WebFrontEnd Application with cache Sql I needed to cahnge the application server, so I added it to the farm and migrated the CA as written ...
user avatar
  • 1,186
0 votes
1 answer
172 views

How do I resolve Mixed Content Insecure Image in SharePoint 2016?

I created the following web applications: https://webapp http://mysite UPSA My Site host is http://mysite I created an employee directory which shows profile pictures as broken in Chrome (v83). ...
user avatar
  • 435
1 vote
3 answers
49 views

Alternative access mapping in SharePoint

How make SharePoint root site collection subsites to redirect to https if user write http on the browser the scenario as following: After configure alternative access mapping from SharePoint and IIS: -...
user avatar
0 votes
1 answer
66 views

SP2013 : Alternate Acces Mapping not working on the entirety of the url

I am missionned to go from HTTP to HTTPS on our SharePoint 2013 OnPremise farm. This farm is made of several wfe (4 - including one for Workflows), 2 application servers and 2 sql instances. Users ...
user avatar
  • 582
0 votes
0 answers
28 views

Why is the server still being mapped - SharePoint 2013

So I am troubleshooting an error and trying to find where the Mapping URI message is getting the server/host information from, within the ULS logs it shows: Mapping URI from 'https://portal.xxx.xxx....
user avatar
1 vote
1 answer
88 views

Changing webapplication host header

Can I change my host header for my webapplication simply by adding a new binding in IIS, and changing the AAM for the default zone to the new URL? According to this link I have to do more than that. ...
user avatar
  • 433
0 votes
1 answer
44 views

After change AAM default zone, App launcher and "about me" still link to old url

I am configuring a SharePoint 2016 on-premise farm. I swapped the default zone url with Intranet zone url. It is because the Intranet zone url is just a server name that cannot be resolved for IP ...
user avatar
  • 4,018
0 votes
4 answers
244 views

Unable to access the site Using Alternate Name after Alternate Access Mappings

My server name is "dev" and I need to change the name to access the site Locally and as well as on LAN. I changed the alternate name by using AAM to "abc": On the Local Server, it says This page can'...
user avatar
1 vote
1 answer
15 views

Can i Extract and Re-deploy all custom solutions when i change the Default Zone URL in AAM

I have plan to change the default zone URL for a SharePoint web application , and there are some farm solutions also deployed if I change the default zone URL can I Extract and Re-deploy all custom ...
user avatar
  • 2,905
1 vote
2 answers
32 views

I can't access my website

I have this issues when access my website and this is my authentication provider fro my web application in Central administrator can you help me to fix it thank you
user avatar
  • 13
0 votes
0 answers
29 views

Unable to pull in People or Group column using Ajax

I'm pulling in data from a SharePoint list and I'm able to successfully pull in data for the "Single text/Lookup" columns, but for some reason I'm unable to map through and pull in the People/Group ...
user avatar
  • 273
1 vote
2 answers
689 views

2016 - HTTP to HTTPS redirect

I'm using SharePoint 2016. I would like to enable and force redirect to HTTPS, and I have followed this solution https://sharepoint.stackexchange.com/a/209004/20605 and seems to work fine when users ...
user avatar
  • 1,053
1 vote
2 answers
100 views

Hosting two SSL sites (different host name) on same server with different certificates and without ports (i.e. 443)

We have a SharePoint site https://example.com hosted on port 443. There is another site https://anotherexample.com that should be hosted on same server and without port (i.e. 443). Both the ...
user avatar
2 votes
1 answer
23 views

Hosting Page in SharePoint 2010/2013

We have SharePoint 2010 and 2013 environments. We have a request to host a page for external users, who will need access ONLY to the page. We are considering using SharePoint (either SP 2010 or SP ...
user avatar
  • 715
1 vote
2 answers
190 views

Can I switch SharePoint to https and do not enforce TLS 1.2?

I am currently using http and I have not enabled TLS 1.2. Can I switch all web applications to https through IIS and AAM and leave the registry settings without any change (not enforcing TLS 1.2)? Is ...
user avatar
  • 285
1 vote
1 answer
111 views

SharePoint Map drive error in windows

Hope you're well; We have had a lot of staff today with the error below. They restarted their PC’s last night and they cannot connect to the drive. I have disconnected and the remapped about 12 ...
user avatar
  • 1,057
1 vote
1 answer
136 views

Changing Default Zone AAM creates 500 error

I was setting up an SSO (ADFS claims) solution on a small pilot farm (3 servers: 1 WFE, 1 APP/CA, 1 dedicated search/crawling). The farm had already been initially configured to have 2 web ...
user avatar
  • 351
1 vote
0 answers
71 views

URL mapping for a SharePoint Sub-Site

I have a web application running with a top root site. The URL mapping for this site is created and it is accessible as http://portal.bis.local/ Now I have created a sub-site under this site ...
user avatar
  • 3,630
0 votes
2 answers
384 views

Anonymous SharePoint 2010 Web Application prompting for credentials

As there are so many articles published over the internet likely similar issue but none of them is useful in my case. I have a public facing site and my I want to share only single page resides ...
user avatar
0 votes
2 answers
2k views

Remove Old Alternate Access Mapping URL

I have a SharePoint 2013 farm (2 WFE, 1 APP, 2 DB) that was accessible on the internal network via http://sharepoint. I have since setup SSL in IIS and in Central Administration changed all the ...
user avatar
0 votes
1 answer
79 views

Alternate Access Mapping - Internet

I want my SharePoint Web Application to be accessible publicly on the internet. I have added the public against the Internet Zone in Alternate Access Mapping and added a binding in IIS for this public ...
user avatar
  • 313
1 vote
2 answers
583 views

How to setup sharepoint on port 8080 (http)

My current setup is that i have sharepoint sitting on the port 80 and 443 with portal.company.com, and i would like to extend the application to use the 8080 port additionally, but on the different ...
user avatar
  • 145
3 votes
1 answer
2k views

Sharepoint site keeps refreshing endlessly

When I entered the public ip address of my sharepoint site in chrome, it keeps refreshing non-stop. I entered my username & password, but it keeps refreshing and prompting for my credentials ...
user avatar
  • 405
0 votes
2 answers
3k views

Alternate access mapping in SharePoint Online

Is it possible to configure alternate access mapping in SharePoint Online? If so please share the steps to do so?
user avatar
  • 313
0 votes
1 answer
308 views

Accessing the new Alternative access mapping URL will ask for the username 3 times, then will show a blank white page

We have a sharepoint farm on-premises 2013 and we have defined 2 alternative access mapping urls for our web application, as follow:- http://www.OurIntranet.intra Zone = Internet https://www....
user avatar
  • 972
0 votes
1 answer
960 views

IIS Splash Page showing instead of SharePoint site

I'm having issues connecting to our sharepoint site using our server name. When we enter in our server name it is showing an IIS splash page with a clickable image that redirects to the microsoft iis ...
user avatar
  • 23
1 vote
2 answers
38 views

Alternative Access Mapping

We have 2-WFE, 2-Application with Search and 1-OWA servers, we have a Web Application created and mapped to WFE-1 server like http://wfe1, we need to add one more Public URL to this application, but ...
user avatar
1 vote
0 answers
45 views

Search giving error for external users

We are facing issue in SharePoint global search. Below are it's details; Environment & Configs.: Version - SharePoint Server 2013 Farm - Total two servers. 1st Server is WFE & APP server. ...
user avatar
  • 653
4 votes
0 answers
72 views

Exception while searching

we have configured a Search Service Application for our SharePoint farm. we have alternate access making configured. The search crawl is working after adding host entry. However, when we search for ...
user avatar
  • 653
1 vote
1 answer
158 views

How to share SharePoint website externally?

I'm having issues on next steps to take... I'm currently working on this client exchange portal for our company. Our goal is relativity simple - to have external users sign in and upload documents to ...
user avatar
  • 23
2 votes
2 answers
773 views

How to configure AAM on my local machine

I'm new to SharePoint. I have installed SP 2013 on my local machine for testing & development purpose. While studying key concept about SharePoint i have come to the Alternate Access Mappings. I ...
user avatar
  • 405
2 votes
0 answers
90 views

Redirect to my custom page which contain a content search web part is NOT working when i access the sites using the URL defined as intranet zone

I am facing this problem inside my sharepoint 2013 on-premises farms. where i have added a content search web part, then i did the following:- 1- Inside the content search web part's display template,...
user avatar
  • 972
1 vote
0 answers
101 views

Search shows wrong url

I have a web application that i extended. One of the these sites is used to crawl the other is for anonymous access. My issue is that the anonymous access site, has the crawled items for the one that ...
user avatar
2 votes
3 answers
1k views

SharePoint Site url is not working for debugging a solution

For debugging a SharePoint solution I want to give test site URL in visual studio. but since web application URL is already access mapped (http://example:2344 -> http://example.com). When I ...
user avatar
1 vote
0 answers
187 views

HTTPS and AAM SharePoint 2013

I have set up a new site OOB with http and https , offloading SSL at F5. all is working fine I can access site from out side with https and internally ( by pass F5) with http. However Java Scripts any ...
user avatar
  • 153
3 votes
1 answer
2k views

How to configure SharePoint 2016 on premise to a public IP?

I need a detailed tutorial on how to do alternate access mapping for SharePoint 2016 on premise. What I have done so far: Created a NAT to the server using a Public IP (I can use RDP to reach the ...
user avatar
  • 31
0 votes
2 answers
288 views

SharePoint 2010: Access Denied to Admin user

I have SharePoint 2010 web application with following Alternate Access Mapping defined: Internal URL | Zone | Public URL http://exampleURL:8080 | Default Zone | http://...
user avatar
  • 2,135
0 votes
2 answers
104 views

How To access sharepoint web Applicataion externaly

I created web Application using Share Point and its working on LAN network. Now I want to get access to web Application through Internet. How can I do it any suggestion's ?
user avatar
6 votes
3 answers
10k views

Redirect HTTP to HTTPS

Web application was created as http 80, after few week they decided to switch it to https 443. So they created AAM in CA, default zone for that WA is still http, internet zone is https. In IIS for ...
user avatar
  • 1,749
1 vote
2 answers
974 views

SharePoint 2010 to 2013 - How to keep the same URL during migration

I am working on building new 2013 farm. How do I handle URL because in DNS it can only be routed to one server? Any good article or steps on this can help me a lot. Thank you very much in advance.
user avatar
1 vote
1 answer
2k views

unable to access my sharepoint sites collection using server IP address

I am working on a SharePoint Server 2013 inside Windows Server 2008 R2. Now some users, due to DNS limitations and network access, can not access our SharePoint sites using the server name such as ...
user avatar
  • 972
0 votes
1 answer
38 views

One URL for two SharePoint site - make online based on availability

I have two SharePoint site, Site A is pointing to default port 80 (http://mysite.company.com/sites/mypage) which is pointing to database1. I have created a replica of SiteA as a intranet site i.e. ...
user avatar
0 votes
2 answers
8k views

Steps to change web application host header

I created a new web application with a host header in a SharePoint farm and later we decided to change the name of web application with different host header name. In order to not get any issues what ...
user avatar
  • 2,905
0 votes
1 answer
229 views

Is it possible to redirect sharepoint subsite site to root site collection?

I need to redirect the subsite URL to Root site collection, For example, if I accessed the ~sitecollection/departments means, It needs to redirect to ~sitecollection, Is it possible? or Is it possible ...
user avatar
  • 1,712
2 votes
0 answers
29 views

AAM original site will not loaded

I have started a SharePoint 2013 site, I only have the Central Administration and the site named after the server (we will call this one spSrvr). I wanted people to be able to use the company name ...
user avatar
1 vote
0 answers
48 views

List query returns wrong links for items (AAM misconfiguration?)

I have a webpart that sends a query to a list and returns items as links. For some users, not all mind you, the link goes to a different hostname which appears to be set up with AAM. To make matters ...
user avatar
0 votes
0 answers
610 views

Alternate access mapping is not working properly?

I configured alternate access mapping in SharePoint 2013 with my machine IP while accessing the site collection using IP it's working fine on the Internet explore, but in chrome, images are not loaded....
user avatar
  • 1,712
0 votes
1 answer
87 views

Configuring AAM in an environment with HLB

I am trying to configure AAM(Alternate Access Mappings) on a environment with an HLB(Hardware Load balancer) configured.The DNS name of the site, say, "myspsites.com" is pointing to the HLB and this ...
user avatar
  • 943
0 votes
1 answer
207 views

Alternate Access Mappings Issue

Here the scenario; 2 wfe servers named: spwfe01, spwfe02 and 2 application servers named: spapp01, spapp02. internal domain name contoso.local so the servers names are spwfe01.contoso.local etc. Our ...
user avatar

1
2 3 4 5