Questions tagged [administration]

Administration is the task of keeping our servers running smoothly.

136 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
0
votes
2answers
53 views

What is the best share point architecture?

I want to know the best architecture for SharePoint. We have our public facing website developed on SharePoint 2013 and we have following servers: 1 Production 2 Front end 2 Database (Using ...
0
votes
2answers
274 views

unable to send emails inside my ItemAdded() Event reciever using c# MailMessage()

I have an event receiver which get fired when a new discussion board item is added. inside the event receiver i am sending email to certain users group, as follow:- public override void ItemAdded(...
0
votes
1answer
25 views

SharePoint Configuration Failed cannot open WordAutionService DB

I was installing SharePoint 2010 in Windows 7 , SharePoint Configuration Wizard failed to open DB of WordAutmationService . Can any one help me in knowing what is the issue and why it encountered ,And ...
0
votes
0answers
297 views

Updating MS Project (.mpp file) SubProject from its the master project inside a Document library, will raise an error that the SubProject is Read-Only

We have a document library inside a SharePoint enterprise server 2013 Team site. and inside this document library we have uploaded some Project plans. where we have master project plans and sub-...
0
votes
0answers
272 views

Contribute users can not delete Discussion items while they can delete Tracking items and Documents

I have a Team site collection inside my sharepoint 2013. now inside the team site i have 3 lists, which share the same permissions:- tracking list Discussion list docuemnt library now users with ...
0
votes
1answer
2k views

“Sorry, something went wrong” on content search web part for users with Read permission

I have the following:- Team site collection with publishing features enabled. Inside the Team site collection home page I added multiple content search web parts (6 content search web parts). When ...
0
votes
1answer
90 views

Account Permissions for accessing SPFarm, SPWebApplication using Object Model

I am developing a custom Windows Service. Within this Windows Service, I need to loop through all web applications. So I need to use SPFarm.Local from Administration namespace. My intent is to use ...
0
votes
0answers
502 views

Get-SPLogEvent returns nothing

I use Get-SPLogEvent PowerShell command in order to retrieve ULS logs by following below link. https://technet.microsoft.com/en-ie/library/ff607589.aspx However, it returns nothing; neither error ...
0
votes
1answer
1k views

How to use Portal site connection in SharePoint 2013

Is Portal site connection working in SharePoint 2013? I add another site collection but it seems not showing anything in my navigation.
0
votes
2answers
37 views

What steps are required to allow custom workflows in my SharePoint list?

I am not an administrator for SharePoint just a user. I have in times past used custom workflows and custom ASPX pages for my sharepoint sites. I am in anew organization and they do not allow custom ...
0
votes
1answer
30 views

SharePoint solutions comparison

I just took over a SharePoint project from a 3rd party company. It's on live for a while and I will be adding new features to the project from now on. There are 3 identical SharePoint farms for DEV / ...
0
votes
3answers
722 views

unable to remove deleted site collection “Unable to find specified file”

I am facing a strange problem on my SharePoint Enterprise 2013. I have previously deleted some site collections from central administration. Now I want to remove them permanently. So I run the ...
0
votes
0answers
46 views

Modifying the build-in site columns ,, should this always be avoided

I have a team site collection inside SharePoint server 2013. Now I added a new issue tracking list, where the build-in site columns such as priority, status, description,comments,assigned to etc ...
0
votes
1answer
455 views

On Extending the web application of SharePoint 2013, the sharepoint site gives “HTTP 403 Forbidden” error?

I extended one of the web applications of sharepoint 2013, when I opened the site it is giving me error for the web application from which I extended another one. Means the original web application is ...
0
votes
1answer
773 views

How to allow access to SharePoint farm to users from specific AD group(s) only

The case: SharePoint 2013 Enterprise on-premises Windows Authentication There are about 20 AD domains in the company Several thousands users There is an AD group (that consists of another AD groups ...
0
votes
2answers
43 views

How to change what web parts are available to use in a site?

When adding a web part to a Web Part page, the only option I have are Lists and Libraries category. I'm looking to add a Content Editor web part, but that is not available. Is there a setting under ...
0
votes
0answers
488 views

Website is online but isn't responding to connection attemps

I am attempting to install SharePoint in a 3 tier farm using hyper-v My farm hasn't been configured by wizard and when I try to create a new site Collection it creates successfully, except when I ...
0
votes
1answer
267 views

Multiple Application Server

I am novice in SharePoint. Let me ask the reason why there is a need of multiple (specifically four) application server in a SharePoint farm. Actually we have a client and this is their requirements: ...
0
votes
1answer
26 views

Error when doing basic tasks in SharePoint Central Admin (2010) After moving VM

'System.Collections.Generic.List' is an unexpected token. Expecting white space. This error occurs when trying to provision a new web application among other things. The ULS logs don't give any ...
0
votes
1answer
605 views

SQL Database 'Project_Content' on SQL Server instance 'XXX' not found - after removing project server

I keep getting this error in event viewer. I reckon project server was installed before on the farm and it has been removed but it seems its still looking for the content database see error below SQL ...
0
votes
0answers
3k views

SP2013 - <nativehr>0x80070003</nativehr><nativestack></nativestack>

I successfully restored a backup from another farm a few of weeks ago using restore-spsite. I had to delete that site collection, now I want to restore it again with that same backup file. The 2 ...
0
votes
2answers
23 views

Change of subsite address and now points to an error

I've managed to change the subsites address to 'Home.aspx' by mistake and need to change it back to something, what's the best way to do this? doesnt let me access the subsite anymore
0
votes
1answer
92 views

SharePoint Developement | Necessary to open visual studio with “Run as Administrator”?

I have created new environment for SharePoint development, added developers as domain user in AD. In my comapny there is a policy that no one has administrative prevelages. When I start Visual studio ...
0
votes
0answers
458 views

Sharepoint 2013 News feed web part giving 404

SharePoint 2013 news Feed is giving following error "SharePoint returned the following error: The remote server returned an error: (404) Not Found. Contact your system administrator for help in ...
0
votes
1answer
296 views

Browse button issue - Asset Picker

I just did a Backup - Restore of a site collection from one farm to another. On the destination after the restore, the "Browse..." is no longer working - the one that is used to navigate within ...
0
votes
1answer
495 views

Error in restoring a sharepoint2013 site collection using powershell command

We have requirement to restore an existing site collection in share point 2013 to a new site in share point 2013 and for this we have taken back up of the old site collection using this power shell ...
0
votes
1answer
737 views

How to show user first name + last name in top bar in sharepoint 2013

In sharepoint in topest bar shown the active directory user name. I want to show user first name + last name instead of it. How I can do that? thanks
0
votes
1answer
22 views

Invalid RunAs Account

Only the system account is working (without the domain). This error is weird. I am very sure that the format is correct and the user is existing in Active Directory. This error message is not very ...
0
votes
0answers
773 views

Unable to access SharePoint when VPN client is connected

My organisation has SharePoint 2013 on prem. The site runs good on all client workstations but when user is connected to external network using VPN Client, SharePoint is not accessible. It gives a ...
0
votes
1answer
381 views

SPSite.Usage.Storage is wrong and I can't find the “large” files

A user's MySite is over the default quota of 100MB. PS C:\> $site.Usage.Storage 106731646 So the user currently has round about 106MB in his personal site. The problem is: He doesn't. Database: ...
0
votes
0answers
226 views

Backup and restore site collection without their data

I have finished my implementation and testing on the staging server, and now I want to back-up then restore my two site collections inside the production server. But when I did the same step from ...
0
votes
1answer
117 views

SharePoint Disaster Recovery

I'm working on a Disaster recovery strategy for one of my clients. There are various recommended approaches like cold, warm and hot standby. I'm trying to setup a DR strategy that is similar to Hot ...
0
votes
0answers
192 views

List icons greyed out

I have a site collection for which I am a Full Owner and also have an account which is the site collection admin. I can create lists, but cannot get to the list settings. I have the same problem with ...
0
votes
1answer
164 views

Peoplepicker-searchadforests for MOSS SP2 in FBA site?

My Sharepoint farm on XXXdmz.org and all my staff on XXX.org domain. XXX.org is the one way trust domain. I am able to find and add XXXhq.org users in "Local ussers and groups", but not able to find ...
-1
votes
1answer
10 views

Unable to configure PowerPiviot Service to existing SharePoint farm

I am configuring PowerPiviot service to existing sharepoint farm.And I see 2 errors below . Can any one do let me know how can I solve this below erros
-1
votes
1answer
661 views

Sql Server Reporting Services Missing in SharePoint Central admin

-I had configured the reporting services for my sharepoint farm and also I see all the features are added to existing sql server -But I still see missing my Sql reporting service in SharePoint ...