I have upgraded a SharePoint site from SP2010 to SP2013 and everything is working fine apart from the fact that whenever I create a new document I am prompted for username and password. I can save the credentials but after rebooting the PC it forgets the authentication and prompts again.

I have set up new sites on the same server and they do not have this issue.

I have the site address listed in the Local Intranet zone and everything is the same as what it was when running the SP2010 site.


  • How are you creating the document. I'm guessing you're doing New->Document from the ribbon on a list page? I'd check where the document template is stored for this new-item content type (Document)? May 13, 2014 at 4:55
  • Hi yes I am doing New -> Document from the ribbon on the list page. Funnily enough even when I create a new document I get the same issue. Where can I find out where the document templates are stored?
    – user25791
    May 14, 2014 at 5:14
  • (1) Go to List Settings > Advanced Settings and enable management of content types, (2) Go to List Settings > (select your content type, likely 'Document') > Advanced Settings .... Check the URL of the existing document content type here. It should be using the same base stem as your site (or it should be relative) May 15, 2014 at 23:08

1 Answer 1


I actually figured out what my issue was. I had a registry entry listed inside HKLM\system\currentcontrolset\services\webclient\parameters called the 'authforwardserverlist' entry. I had this spelt wrong.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.