1

How do you force SharePoint 2013 to use the default Document Template that is defined in Advanced Settings? In SharePoint 2013, the default menu that appears when you click "new document" is the following:

enter image description here

However, we've only defined a single custom Word Document template:

enter image description here

The template only works if they use the "New Document" button in the ribbon, which won't be used as often as the "new document" (if at all):

enter image description here

If you turn on "Allow Management of Content Types", it simply removes the standard menu (see first screen-shot) and replaces with an upload dialog. An equally unsuitable solution.

enter image description here

The issue is also described here and here.

1

The second article you link to has the answer to your question, i.e.

  • enable management of content types
  • create a content type with a custom Word template
  • delete the out of the box "Document" content type
  • disable management of content types

Now the dialog is back and the Word document will be created from the new template.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.