0

I would like to move some select documents from one site to another. When I go to my site manager I only see one site listed. If I click on a document and click move only one site is listed. I can open site manager up for another site but I still run into the same problem.

Please help!

1

This depends on your context. Are these sites within a site collection that you are trying to move between or are they different site collections?

If these are sub sites you can access the content and structure tool. Go to site settings and under site administration click "content and structure" from you can move items from one site library to another in the same site collection.

If you are doing it between site collections there is no such tool available from Office365. If you just need to move a few documents, the easy answer is just download and then re-upload them. If you have more than that, without using a script or other tool you can:

  1. You can open the destination and source library pages and the use the "open in explorer" option from the Ribbon.
  2. Drag your documents from source to the destination windows that are now open.

Note - you need to use Internet Explorer for the "open in explorer" option to work.

  • For some reason I cannot open with explorer. It says this control is currently disabled. I never disabled it. – user25532 May 1 '14 at 18:39
  • @user25532 have you tried doing it manually? In explorer (window+e) click "map network drive" and in "folder" just paste in the full URL of your lib – eirikb May 1 '14 at 18:56
  • Tried that and I received the following error. The mapped network drive could not be created because the following error has occurred: Access Denied. Before opening files in this location, you must first add the web site to your trusted sites list, browse to the web site, and select the option to login automatically. – user25532 May 1 '14 at 19:11
  • It could be this problem you are facing. But first, have you tried adding the site to trusted sites? – eirikb May 1 '14 at 19:36
  • I tried that. I am running windows 8.1 I will keep looking – user25532 May 1 '14 at 19:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.