2

I have users on Excel 2010 and they are accessing a sharepoint site using Sharepoint Services 3.0 and clicking on the excel document and the default behaviour is to save this back to sharepoint rather than their local machine.

This causes many instances of the same document to exist on the site. This is for users in a Bank and they wouldn't be very technical.

Appreciate any inputs you might have.

0

Since only authorized users are able to save new (or updated) items and documents, you can reach your goal changing the library permissions. In this way you can exclude some users or a group from editing (they can edit their local copy but won't be able to save it on SP). So you have to decide which user or group is authorized to save and who is not, you put the first in the editors group (ususally "members"), the second in the visitors one. Probably you have to "delete unique permission" in site permission(In case you may create new SP groups). In this way "common" users will be able to open, download but not to save files.

  • Please add more details to this answer, it lacks details about how to perform what you propose – Robert Lindgren Apr 28 '14 at 16:48
  • Appreciate the inputs and I get what you're pointing at. The user has it hosted on another site which I think is a link to sharepoint and they don't have the option to save to sharepoint anymore. They were unwilling to do more tests but appreciate your thoughts. – daithi_dearg May 1 '14 at 14:27
0

This may occur because of The WebClient service was stopped or not installed on each WFE SharePoint Server in the farm.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.