2

I'm working on a branding project and I'm unable to get a favicon to display on an internal SSL Sharepoint 2013 site.

If I access the site via http://servername:xxxx the favicon displays fine so I know my code in the masterpage is correct. However, when I access the site via its host name with the SSL, https://groups.contoso.corps it does not work. To make it more frustrating, it does work in Chrome and Firefox using the SSL link, just not in IE9-11 which is where I need it to work because that is our company's supported browser.

Is there something I'm missing or is there a specific reason IE won't show the favicon on this SSL site? I'd appreciate any suggestions.

1

Thank you for the suggestion. I finally found the solution and all I needed to do was add my site to the Trusted Sites section in IE's Internet Options. I did this via global policy and it's now showing up on all my computers in IE.

0

It can be related with the location of the icon, do you have tried different locations like

<SharePoint:SPShortcutIcon runat="server" IconUrl="/_layouts/15/images/favicon.ico?rev=23" />

<SharePoint:SPShortcutIcon runat="server" IconUrl="/SiteAssets/favicon.ico" />

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.