0


in my list schema definition, in the allItems view I added the element:

<Toolbar Type="None" />

But I still see the toolbar in the view page. (I can add list items, and new views).
I would like to remove the bar. How can I do it?
Thanks,Nk

1 Answer 1

1

You can add the attribute ToolbarTemplate="None" in the View element

<View BaseViewID="1" ... ToolbarTemplate="None" ...
1
  • The bar is still there but it is disabled. Great :)
    – Nk SP
    Apr 16, 2014 at 14:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.