0

I cannot locate where in SP to remove this instance of the word "home", I have tried in edit mode and in SP designer.

enter image description here

  • Are you checking the right master page ? – Nikhil J Apr 13 '14 at 21:21
1

This looks like the master page has been modified. Edit the site's master page with SharePoint Designer and remove the text. Save and re-publish the master page.

0

Use Mozilla Firefox or IE developer tool and find for the exact tag for "Home".

Try to search for "breadcrumbs" in master page and remove the corresponding tag. I think the Home is placed under

<div id="s4-bodyContainer"> of v4.master.

0

Look at the page in SharePoint Designer. Click on Master Pages under Site Objects.

One of the documents listed (probably with a green check mark next to it) will show the "Home" text in the top left corner, but you will not be able to touch it.

On the Editing menu, choose the Advanced Mode option. This will allow you to put a cursor next to the offensive text and remove it from the Master Page. Click on "Preview in Browser" to confirm. Click on the save button (or File/Save).

Go back to your site and the word "Home" will no longer be there.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.