0

how do I please disable this notification? SharePoint 2013 is these tools are not needed. It pops up every time server is rebooted. Thank you. Notification

1

I think that is a server configuration, you have to turn off the User Account Control.
User Account Control (UAC) can help prevent unauthorized changes to your computer.
To turn it off:
-Start
-Control Panel.
-Search for uac, and then click Change User Account Control settings.
-Move the slider to the Never notify.

Turn it off at your own risk. Maybe it is better just to set a lower level, not the lowest.
Source:
http://windows.microsoft.com/en-us/windows/turn-user-account-control-on-off#1TC=windows-7

  • 2
    Please do not post link only answers! Add some details to your post to make it less dependent on the link – Robert Lindgren Apr 10 '14 at 15:26
  • 1
    Done! Added details – Nk SP Apr 10 '14 at 15:34
  • I'd like to note that turning off UAC is definitely not recommended. – RJ Cuthbertson Apr 10 '14 at 16:40
  • Hello, I do not want to disable UAC of course. Id just like to stop this pop-up window appearing. – SkyDive Apr 14 '14 at 8:54
  • Can I delete the MSECache entry ? – SkyDive Apr 14 '14 at 9:03
0

Turing UAC from control panel is not always a good option but you can always change it to 25% from default 75% .

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.