0

I did an upgrade from SharePoint Foundation to Standard (inplace). The installation worked fine. The configuration wizard stopped at point 9 of 10 because it displayed it was at 10.00% on upgrading for 2 hours for a content database which was around 4 GB.

After that it hung

I saw in the logs that these steps updates my content databases. Then I did a manual upgrade with PowerShell and Upgrade-SPContentDatabase

This worked like a charm. The new Standard features was all available / selectable / usable.

But after that I wanted to configure some services.

So here is my problem: The timerjob stops everytime with the following error message

enter image description here

I think it happens with the Reg key. Is there a good solution to solve this problem? Because no timerjobs ar ran at the moment.

The Timer Service on the Server is up and running.

In the Central Administration the planned jobs section is always empty,the new jobs doesn't show

I tried the following things to get the service started:

  1. I refreshed the cache under C:\...\Sharepoint\Config\{guid}
  2. I removed the upgrade job (to prevent blocking)
1

I solved the problem myself.

Thet solution was simple. After i upgraded the database manually. I restarted the wizard again and after that it still works.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.