While moving some docs around in SP2013 today I noticed that while OWApps shows prview windows, opening the document in the browser greets me with this message:

enter image description here

Nothing in my configuration has changed for many months, and the last version of OWApps I installed was February 2013, for PDF support. Firing up Chrome and navigating to the same location, I can open and view the document just fine in OWApps. Anyone know what the deal is here?? I'm not sure when exactly it quit working, our organization doesn't really make use of OWApps extensively.

The only error I can find in the OWApps ULS is this:

ULSClientScriptException14 parameters:Hosted_Word_Web_App;15.0.4481.0;MISSING;Object_doesn't_support_property_or_method_'selectSingleNode';Netscape;5;MISSING 1e69e9e1-71a6-4af3-9a17-f36b9340bce9 Object_doesn't_support_property_or_method_'selectSingleNode';

The entries above that pertain to retrieving the document, and that all seems to go fine. I'd like to think OWA is working fine, because it does work in Chrome 100 % of the time.

It's only in IE11 11.0.9600.16428IS that I get this error.

Further testing shows that simply changing the User string in emulation mode to anything other than default when in Edge mode allows the page to load fine. All other modes other than Edge allow the page to load fine as well. I'm pretty sure this has got to be a IE issue rather than a problem with OWApps.

enter image description here

  • Are there relevant errors in the ULS logs? Apr 8, 2014 at 20:54
  • just to say that I had the same problem with IE11 on Windows 7 machines after applying SP1 to Sharepoint Foundation 2013 and Office Web Apps 2013. The changing emulation mode trick worked. In fact just setting it to IE10 and then putting it back to default was enough and the problem has gone away. Posting this to help others with the same problem. Took me hours to find this post! Thanks!
    – user27033
    May 21, 2014 at 20:12

3 Answers 3


You can tell IE11 to render the wopiFrame as IE10...

Open WopiFrame.aspx from C:\Program Files\Common Files\microsoft shared\Web Server Extensions\15\TEMPLATE\LAYOUTS

<meta http-equiv="X-UA-Compatible" content="IE=99" />
<meta http-equiv="X-UA-Compatible" content="IE=10" />
  • I fixed it with this method
    – Wint
    Oct 8, 2015 at 5:30

OK, upgrading my OWApps to the latest December CU seems to have fixed my problems with IE11. I also noticed a substantial boost in the speed of loading documents into the browser. The install is super easy(even more if you have snapshots to fallback onto):

Instructions(don't download that CU, get the newer one below):

OWApps December CU:

Not sure what exactly was in the CU that corrected the issue, but I'm glad that it did. Took roughly 20 minutes to complete this whole process and test it. No changes need to be made to your SharePoint farm. Only OWApps will be down during this procedure.


Have you tried running in compatibility mode? There are other indications of issues in SharePoint 2013 pre SP1 with Internet Explorer 11.

Todd Klindt's notes on SharePoint 2013 Service Pack 1 state:

Adds support for Windows 8.1 and Internet Explorer 11

  • I can confirm that Office Web Apps pre SharePoint 2013 Sp1 does work with IE 11.
    – TigerBear
    Apr 8, 2014 at 21:39
  • But isn't SharePoint 2013 SP1 has been withdrawn or retracted. sharepoint.stackexchange.com/questions/95126/… Apr 9, 2014 at 5:52
  • Yepp SP1 is retracted for now Apr 9, 2014 at 12:30
  • Compatibility mode doesn't seem to change anything, it still fails in the same way. ULS log only reports what I believe is a clientside scripting error. Apr 9, 2014 at 12:35
  • You can use the iso version with SP1 slipstreamed.
    – Tom Resing
    Apr 15, 2014 at 19:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.