1

From a few days I'm not able to performe backup. Backup always stuck on the same level - eg backup files have 10GB in jobs I see running backup proces and that it, backup stuck. When I delete that job in the Check backup and restore job status I see Backup or restore is already running.

I restarted server but nothing is changed.

What can I check/do to solved this issue?

Best regards,

  • How are you taking backups? Have you checked the backup logs? – Christoffer Apr 8 '14 at 9:22
  • I make backup by SharePoint and powershell scrip which bun by windows task sheduler. In the backup log on the beging evrything looks correct but in the end there is a timeout and I have just noticed that in a few backup logs file the timeout is on the same database ... – Wilon Apr 8 '14 at 9:50
  • Let me guess, one of the search database? – Christoffer Apr 8 '14 at 10:28
  • No, this time it's content and I can't backup contnet databases by SQL also. – Wilon Apr 8 '14 at 10:32
  • And the account you are using to perform backups did work a couple of days ago? – Christoffer Apr 8 '14 at 10:40
2

Are you Backup on shared folder, if yes then check SQL Server permission there on Shared folder. For me it looks like permission issue.

Yes it will do SharePoint part properly but when it will try to do the backup of SQL Database, that time it will use SQL Server Service account may be that account will not have permission to Shared folder. Another thing you have to Keep in mind SQL Server Service Account should be domain account and Shared Folder Should have read, write permission for that account

  • Yes it's Sheard Folder but the backup is running and part of backup is saved corectly on sherd location in backup logs there is a timeout. – Wilon Apr 8 '14 at 10:05
  • Check my edited answer – Milind Apr 8 '14 at 10:48
  • This time it turned out that the problem was in the sql backup proces which stuck. Thanks for support and help. – Wilon Apr 8 '14 at 19:09
  • If it solved the issue, then kindly mark it as answer – Milind Apr 8 '14 at 19:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.