1

I upgraded workflow manager to 1.0 Refresh but now I can't get it to configure, I get the following error:

VERBOSE: [03/04/2014 11:09:30]: Validating input and configuration parameters. VERBOSE: [03/04/2014 11:09:33]: Installing auto-generated certificate. VERBOSE: [03/04/2014 11:09:36]: Granting 'Log on as Service' privilege to the RunAs account. VERBOSE: [03/04/2014 11:09:36]: Workflow Manager configuration starting. VERBOSE: [03/04/2014 11:09:39]: Configuring Workflow Manager runtime settings. Add-WFHost : The remote server returned an error: (400) Bad Request. The api-version in the query string is not supported. Either remove it from the Uri or use one of '2012-03'..TrackingId:732238ff-9715-4761-acc6-d68ec94e0faf_GS HP2013,TimeStamp:03/04/2014 10:09:40 At line:1 char:1 + Add-WFHost -WFFarmDBConnectionString 'Data Source=SHP2013\SHAREPOINT;Initial Cat ... + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~ + CategoryInfo : OperationStopped: (:) [Add-WFHost], ArgumentExce ption + FullyQualifiedErrorId : WFRuntimeSettingFailed,Microsoft.Workflow.Deploy
ment.Commands.AddWFHost

Any ideas how to fix this?

1

Service bus 1.0 CU must be installed: http://support.microsoft.com/kb/2799752

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.