0

I think I’ve found a bug in Word 2013 and Word 2013 SP1 when using SharePoint 2013 and SharePoint 2013 SP1.

When the Document Information Panel is used in a Word Document, it doesn’t support Lookup columns. Wherever there is a lookup column, Word just says “Currently Unavailable”.

Loading the exact same document in Word 2010 results in the Document Information Panel showing the correct options for all fields. So I think this isn't a configuraiton error, but a bug in Word 2013.

Strangely, if I use Word 2013 insert a Quick Part to lookup "ClassificationZ" the quick part works (see screenshot), but the Document Information Panel remains as “Currently Unavailable” for ClassificationZ.

I’ve been able to recreate this in 2 totally separate environments.

Can anybody else reproduce? Any ideas what’s going on? Puzzled....

enter image description here

0

I have finally determined the cause of this issue. I can now confidently say that this issue is caused by the client PC not having Internet connection.

If the Windows client running Word 2013 (or Word 2013 SP1) is not connected to the Internet, the document information panel exhibits this behaviour. If Word 2013 can see the internet, the behaviour immediately disappears. Disconnecting from the Internet will result in this behaviour reappearing.

I can reproduce this behaviour on any Word 2013 / Word 2013 SP1 machine by not allowing connection to the Internet.

I’m using Wireshark now to try and determine what site Word is attempting to access – this may give me more clues about what it is trying to do.

This has been incredibly frustrating, so I hope this post helps somebody.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.