I changed the column order on a list item. These changes are reflected in the "column ordering" view. However, the changes are NOT reflected in the actual list layout. I tried emptying the browser cache, tried IE and FF, no results...


enter image description here

  • That is because this view is different and the list default view is different. – variable Mar 21 '14 at 17:13

Did you change the order of the default view (or any other view that you are using). The second image is of a list view where the ordering needs to be changed & not the actual order in the list settings.

Go to list -> Ribbon -> List -> Modify VIEW, then give required ordering & say OK. (here ensure that default view is selected)

  • Thank you! I was having the same issue! That helped! – user82550 Apr 1 '19 at 20:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.