2

I have a situation where i have a live server say "x" where SharePoint web application and SiteCollection are setup and another sever say "y" where SharePoint designer 2013 is installed,Now i have created a designer workflow on "y" and i am publishing it to SharePoint site setup on server "x" from server "y". But i find that it is not getting published. When i go to Site settings->workflow settings i find this message "There are no SharePoint 2013 workflows associated with this site". Is this correct, what i'am doing? Any solutions?

Thanks in advance.

2
  • What is the type of the workflow?Is it Site/List or Reusable WF?Site Settings-->Workflow Settings will only show site workflows
    – Unnie
    Mar 21, 2014 at 12:48
  • It is a list workflow Mar 22, 2014 at 4:40

1 Answer 1

1

Site Settings-->Workflow Settings will only show site workflows. To see list workflow , go to the List --> Workflow Settings , there you can see all the List workflows for that particular list.

2
  • i have checked that now, i get this error workflow suspended HTTP 401 {"error_description":"The server was unable to process the request due to an internal error. x-ms-diagnostics":["3001000;reason=\"There has been an error authenticating the request.\";category=\"invalid_client\"" Mar 22, 2014 at 6:32
  • any ideas?I feel it is some user profile synchronization issue Mar 22, 2014 at 6:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.