1

I am not able to create a site collection or web application from Central Administration in SharePoint 2013. It gives me server error. One month back I was able to create but now I am unable to create it. Pl. help.

9
  • 2
    what error its throw, could you please give us more details about the error.
    – Waqas Sarwar MVP
    Mar 21 '14 at 5:26
  • It gives an error that.. Sorry something went wrong. But when I refresh the manage web application page that web application is created but in C:\inetpub\wwwroot\wss\VirtualDirectories the web application folder is created without any contents like web.config etc in it. Hence, no use of that web application. Pl. help. Mar 21 '14 at 6:09
  • have you tried creating new web Applications? Mar 21 '14 at 6:13
  • Yes, I have tried creating new web application: It gives a warning msg on the top of the page- Warning: this page is not encrypted for secure communication. User names, passwords, and any other information will be sent in clear text. For more information, contact your administrator. Also, after putting all details it gets hanged and if it all created by chance the virtual directory in C:\inetp\wwwrt\wss\virtualdirectories does not have any folder in it Mar 21 '14 at 6:24
  • Could you please check the uls logs as well as event log...and also make sure sharepoint timer n admin services running on servers....Also foundation Web services running...check from central admin
    – Waqas Sarwar MVP
    Mar 21 '14 at 6:29
1

It can be a IIS timeout problem. You can try to do this:

  1. Open IIS manager
  2. Select "application pools" and then "set application pool defaults" from the right sidebar.
  3. Set "ping maximum response time", "shutdown time limit" and "startup time limit" to 400
  4. Save changes, restart IIS and try again

If it works, I suggest you to reset the values to default after creation.

0

seems to be you provided only one part of the log entry. if you make any changes in 13 or 15 hives manually please revert those changes and try to create web application. if you copy any custom files such as .aspx or .ascx etx in 14 or 15 hives it will create such type of issues.if you make copy of the original installation compare the folders and revert your changes.

hope it helps.

0

The "The trust relationship between this workstation and the primary domain failed" error indicates your server fails to communicate with you domain controller.

This will result in failure to authenticate with SQL Server, validating Service Accounts etc.

I have seen this happen where another machine was added to the domain based on the same template but where sysprep was not ran before joining to the domain (resulting in a 2 machines with the same SID in AD), or when the computer account was deleted from AD. Check if you are still able to login to the machine after a reboot. If not, check AD for the above.

0

Creating the web application using powershell works in this case.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.