1

Help!!

I have just run SharePoint SP1 on our dev environment and I am trying to run the SharePoint configuration tool so that I can finish the installation off bit I cannot change the Configuration Database server to a different server? I have looked in the webconfig file but there is no connection string to the SQL server that hosts all the dev databases? Where can I change this? I cannot get onto advance settings(it’s grayed out) the central admin now will not respond?

Can anybody point me in the right direction?

Many thanks

1 Answer 1

2

When you run the configuration wizard after applying a patch (CU, SP etc) you do not need (should not) to specify the configuration database server. That is a local setting on the server (in the registry - but DO NOT fiddle with it) and you should just continue the psconfig wizard to finalize the installation/upgrade.

2
  • 1
    Glad to see you back here Wictor :) Mar 13, 2014 at 17:38
  • many thanks Wictor, I have High availability set up and I need to make sure that I have taken all the servers out of the HA groups first and make sure all databases are sync'd, the only error message i get when i run the spconfig is that the sql server cannot be contacted, many thanks again
    – jakes
    Mar 14, 2014 at 14:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.