1

I tried to install an app on SP 2013 when I got this message: enter image description here

It is my developer server for a school project so I have all the privileges needed.

When I Googled the problem I found this page that explained how I should solve the issue http://www.sharepointalex.co.uk/index.php/2012/11/enabling-sharepoint-2013-apps/

But this link is on a high level and I did not understand it so I continued to this site: http://msdn.microsoft.com/en-us/library/fp179923%28v=office.15%29.aspx

My problem here is that I can't find "Under Application Management, select Manage services on server"

On http://social.technet.microsoft.com/Forums/en-US/77f7f5d3-7ede-4107-9932-c5b9f04c3a25/the-link-to-manage-services-on-server-is-missing-from-the-central-administration-page?forum=sharepointadminprevious&prof=required they said I should start the IE as administrator but I don't understand which program IE stands for.

Please help me so I can get the appcatalog working!

  • 1
    IE stands for Internet Explorer. I changed massage to message as well ;) – Robert Lindgren Mar 13 '14 at 8:19
  • Thanks, but then I got another problem, do you know how I run it with heigh priveligh on a server 2012? when i right clic an alternative for runing it as administrater dose not turn up. – Malin Nilsson Mar 13 '14 at 8:28
  • If you go to Desktop you should have an icon for it in the start menu bar, then hold in Shift and right-click on it (no internet explorer windows can be opened when you do this). You now get the option to run as administrator. You could also use the "Central Administration" shortcut, it should open IE as Administrator by default – Robert Lindgren Mar 13 '14 at 8:31
  • No problem, will post this as an answer as well :) – Robert Lindgren Mar 13 '14 at 8:37
0

IE stands for Internet Explorer.

f you go to Desktop you should have an icon for it in the start menu bar, then hold in Shift and right-click on it (no Internet Explorer windows can be opened when you do this). You now get the option to "Run as Administrator". You could also use the "Central Administration" shortcut, it should open IE as Administrator by default

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.