2

I'm trying to remove a workflow that's been associated to a document library. Normally I would go to the library settings and then to workflow settings and remove the workflow, but on my O365 site I do not get that option because it tells be in the browser that no workflows are associated, however, SPD tells me that 3 workflows are associated to that list. Am I doing something wrong?

2

Answer is here: https://technet.microsoft.com/en-us/library/cc262779(v=office.14).aspx

In case the link dies here is the text:

To remove a workflow association from a list or document library

  1. Verify that you have the following administrative credentials:

    • You must be a member of the Site Owners group on the SharePoint site that you are configuring.
  2. Browse to the list or library from which you want to remove a workflow.

  3. Do one of the following:

    • For a list, on the List Tools tab, click List.

    • In the Settings group, click List Settings.

    • For a library, on the Library Tools tab, click Library.

    • In the Settings group, click Library Settings.

  4. On the List Settings or Library Settings page, in the Permissions and Management section, click Workflow Settings.

  5. On the Workflow Settings page, click Remove a workflow.

Note - The Remove a workflow link is not displayed if no workflows are associated with the list or library.

  1. On the Remove Workflows page, find the workflow that you want to remove and choose from the following options:

    • Select No New Instances to prevent new instances of this workflow from running but still allow for running instances to finish.

      After all running workflows are finished, you can return to this page to completely remove the workflow association.

    • Select Remove to prevent new instances of this workflow from running and remove all instances of this workflow. This option removes instances that are already running.

  2. Click OK.

  • Just a note that this article is for SharePoint 2010, not SharePoint Online. – TylerH Jul 24 at 15:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.