0

While saving item in list "The server was unable to save the form at this time. Please try again" error. NLB is configured, for SQL we have a separate server.

I have done the following without luck:

  1. IISRESET in App server and NLB servers .
  2. Restart All servers including SQL server.
  3. Enabled anonymous authentication in all IIS.
  4. Sharepoint search host controller restart.
  5. Search host controller restart. in Central admin also .

No Luck. But I can upload a document in document library.

What can the problem be?

  • yes .i did all but still problem not solved . – Karthi Feb 26 '14 at 5:41
0

do you have any add on installed for IE? if yes then follow the steps below.

if Free Download Manager Explorer add-on is installed.

Uninstalled Free Download Manager and all now works.

Sorry SharePoint and IE 10, it wasn't your fault.

Also try to open the site into different browser Chrome browser or firefox.

0

This is old but hopes somebody else gets benefit from this:

Occassionaly this happens because Anonymous Authentication is disabled in IIS Manager and Enabling the Anonymous Authentication solves this issue.

Please go to the web application in IIS Manager and enable Anonymous Authentication.

The other day I was having the same issue and after fixing it, created a blog post Here

Hope this helps.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.