2

I have a list of migrated users from Domain "OLD" to Domain "NEW". Under User profiles, I see only Domain "New" users.

People picker on my SharePoint 2013 site (https) shows results from Domain "NEW" as well as Domain "OLD". It should not show Domain "OLD" records.

On the same SharePoint Server I have "My Sites", people picker on my sites shows results from Domain "New" only. Which is correct and expected.

When I try to run stsadm.exe commands on any PeoplePicker property (for example : peoplepicker-nowindowsaccountsfornonwindowsauthenticationmode ), the command errors out ("The System cannot find the path specified), if I specify following URL with "HTTPS". However if I provide "HTTP" instead of HTTPS, the command works absolutely fine.

Any advice on :
1). Why is stsadm command not working with Https URL? URL with https is correct for sure,it's a live site.
2). How can I restrict Domain "Old" users from people picker. Right now I am not able to compare the properties of above sites using stsadm command as the command does not execute for HTTPS URL.

  • Concerning your second question. I think you can use the Powershell command Move-SPUser to 'migrate' (old) users to their new users in SharePoint 2013 technet.microsoft.com/en-us/library/ff607729(v=office.15).aspx – Wout Mar 6 '14 at 12:44
  • Pls consider exploring on the trust related concepts. Is there any trust b/w two domains or AD forests ? – kesava May 19 '15 at 22:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.