1

So I'm pretty new to SharePoint. I have SharePoint 2013 Foundation that was set up for me on a server. I created a new web application. Then created the root site collection right away. When I try going to the site I just created (which said it was successful), it asks for my windows security credentials. I don't want this to come up. So I cannot even get into the new site to change any settings or anything.

I tried putting the URL in both local intranet AND trusted sites in the internet settings. Also changed the custom level User Authentication to Automatic logon with current user name and password. (When I change it to Logon as anonymous, I just get the 401 Unauthorized error.)

I've tried having the authorization for integrated windows authentication as both NTLM AND Kerberos. Neither has changed the outcome.

I know other sites have said to disable the Loopback check, but I don't think I want to do that because that is a security risk.

So, my question is, how do I get my brand new site to not ask for the credentials? Even if I put in my credentials it is asking why I need to get to the site. So I cannot get into my site to change any settings for it at all. Help? Thanks!

  • I don't get it... Your credentials doesn't work? or are you trying to be auto-logged in by using the windows credentials? – Rodrigo Molinas Feb 12 '14 at 23:02
  • Are you sitecollection admin? are you trying to logon from the server or from a client? – Burrhus Feb 13 '14 at 6:33
1

Sorry about not responding. I had to work with my guy that sets up the server. It did have omething to do with the loopback check.

Method 1 helped on this site: http://support.microsoft.com/default.aspx?scid=kb;en-us;896861

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.