0

I am using load balancer (WFE1 + WFE2) and my web application is configured as http://server which I defined in host header. I have also added AAM http://realsite. So when a user types AAM in URL then the website loads. It is working fine without issues. The only issue is when ever SharePoint sends email (for e.g. if workflow starts or ends, or when some one sets up alert on list etc.) then in email it sends URL http://server instead of http://realsite

Even though using http://server also opens the site but I want it to send email using http://realsite. How to do that?

0

As far as I can recall, email is sent with links from the Default zone.

Check your different zones to ensure the settings all line up.

Hope this helps.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.