2

I'm having a strange issue where suddenly SharePoint 2013 presence indicators started showing up blank:

enter image description here

The indicator image isn't broken, because I can browse to it. I'm not even sure what this color means. In the past it would either be red or green depending on the users Lync status. All users are affected by this.

Lync 2013 still functions fine, and presence indicators in Outlook web access are still working as well. I searched for docs on how to setup Presence in SharePoint 2013, but everything seems to point to "it just works" as long as the imported profiles contain a SIP address(which they do).

We're currently running IE11, and all intranet pages are part of the Local intranet zone. As far as I can tell, the presence indicator IS working, but it is displaying this blank status for some reason.

  • Are you using IE10 or IE11? And if so, have you verified that the site is being recognized in the Local Intranet Zone? You can manually add the site in your IE security settings if you want to try it. – John Chapman Feb 7 '14 at 17:23
  • Using IE11, though chrome has the same issue. All intranet sites are part of the local intranet zone via GPO. I'll update the question with the info – Lee Harrison Feb 7 '14 at 17:28
  • Since posting this, I also found out that these indicators tend to not work if you do not have Lync running on your PC! – Lee Harrison May 29 '14 at 19:28
  • I have same issue, on office365, Sharepoint online. I am using IE8 – Paul Jun 3 '14 at 14:12
2

Is presence still enabled on your webapp?

Browse to central admin > Manage web applications > choose your web app > General Settings > Person Name Actions and Presence Settings

With additional actions and Online Status enabled, online presence information is displayed next to member names and the additional actions appear when users right-click on a member name anywhere on this site.

Enable additional actions and Online Status for members: Yes

  • Hmm, well it was enabled. I disabled it anyway and then re-enabled it and that seems to have fixed it. Not sure why this occurred, but thanks for pointing me in the right direction. – Lee Harrison Feb 10 '14 at 13:41
-1

I thought it was broken, but then I realized that I just wasn't connected to skype.

Once I connected, it lit up again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.