0

I am adding a new Item in SharePoint Tasks. But whenever I add, I see the first Item(named "Select") is checked by default. enter image description here Is there anyway to not let this happen?

Thank You

bumped to the homepage by Community 2 days ago

This question has answers that may be good or bad; the system has marked it active so that they can be reviewed.

  • Can anyone comment on above question? – Sahil Madan Feb 5 '14 at 23:38
0

That's because you have default value for the field.

Go to the field's settings and clear the text box for default value.

enter image description here

  • I have done that already, It does not work. – Sahil Madan Feb 5 '14 at 23:52
  • Is this a custom form with code behind, or javascript code added? OOTB forms don't auto-select a choice if no default value is set in the field's settings. – Naim Murati Feb 6 '14 at 0:05
  • Yes this is a custom form with code behind, I tried making changes in Master file too. But it still doesn't work. – Sahil Madan Feb 6 '14 at 0:12
  • Check the code behind and update your question with part of code that initialise the form or sets the choices of ths field. – Naim Murati Feb 6 '14 at 7:08
  • @SudhirKesharwani Do you have any idea about this? – Sahil Madan Feb 12 '14 at 22:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.