0

When I go to MMS by going to Central Administration and choose Managed Metadata Services, the group which is used for Managed Navigation is not visible, however when I go through Site Settings and choose Term Store Management I can see the group. why?

0

This is the solution:

Go to Pages library In the Pages library, on the LIBRARY tab, click Library Settings. On the Settings page, click Versioning settings. In the Require Check Out section, for Require documents to be checked out before they can be edited, select No.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.