1

I have a problem with an Alternate Access Mapping URL.

When I access my site collection through:

http://myserver:8005

it works fine (user is automatically recognized).

But when I access it through an AAM url

http://myintranet.domain:8005

I need to type in username and password domain

Do you know what could be the problem?

Thanks

5
  • 2
    did you try to add the AAM url into Trusted zone?
    – Waqas Sarwar MVP
    Feb 4, 2014 at 12:39
  • Do you mean in the browser? I have tried now and doesn't work. Though I was looking for something that didn't require changing the browser preferences.
    – Gyonder
    Feb 4, 2014 at 13:23
  • Actually I see that in IE, Local Intranet sites weren't set to be detected automatically. With automatic detection it works, so you have a point
    – Gyonder
    Feb 4, 2014 at 14:00
  • can you mark it as answer, if you like the point...:)
    – Waqas Sarwar MVP
    Feb 4, 2014 at 14:05
  • I think you need to put it as an answer.I don't think I can mark a comment as an answer.
    – Gyonder
    Feb 4, 2014 at 14:17

1 Answer 1

1

try to add it in the Trusted Zone. as you said "Local Intranet sites weren't set to be detected automatically. With automatic detection it works,"

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.