0

I seem to be getting some weird problem. I created a form library, but when I tried to click new or to go through infopath it can't seem to access, after a while trying to find the reason it seems that the address lets say:

http://sharepoint2013:88/FormsLibrary    

is getting mapped to

http://share2013:88/FormsLibrary    

only the first one exists so it obviously can't access the 2nd one. I checked alternative Alternate Access Mappings and it doesn't seem to be there, so I tried to add the 2nd address to the mapping which fixes the add but when i try to publish through infopath it says the document library was either renamed or removed. In both options of creating or updating. When creating the list the list gets created since I can see it.

Any help is appreciated

EDIT
sharepoint2013:88 is set to default zone
sharepoint2013:89 is set to intranet zone
share2013:88 doesn't exist in web application list and neither in the Alternate Access Mapping

  • Check if the resource is downloaded Minimum strategic asset. If you disable it. – Diego Hillesheim Feb 3 '14 at 13:48
  • Didn't seem to solve. – Opetion Feb 3 '14 at 14:02
  • what are these "share2013 & sharepoint2013", are they Server names or something else? which one is in your default ZOne of AAM? – Waqas Sarwar MVP Feb 3 '14 at 14:37
  • sharepoint2013:88 is my default with the intranet pointing to sharepoint:89 share2013:88 doesn't exist as far as I know, looked up in the aplications, and in the Access Mappings and wasn't there. Is there anywhere else I should search it? The server was migrated and someone else started this project, there might be some old configs? – Opetion Feb 3 '14 at 14:46
0

Partial solution ( not the ideal ):

  • Mapping the alternative url to the mysterious share2013:88.
  • Install the Desktop Experience feature and start the Themes service ( the service might be there even without the desktop experience feature ) Source: http://support.microsoft.com/kb/2752612/en-us
  • Develop the infopath forms is now working.

    If anyone haves any idea where I can find the config of the mysterious url it will be appreciated

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.