1

I am trying to enable anonymous users to access the site or maybe some pages on the site and I have made the regular steps, but still it isnot working.

  1. I have enabled anonymous on the web application.

  2. Site settings -> Permission settings -> Anonymous Access -> Entire web site and also I've stopped the inheritance for the site

After that it's still not working.

What else do I need to do?

  • No help? i need it please. – user22387 Feb 2 '14 at 11:40
  • what happens.. Is it asking for credentials or are you logged in automatically? or?? – Burrhus Feb 2 '14 at 12:40
  • actually everytime i am trying to open the site..it's asking me for a user name and password while i am enabling anonymouse users as i mentioned above! help me plz. – user22387 Feb 2 '14 at 14:52
  • 1
    ok. So you have set everything up like in this blog support.cloudshare.com/hc/en-us/articles/… If so, try to access a simple file as an image in a library.. If this is possible there is something on the site that referes to another place without anonymous access – Burrhus Feb 2 '14 at 17:02
  • i've did all those stpes that are in the link and its still not working.. i tried to configure it and actually it's working now on the local server , but not working on the host server, any Idea why ? and where is the problem ? – user22387 Feb 3 '14 at 9:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.