we have the error in Windows Eventlog in Workspace server: The start address https://edited.com cannot be crawled.

Context: Application 'Search_Service_Application', Catalog 'Portal_Content'

Details: Access is denied. Verify that either the Default Content Access Account has access to this repository, or add a crawl rule to crawl this repository. If the repository being crawled is a SharePoint repository, verify that the account you are using has "Full Read" permissions on the SharePoint Web Application being crawled. (0x80041205)

I went to Crawl Rules, but we don't have crawl rules. I tried to create rule "http://hostname/*; http://*.*; *://hostname/*" and uncheck "Do not allow Basic Authentication". Unfortunately nothing has changed, the error is the same.

enter image description here

  • Nothing has solved my. I have tried all the available option to fix this error , but still the same. Even Registry settings change also done. Kindly suggest different method .
    – Chetan
    Sep 21, 2020 at 19:02

6 Answers 6



You need to disable the LoopBackRequest in registry. To do this, just follow my instructions:

  1. Go to command window and type regedit.exe
  2. Once opened the registry editor, just navigate to "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa"

  3. Right click on "Lsa" and create a new 32bit DWORD value

  4. Rename it as "DisableLoopbackCheck" (Note: you cannot rename it actually. so, once created the DWORD value, directly paste/type as "DisableLoopbackCheck".

  5. Then again modify the value of "DisableLoopbackCheck" as "1"

  6. Close the registry editor.
  7. Now start to crawl the content.
  • 1
    If your life is saved , please upvote the answer :)
    – Nikhil J
    Jul 8, 2014 at 17:17
  • Thanks a lot for this. Saved me as well :) you saved two lives :) Sep 2, 2015 at 16:10
  • This is pure magic. Worked on a single server SP2010 farm. Jul 6, 2016 at 15:16
  • Perfect 👌 it worked!
    – Mike Blair
    Jun 26, 2020 at 16:06
  • I don't know why this works but it's magical, worked on single server SP2016 farm.
    – Alin
    Jul 29, 2020 at 11:41

First, in Search Administration (this is the page that shows the status of all of the search components and index), record the Default Content Access Account.

Next, go to Central Administration -> Manage Web Applications. Highlight the Web Application you want to have search crawl. Click on User Policy in the ribbon. Add a new user (the Default Content Access Account) with Full Read rights. Then, re-attempt your crawl.


Check that your search account has 'Retrieve People Data for Search Crawlers' rights in your User Profile administrators

enter image description here

  • In this case you have an ULS entry having area: "SharePoint Server Search" and category "Connectors:People" with level "High" and text "Exception in CSPSV2Helper: GetSite. Message: 'The request failed with HTTP status 401: Unauthorized.'". I had a similar issue as the OP, but I had this extra text in the ULS column: "( HttpStatusCode Unauthorized The request failed with HTTP status 401: Unauthorized.; SearchID = D02C6676-48C4-4EF8-8030-CCFE296C1457 )". The ULS entry had a correlaction ID that matched the SearchID value in the text.
    – pholpar
    Oct 6, 2017 at 18:26

When I just had similar issues with searching failing (where it worked at one time) I went into Search Administration, noted the account listed as the 'Default content access account' and then went to the site(s) I was having trouble with and added the afore-noted account full read permissions on the actual site.

  • I was going to almost give up but this helped me. Thank you very much for spending time and writing this. Dec 1, 2017 at 0:23

You don't have to disable loopback, just add the domain name to the server name mappings in the search administration. Continue to use the server name as your content source. This will allow crawl to run under the server name, but display results with the custom dns to your users.

  • what do you mean by "add the domain name to the server name mappings in the search administration"?
    – Mark L
    Mar 27, 2018 at 5:50

If after trying above and still does not work, try completing below as well

On the Search Administration page, click on Crawl Rules Click New Crawl Rule In the Path section :Type the URL in the path box. Leave the 2 boxes unchecked In the Crawl Configuration section: Select Include all items in this path. Leave the 3 boxes unchecked In the Specify Authentication section: Select Use the default content access account

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.