1

I have created a list and enabled it as a catalog (flag "Enable this library as a catalog" in the catalo settings of the list settings). I have run a full crawl.

Still, when I go into Site Settings/Manage Catalog Connections/Connect to Catalog I receive:

Available Catalogs: There are no items to show in this view.

Is there anything else I should check to see catalogs?

I am currently using SharePoint 2013 enterprise.

0

In Site Settings > Term Store Management did you grant "Site Collection Access" to the site where you're trying to make the connection?

To do this, go into site settings on your source (catalog) site, and go into the Term Store Management section. Look for "Site Collection Access" at the bottom of the "General" tab and make sure to enter the root of the site collection where you want to import the catalog.

Hope this helps!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.