0

We are in the process of setting up a new 2013 farm.

We have some PS scripts that will build it out similar in structure to our old 2007 build.

We are trying to build a template site for intitial roll out to pre-populate the sites with some Apps (i.e. calendar, etc.).

Started with the initial Site Collection and learned the hard way about the Publishing Infrastructure piece.

Created a new Site Collection based off of the Team Site. I am guessing Publishing is turned off by default in 2013. Verified Publishing was not on at the Site Collection or Site level. The page opened fine. I went into settings, Save Site as a template is available. Nothing has been added to site. However, I get the "Sorry, something went wrong." I tried to do it via "_layouts/15/savetempl.aspx", a suggestion from Google, and it did not work.

Tried the above only with a Community Site and it did not work either.

Checked the features turned on at the Web Application level and nothing screams turn me off.

Is there a nerd knob I missed? Most GoogleResearch focuses on the Publishing Aspect of it.

  • Are you able to see anything in the logs? It sounds like a permissions issue to me – Dovahkiin Jan 22 '14 at 16:55
  • Additional testing, created a BlankSite via powershell and got another middle finger. – David Jenkins Jan 23 '14 at 19:09
0

FWIW.

It turned out to be the STIG requirement of having FIPs enabled. Once we disabled FIPs, we were able to Save Sites as a Template as long as it was a clean site without Publishing Infrastructure being turned on.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.