1

I'm having a problem when I try to reset the content index in SharePoint 2013. When I try to reset the index from the 'Search Administration Page', the page hangs for about a half-hour then returns "Request Timeout". I have tried resetting via PowerShell using the $searchapp.Reset($true, $false) command from Reset the content index (SharePoint Server 2010) And this also hangs. I did not see the PowerShell command finish, so I can't say what output it would have.

I just tried restarting the SharePoint server and retried from the 'Search Administration Page' and got a timeout. I have not retried from PowerShell. I am assuming I would have the same result as before.

Anyone have any ideas?

-1

I had a related issue and following this answer was able to get the search back up and running:

http://social.technet.microsoft.com/Forums/sharepoint/en-US/ede11fc6-59a7-47be-893d-dc1ea4c88879/cant-reset-index-sharepoint-2013?Thread:ede11fc6-59a7-47be-893d-dc1ea4c88879=Microsoft.Forums.Data.Models.Discussion&ThreadViewModel:ede11fc6-59a7-47be-893d-dc1ea4c88879=Microsoft.Forums.CachedViewModels.ThreadPageViewModel&forum=sharepointsearch&prof=required

Once restarted the Timer Service (see full instructions) - i reset the index one more time and now search seems to be back to normal.

good luck!

| improve this answer | |
  • This seems to have done it, thanks! I had to wait a little bit for the cache to be rebuilt, but we've got it squared away now. It also fixed a problem with our backup system that I didn't know about. Looks like the problem is related either to backup programs or to having less than 24GB of RAM on a single server farm. – DaveO Jan 23 '14 at 19:07
  • Is this officially documented somewhere in msdn/technet – Kannan Nov 16 '15 at 6:32
  • 4
    Please note that the link no longer works, which is why link answers are generally a bad idea. – Omegacron Dec 21 '17 at 13:44
  • Your answer is a link that opens broken page, deleted content. Next time don't post just link but instead paste whole or crucial parts. – Danilo May 10 '18 at 10:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.