1

We're using WSS 3.0 with ForeFront v10, and looking to upgrade SharePoint to Foundation 2010. From looking at the Wikipedia page http://en.wikipedia.org/wiki/Microsoft_Forefront it seems to imply that we would need to install a newer version of ForeFront in order to get it to work with SP 2010.

Can anyone confirm this?

1

I'm pretty sure that v10 is not compatible. After upgrading SP to 2010, Forefront v10 caused problems and the SharePoint Central Admin website was not accessible. So we installed Forefront Protection for SharePoint 2010, and everything started working again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.